Aller au contenu

Filament ABS

Comment éviter ces traces sur les surfaces planes?


patrick_emin

Messages recommandés

Ces "traces" sont les déplacements de la buse.

Il n'y a que 3 remèdes :

1. Le Décalage en Z !

En mettant une distance de décalage en Z de 0,8 ou 0,9mm cela aura pour fonction d'ordonner à l'imprimante : Lève la tête avant de déplacer la buse vers le prochain point !

Attention cependant ! Le décalage en Z a une limite ! A partir de 1,0mm et au de là, il y a une protection dans le firmware de la plupart des imprimantes, qui va  alors ignorer l'ordre de décalage si le décalage est réglé à 1,0mm ou plus.

Perso... j'utilise un décalage en Z de 0.8mm...  et c'est suffisant pour ne pas voir cette  ligne.

2. Le Polissage !

Effectuer un polissage (avec le produit adéquate) de la pièce fera disparaitre les  lignes de  construction.

3. Ponçage, Sous couche et peinture !

En ponçant, mettant une sous couche et une peinture... cela  fera bien sûr disparaitre toutes traces.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Les défauts avec les filaments très clairs et mats sont moins visibles, l'idéal: blanc mat.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Bosco2509 a dit :

Attention cependant ! Le décalage en Z a une limite ! A partir de 1,0mm et au de là, il y a une protection dans le firmware de la plupart des imprimantes, qui va  alors ignorer l'ordre de décalage si le décalage est réglé à 1,0mm ou plus.

Salut,

j'ai cherché dans Marlin sans succès, tu peux me dire où ou une source ?

merci

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, stef_ladefense a dit :

j'ai cherché dans Marlin sans succès, tu peux me dire où ou une source ?

De l'époque de ma CR-10... j'avais mis le décalage en Z, avec 1.0mm... elle a refusé de monté.

Plus récemment avec la Geeetech A10, même chose > Avec un décalage en Z réglé à 1.2mm... même problème, elle ne fait pas décalage.

Et encore plus récemment avec ma Ender 5 Plus, j'ai voulu retenter > Idem, si je tente un décalage en Z à 1.0mm ou plus... elle ne fera pas le décalage.

Et... j'avais posé la question sur le forum en 2018, sur le forum "Creality"... et on m'avait répondu que c'était dû à une sécurité sur ma CR-10.
Moi... je n'invente rien... je ne fais que me répéter...

Sinon... je veux bien qu'on m'explique pourquoi à 1.0mm et plus elle ne le fait pas... alors que moins de 1.0mm, l'imprimante fera le décalage.

PS : Toutes mes tentatives  ont été faites sur Cura.

Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Bosco2509 a dit :

De l'époque de ma CR-10... j'avais mis le décalage en Z, avec 1.0mm... elle a refusé de monté.

Plus récemment avec la Geeetech A10, même chose > Avec un décalage en Z réglé à 1.2mm... même problème, elle ne fait pas décalage.

Et encore plus récemment avec ma Ender 5 Plus, j'ai voulu retenter > Idem, si je tente un décalage en Z à 1.0mm ou plus... elle ne fera pas le décalage.

Et... j'avais posé la question sur le forum en 2018, sur le forum "Creality"... et on m'avait répondu que c'était dû à une sécurité sur ma CR-10.
Moi... je n'invente rien... je ne fais que me répéter...

Sinon... je veux bien qu'on m'explique pourquoi à 1.0mm et plus elle ne le fait pas... alors que moins de 1.0mm, l'imprimante fera le décalage.

PS : Toutes mes tentatives  ont été faites sur Cura.

je ne mets pas en cause ta parole, je cherche juste où ça pourrait se trouver dans le firmware car je n'ai rien vu dans les sources de Marlin

Lien vers le commentaire
Partager sur d’autres sites

C'est juste pour le dire simplement : J'ai tenté plusieurs fois, sur 3 imprimantes différentes... a chaque fois le décalage ne se fait pas si on règle à plus de 1.0mm.

Le soucis est peut être ailleurs...

PS : j'aimerais te linker le lien du post... mais cela fait un moment (plus de 2 ans quand même)... il y a un paquet de post depuis... et tu te doutes bien que je ne suis plus abonnés au suivi du post.

Edit : Méa culpa si mes réponses sont interprétés avec un peu d'agressivité... je suis fatigué (chaleur + manque de sommeil) et stressé... donc je m'excuse.

Modifié (le) par Bosco2509
Lien vers le commentaire
Partager sur d’autres sites

relever la buse compense le problème, mais pour moi, ça ne résout pas le problème de base qui vient d'une surextrusion.  quel est ton flow pour la couche du dessus (top) ?

Parce que faire relever ta tete d'impression a chaque déplacement risque d'entrainer d'autres soucis (je trouve que ça me fait des fin de ligne moins propres, ça va avoir tendance a te faire un petit bourrelet en remontant, et ta buse tapera dedans au passage, si tu es sur des pieces étroites ça peut décrocher ta piece du bed.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...