Aller au contenu

Filament ABS

MadOff

pilotage de la Discovery par pronterface et slic3r

Messages recommandés

Bonsoir à tous,

Voici plusieurs mois que je tripote ma Disco, aujourd'hui j'essaye de passer par le pilotage de cette dernière avec pronterface et slic3r.

Pour commencer je précise que je suis sur W10. Et je vais vous soumettre plusieurs cas :):)

Le pilote USB/COM est le dernier de fevrier 2016.

 

1/ Quand je connecte ma disco en USB elle se met en route toute seule ! même sans l'allumer, comme si le port USB l'alimente toute seule. Quand je débranche l'alim elle s’arrête :), le ventilateur tourne légèrement plus vite quand je l'allume avec le bouton rouge...

2/ j'arrive à la piloter pendant un moment en manuel sur le com3 à 250 000 baud.Mais le réglage reste compliqué, avez vous une méthode ?

3/ Comment faire en sorte que le palpeur soit pris en compte afin de ne pas écraser la tête sur le plateau :) ?

4/ J'ai l'impression que le gcode de sli3r est prioritaire sur pronterface, cela ne permettant pas de démarrer l'impression tel qu'on le souhaite exactement en ayant placé la tete exactement à la bonne hauteur et réglé la temp que l'on souhaite. Il doit s'agir d'un pb de gcode à modifier, enfin je pense, avez vous une idée ?

 

Merci d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, MadOff a dit :

1/ Quand je connecte ma disco en USB elle se met en route toute seule ! même sans l'allumer, comme si le port USB l'alimente toute seule. Quand je débranche l'alim elle s’arrête :), le ventilateur tourne légèrement plus vite quand je l'allume avec le bouton rouge...

 

C'est parce-que ton interrupteur coupe le -, que le - de l'alim est relié à la terre et que donc si tu branches une prise usb le - arrive par la terre. Contact le SAV, et réclame qu'il t'envoie de quoi brancher ta machine correctement ( couper le + au lieu du -). 

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, merci pour ce point, encore un SAV chez DAGOMA !!

Quelqu'un a t il une idée pour les autres points ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis confronté au même problème que toi tout du moins le n°3.

J'ai voulu essayer slic3r, j'ai donc suivi la procédure de dagoma, créé un fichier g-code et lancer pronterface pour l'imprimer.

Et là l'impression ne démarre pas comme d'habitude, la calibrage se fait au centre ( a gauche d'habitude) puis la buse descend ( sans monter en température avant) et continue de descendre pour s'écraser lamentablement sur le plateau, moteur Z qui continue de tourner et claquer. J'ai tout arrêté et repris la main sur pronterface.

Du coup , j'ai testé en modifiant le g-code start et end de slic3r en mettant les mêmes que ceux préconisés par dagoma pour cura 15.

Je pensais qu'ainsi le palpeur serait pris en compte.

Et là sur pronterface, le fichier généré ne démarre pas j'ai une erreur " find specific code ValueError: could not convert string to float:"

Comment font ceux qui utilisent slic3r +pronterface sur une dago, je suis curieux de savoir car j'aimerai bien tester il y a plus de paramètres que sur cura 15.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas besoin de Slicer, tu as Cura 2.1 , mais tu dois insérer les codes de début et fin ( prend exemple sur un fichier fait avec CbD)

Ensuite tu choisis lefichier sur pronterface, ça fonctionne nickel !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×