Aller au contenu

Filament ABS

moteur pas à pas semble fort chauffer depuis le remplacement de la carte mère.


Messages recommandés

Bonjour ! 

suite à mes péripéties que l'on peut retrouver ici 

 j'ai finalement changé la carte mère que j'ai fait cramé ^^ Visiblement dans mon malheur c'était elle le problème vu que depuis son remplacement par la nouvelle que j'ai acheté ici

https://fr.aliexpress.com/item/32876156471.html?spm=a2g0s.9042311.0.0.248e6c37NvUJnQ

Par contre j'ai l'impression que les moteurs au touché sont aussi chaud que le bed. Est-ce normal ? J'ai cherché un peu et j'ai vu que cela devait être de +/- 50°C qu'au delà c'était trop chaud. 

J'aimerais savoir quel est le risque ? et s'il y  un réglage pour diminuer température. Est-ce que le fait d'avoir changé la carte mère fait queles moteur chauffe plus qu'avant ? 

je me souvient pas s'ils étaient fort chaud ou pas avant. Ici s'est surtout le moteur Y et X qui me semble fort chaud. 

Merci d'avance pour votre aide.

Si jamais il faut modifier quelque chose sur la carte mère, il faut savoir que c'est justement en essayant que j'ai cramé la carte ^^, Du coup cette fois-ci je vous montrerais étape par étape avant de faire quoi que ce soit pour éviter de me retrouver à devoir acheter encore une carte mère 😅

merci d'avance 

Pour les rensiegnements : Ender 3 - carte mère creality V1.1.5 (voir descriptions sur le lien plus haut) - la carte est équipée de MARLIN V 0.0.6

pour les moteur il s'agit de moteur pas à pas d'origine sur l'ender 3 avec l'inscription gravée: BJ42D15 - 26V09 LOT NO 181106A et il y a une étiquette qui mentionne "CREALITY 42-34

Je pense avoir donné tout les renseignements nécessaire. 

Ps : mon imprimante imprime bien en ce moment mais elle me semble fort chaude ^^

Merci  

Lien à poster
Partager sur d’autres sites

Bonjour @Nicoleyko,

A priori, je dirais que les drivers de ta nouvelle carte mère sont réglés trop haut, d'où l'échauffement. Il faudrait mesurer la tension sur chacun des drivers et nous donner les valeurs.

Des plus calés que moi dans ce domaine pourront alors t'indiquer ce qu'il faut faire.

Pour ne pas risquer de faire un nouveau court-jus sur ta carte mère, il y a un truc tout bête : tu entoures la tige de la pointe de mesure avec du ruban adhésif, en ne laissant que la pointe nue. Ainsi, tu ne risque pratiquement plus rien.

  • +1 1
Lien à poster
Partager sur d’autres sites

Bonne idée @jmevrd

Mon multimètre «basique» possède un capuchon que l'on peut mettre / enlever pour faire la même chose 😉:

IMG_20200914_165229.thumb.jpg.e11e354c2c6e02f488e60b92b01e6a36.jpg  IMG_20200914_165213.thumb.jpg.e37acd72f29117a45fa3c05cdb64d240.jpg

Tu peux aussi utiliser un tournevis céramique (non conducteur) pour régler le potentiomètre des pilotes, inconvénient: après chaque modification sur le potard il faut refaire une mesure avec les sondes du multimètre (avec un tournevis classique (métal), on peut faire les deux en même temps en utilisant une sonde équipée d'une pince crocodile). Dans tous les cas, il vaut mieux ne pas être parkinsonien 😄 (et avoir une bonne vue pour bien placer la pointe où il faut).

🙂

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Je vais vous montrer mon multimetre demain, je pense sur je l'avais mal réglé 😅

Et concernant les valeurs ok je vais mesurer les valeurs des 4 drivers mais comment je sais quel valeur je dois mettre ? 

Sur mon précédent post, on l'avait expliqué selon une video du guero loco comment réaliser le calcul mais je ne sais pas quel drivers j'ai sur ma carte vu qu'ils sont intégrés à la carte mère ^^ 

Tout à l'heure après 17h je voud montre cela afin de régler une bonne fois pour toute l' ensemble 

Surtout que j'ai quelques projets d'impression et j'ose pas lancer une impression longue durée ^^ 

Modifié (le) par Nicoleyko
Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Nicoleyko a dit :

mais comment je sais quel valeur je dois mettre ? 

En fait ça va dépendre surtout des pilotes (drivers) soudés sur la carte: la carte Creality v1.1.5 existe en deux versions, la classique avec des A4988 et la «silencieuse» avec des TMC2208. La Vréf est différente.

Pour les A4988 tu peux utiliser les valeurs données >>> ici <<<

Pour des TMC2208, avec les moteurs «classiques» (X, Y et Z de dimensions 42x34 qui habituellement sont des 0,84A tu peux partir sur une Vréf de 70% de 0,84 donc 0,58V; pour le moteur E de dimensions 42x40 généralement de 1,0A même calcul donc Vréf de 0,7V).

Pour des précisions quant aux calculs tu peux consulter l'excellent post de @stef_ladefense (qui rectifiera mes calculs si je me suis trompé) :

 

🙂

Modifié (le) par fran6p
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Merci pour ces renseignements j'ai la version silencieuse en tout cas je n'entend plus les moteur je suppose oe donc que c'est la silencieuse. 

J'ai mis le lien de la carte achetée mais je ne sais pas faire la différence entre les deux type de driver 😅

Et question bête j'ai fait une photo de mon multimetre, vous savez me confirmer si c'est bien régler si j'ai bien choisi le bon niveau pour tester ? Et je dois donc mettre le noir sur la vis sur la carte où se trouve le fil noir de l'zlim et le rouge sur le potentiomètre du driver et si c trop haut à l'aide d'un tournevis je diminue légèrement en retestant lq mesure plusieurs fois ? 

Merci d'avance pour votre aide 

IMG_20200918_191936.jpg

Lien à poster
Partager sur d’autres sites

Salut,

D'après ton lien, tu as acheté la version V4.2.7. Dans le descriptif, il ait dit que les pilotes sont des TMC. En cherchant chez d'autres vendeurs (ebay, amazon,...) tous indiquent que ce sont des TMC2208.

Pour l'utilisation du multimètre, tu peux sélectionner le calibre 2000m (2V) pour être précis.

il y a 13 minutes, Nicoleyko a dit :

je dois donc mettre le noir sur la vis sur la carte où se trouve le fil noir de l'alim et le rouge sur le potentiomètre du driver

C'est ça. De toute manière, si tu inverses, tu auras une valeur négative, ce qui n'est pas un drame!

ATTENTION: il ne faut surtout pas déraper en mesurant sur le potentiomètre, sinon c'est retour par la case Aliexpress 😅

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Un moteur chauffe beaucoup quand il est sollicité: si tu as énormément de rétractation, le moteur de l'extrudeur chauffera. Comme tu l'as indiqué dans ton 1er message, il ne devrait pas dépasser 50°C. Je dirai que la température normale serait autour de 30°C/35°C (normalement, tu peux laisser la main dessus sans te brûler) avec une vitesse <60mm/s.

PS: je n'avais pas compris que tu étais celui qui avait le problème de déplacement en Z. Je suis content que ce soit solutionné 😀 (finalement, ce n'était pas un défaut mécanique)

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, remibora a dit :

Un moteur chauffe beaucoup quand il est sollicité: si tu as énormément de rétractation, le moteur de l'extrudeur chauffera. Comme tu l'as indiqué dans ton 1er message, il ne devrait pas dépasser 50°C. Je dirai que la température normale serait autour de 30°C/35°C (normalement, tu peux laisser la main dessus sans te brûler) avec une vitesse <60mm/s.

PS: je n'avais pas compris que tu étais celui qui avait le problème de déplacement en Z. Je suis content que ce soit solutionné 😀 (finalement, ce n'était un défaut mécanique)

oui la carte mère remplacée, l'axe z fonctionne parfaitement bien. Je pense que la carte avait pris un court circuit et que je n'ai rien arrangé en voulant tester le potentiomètre 😅

ici j'imprime un truc relativement simple et je peux poser ma main sur chaque moteur et la laisser sans problème. Je vais regarder pour essayer de mesurer la température afin d'être certains avant de toucher à la carte mère ^^

Lien à poster
Partager sur d’autres sites

@Nicoleyko

Pour avoir plus de précision, tu peux utiliser le calibre 2V (2000mV) de ton multimètre 😉

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...