Aller au contenu

Filament ABS

Messages recommandés

Bonjour 

Voila mon problème je fait un attache masque depuis plusieurs semaine (tj le meme) aucun souci et la depuis 1 semaine il ne s'imprime plus.

J'ai d'abord recalibré mon plateau (en passant une feuille 80g entre ma buse et mon plateau) pensant qu'il avait bouger, puis changer la buse pensant qu'elle était bouché mais rien n'y fait et j’avoue ne plus savoir quoi faire ...

J'ai l'impression que le filament ne descend pas es que la petit "molette" peu ne plus entraîner correctement le filament ? je vous joins des photos

1er et 2eme photo paramètre 

3eme photo la buse en marche mais pas de filament qui en sort (la buse ne touche pas le plateau volontairement)

4eme photo ce que cela me fait sur le plateau (des pointillé et des boule)

5eme photo la "molette" or

merci a tous ceux qui voudrons bien me guide sur ce casse tête

 

 

120811869_368948027591867_4543965190610026289_n.jpg

120808324_632650500946224_4212541760205375113_n.jpg

120939512_341633437072038_1038706955608422362_n.jpg

120975824_366065881197565_7774442752205183201_n.jpg

120780246_1231527247240167_8591972221205994527_n.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

Ce que tu peux tester, c'est de décaler ta roue crantée vers le haut et de mettre à la main de la pression pour aider le ressort, comme ça, tu seras fixé si ça vient de la zone de l'extrudeur.

Lien à poster
Partager sur d’autres sites

Démonte ton extrudeur, il est possible qu'elle soit cassée, et que tu n'arrive plus à extruder de fil. ça arrive toujours, tôt ou tard, sur ces extrudeurs plastiques Creality. 

Si ce n'est pas ça; il faut revoir si certaines vis ne se sont pas dévissées, exemple pour la roue crantée de l'extrudeur.

Lien à poster
Partager sur d’autres sites

@mellesan

La lecture du sujet suivant pourrait peut-être être utile :

 

Le bras levier de l'extrudeur plastique d'origine a une forte tendance à se fissurer sur le dessous (là où on ne le voit pas sauf après démontage) 😉

En changeant simplement la buse, il es t aussi possible que le PTFE ait bougé créant un interstice et le colmatage est en cours. Dans mon sujet au-dessus, je renvoie vers la procédure de @Titi78 à mettre en oeuvre quand on remplace la buse sur nos Creality.

Quel filament utilises-tu ? Je suppose de l'ABS avec tes 110° pour le plateau et 230° pour le filament mais comme tu ne le précises pas, je préfère poser la question.

🙂

  • +1 1
Lien à poster
Partager sur d’autres sites

C' est quelle matière que tu imprimes pour avoir une température de bed a 110° ?

Tu peux essayer de débrancher le tube PTFE coté extrudeur , puis de faire avancer le filament en manuel sur 100mm . Si tu arrives a retenir le filament a la main le soucis vient de ton extrudeur sinon tu as certainement un bouchon dans ta tête d'impression.... et tu est bon pour la titi's procédure je pense

  • +1 1
Lien à poster
Partager sur d’autres sites

merci pour toute c'est info je vais regardé tout sa point par point et je vous dirai se qu'il en ai

 

j'ai deja essayer et rien ne change

 

Le 05/10/2020 at 14:56, gisclace a dit :

Bonjour,

Ce que tu peux tester, c'est de décaler ta roue crantée vers le haut et de mettre à la main de la pression pour aider le ressort, comme ça, tu seras fixé si ça vient de la zone de l'extrudeur.

j'ai déjà essayer mais rien faire toujours pareil

 

Le 05/10/2020 at 15:27, 3DLouis a dit :

Démonte ton extrudeur, il est possible qu'elle soit cassée, et que tu n'arrive plus à extruder de fil. ça arrive toujours, tôt ou tard, sur ces extrudeurs plastiques Creality. 

Si ce n'est pas ça; il faut revoir si certaines vis ne se sont pas dévissées, exemple pour la roue crantée de l'extrudeur.

bon et bien je vien de voir une belle fissure au niveau de la "pince" ou on met le fil donc sa doit venir de la! du coup ou peut on trouver cette piece ? y a t'il une reference ?

 

Le 05/10/2020 at 16:00, Avrel a dit :

C' est quelle matière que tu imprimes pour avoir une température de bed a 110° ?

Tu peux essayer de débrancher le tube PTFE coté extrudeur , puis de faire avancer le filament en manuel sur 100mm . Si tu arrives a retenir le filament a la main le soucis vient de ton extrudeur sinon tu as certainement un bouchon dans ta tête d'impression.... et tu est bon pour la titi's procédure je pense

de l'abs il n'y a qua cette temperature que je n'ai pas de warping

Lien à poster
Partager sur d’autres sites

Tu parles de l'extrudeur ? 

La où se trouve le moteur qui gère l'avancement du filament ?

Je ne sais pas si ta partie cassée se change, mais un extrudeur n'est pas très cher. Cherche 'extrudeur' en mettant le modèle de ta machine et tu auras le choix.

Modifié (le) par Titouvol
Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Titouvol a dit :

Tu parles de l'extrudeur ? 

La où se trouve le moteur qui gère l'avancement du filament ?

Je ne sais pas si ta partie cassée se change, mais un extrudeur n'est pas très cher. Cherche 'extrudeur' en mettant le modèle de ta machine et tu auras le choix.

j'ai trouver la piece merci 

et c'est bien cela il y a 2 petite roue dessus une avec des dent l'autre sans.

j'espere vraiment que le probleme viens de la mais j'avais remarqué que mon fils n’avançais pas comme avant donc ...

Lien à poster
Partager sur d’autres sites
Le 05/10/2020 at 17:09, mellesan a dit :

bon et bien je vien de voir une belle fissure au niveau de la "pince" ou on met le fil donc sa doit venir de la! du coup ou peut on trouver cette piece ? y a t'il une reference ?

Je l'évoque dans le sujet que j'ai mis en lien plus haut :

crealtiy-extrudeur-plastique-pb-possible.thumb.jpg.bc64808ea28f0976d28081a8b8935e29.jpg

Extrudeur à remplacer par un modèle en aluminium, bien plus solide.

PS:

Evite de créer plusieurs posts les uns à la suite des autres 😉 Chaque post peut être édité pendant une période de 12 heures après sa parution. Pour le faire, il suffit de cliquer en haut à droite du sujet à éditer sur « », l'option ÉDITER apparaitra alors, il suffira de la sélectionner pour corriger, compléter, rectifier, amender,… Une dernière action sur ENREGISTRER pour que le sujet soit à nouveau disponible.

1) editer-sujet-1.thumb.jpg.2b1ac8683abdb986a4f75c1905c41d37.jpg

2) editer-sujet-2.jpg.fc848f5dfc18bc8cb8102404403c1c7a.jpg

🙂

Modifié (le) par fran6p
ajout d'images pour les «blondes»
Lien à poster
Partager sur d’autres sites

bon et bien c'etais bien la pièce cassez qui empêchait l’impression de ce faire 

merci encore pour votre aide j'aurai pu chercher un moment 

 

Le 09/10/2020 at 15:41, fran6p a dit :

PS:

Evite de créer plusieurs posts les uns à la suite des autres 😉 Chaque post peut être édité pendant une période de 12 heures après sa parution. Pour le faire, il suffit de cliquer en haut à droite du sujet à éditer sur « », l'option ÉDITER apparaitra alors, il suffira de la sélectionner pour corriger, compléter, rectifier, amender,… Une dernière action sur ENREGISTRER pour que le sujet soit à nouveau disponible.

🙂

je suis désoler si j'ai fais cela mais j'ai pas compris en faite (oui je suis blonde et c'est pas qu'une couleur😜)

<Modération>

C'est une pratique qu'il faut mettre en place car c'est moyennement toléré sur les fora de faire plusieurs posts à la suite.

Pour éditer, ce n'est pas compliqué, je l'ai expliqué et j'ai ajouté des images au cas où tu comprennes mieux.

</fin>

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...