Aller au contenu

Filament ABS

BL Touch ender 3


Messages recommandés

Bonjour j’essaie d'installer un BL-Touch sur mon ender-3 et je rencontre déjà plusieurs problèmes.
Pour information j'ai auparavant installé une carte mère silencieuse 32bit : CREALITY Ender 3 Nouvelle carte mère 32 bits mise à niveau Silent V4.2.2/V4.2.7 pour Ender 3

J'ai donc installé le firmware de l'ender 3 V2 : (V4.2.7-Ender-3 V2-32bit Mainboard-Marlin-2.0.1-V1.3.1-BLTouch-TMC2225.BIN) depuis une carte SD. au ralumage il y avais un bruit bizarre et ensuite écran bleu mais d'après ce tuto c'est normal :  installer-bltouch-imprimante-creality3d

Le premier problème et je ne sais pas si s'en est vraiment un mais, le BL-Touch n'est pas tout à fait perpendiculaire à cause de la vis du galet comme vous pouvez le voir sur la photo, j'ai donc essayer de serrer, désserer, de mettre la fixation devant ou derrière.... Je ne peux pas mettre le BL-Touch totalement droit....

Le deuxième problème est que je ne comprend pas comment peut-on refermer le cache de la carte mère car le ventilateur qui est y positionné empêche la fermeture à cause de l'adaptateur que l'on doit mettre ..... (voir la photo)

Ensuite le troisième problème est que l'écran reste bleu et le BL-Touch clignote rouge et je ne sais pas quoi faire à partir de là. J'ai vu sur certaine vidéo que l'on doit dessouder un condensateur mais je n'ai pas la même carte mère j'ai l'impression. et je ne sais pas si je doit vraiment le faire.

Voila si vous avez des solutions merci d'avance.

IMG_20210206_174306.jpg

IMG_20210206_174337.jpg

Lien à poster
Partager sur d’autres sites

Il faut le mettre droit sinon la tige ne va pas trop aimer mais tu n'as pas l'air d'avoir mis l'équerre comme il faut, regardes le schéma de montage.

Si il clignote rouge y'a un problème dans le branchement (nappe dans le mauvais sens si pas de détrompeur par exemple) je pense mais des plus spécialistes te répondront là dessus.

Je ne connais pas cette carte mère mais sur la mienne c'était pareil, j'avais légèrement tordu le spins et en forcément légèrement j'ai vissé pour fermer.

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites

Merci pour ta réponse mais comme indiqué sur mon premier poste, j'ai bien mis l'équerre comme il faut ! J'ai ensuite mis l'équerre derrière mais il y a un problème la vis du galet gêne. Bref, j'ai demandé un rebroussement de l'article donc je préfère arrêter le poste ici.
Merci pour ta réponse.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...