Aller au contenu

Filament ABS

  • 0

Déformation/Vague sur surface plane


Question

Bonjour,

Je rencontre le soucis suivant (voir photos) de temps à autre lorsque j'imprime de grandes surfaces planes.
Qui plus est je constate que ça n'arrive pas partout, ici ce n'est que sur la pièce de droite par exemple.

J'aurai dit que :

  • température/extraction/rétractation non car ce serait partout plutôt que localisé
  • peut être le plateau mais je ne comprendrai pas pourquoi cette forme irrégulière
  • ...

Sauriez-vous me dire ce qui peut causer cela ?

Merci d'avance pour votre aide !

IMG_4146.jpg

IMG_4147.jpg

IMG_4148.jpg

Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Messages recommandés

  • 0

C'est toujours de ce coté que tu as le souci ? (Sans toucher au niveau du bed entre deux tests)
Si oui je commencerais par refaire mon niveau.
Si ton coté droit est un peu plus bas, tu peux réussir à accrocher, mais les couches du dessus ne seront pas assez appuyées pour bien coller et tu auras ce genre de résultat.

  • +1 1
Lien à poster
Partager sur d’autres sites
  • 0

J'avais un soucis similaire et cela venait de la ventilation qui soufflait trop fort.

En coupant totalement la ventilation, la surface redevenait propre.

As-tu déjà tenté ?

 

Ventilation coupée :

20210111_173413.thumb.jpg.b68907913256a3cb2d75a7cc26cc6200.jpg

Ventilation à 100 % :

20210109_163021.thumb.jpg.01c72e3687c7e65b6005edc8f3957f7f.jpg

Modifié (le) par dem1980
Lien à poster
Partager sur d’autres sites
  • 0

@dem1980 effectivement ton système de refroidissement doit plus souffler sur la pièces que sur le fil, je t'inviterai fortement a le changer.

@zazeur c'est une piste a explorer peux-tu nous poster une photo de ton système de ventilation stp ? (sur les photos on a l'impression que c'est d'origine)

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
  • 0

Merci de ton avis. J'ai actuellement le fang proposé sur ce forum qui est pourtant éprouvé par pas mal d'utilisateurs.

Il faudra que je remette celui d'origine un jour pour comparer car avec celui d'origine, j'étais en effet toujours à 100% de ventilation. Actuellement je dois mettre environ à 40-50% pour éviter un refroidissement trop important.

Modifié (le) par dem1980
Lien à poster
Partager sur d’autres sites
  • 0

Personnellement, j'en ai testé quelqu'uns et le HeroMe est celui qui m'a donné satisfaction, l'air est vraiment orienté comme il se doit sur la sortie de buse.

Si l'extracteur est trop gros et mal incliné l'air arrose une zone trop large si trop petit ce n'est pas mieux d'ailleurs.

Lien à poster
Partager sur d’autres sites
  • 0

@Idealnight c'est en effet d'origine (et je n'ai pas modifié le gcode pour toucher cet aspect là (souffler plus ou moins fort)).
Si c'était ça ce serait étrange que ça ne le fasse que par endroit et pas partout, non ?

Je ferai déjà d'autres tests avec le plateau, mais je garde l'histoire du ventilateur en tête au cas où, merci @dem1980 😀

  • +1 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...