Aller au contenu

Filament ABS

Problème filament grossiste3D


Messages recommandés

Bonjour,

Je suis possesseur depuis une semaine d'une Ender 3 V2 dont je suis très content. Je suis jusqu'ici parvenu à sortir de petites pièces de bonne qualité avec le filament blanc fourni dans la boite (impression à 200 degrés et plateau à 60 degrés, pas de décollage et qualité vraiment bien).

Je suis arrivé au bout de l'échantillon et j'ai mis en place la bobine de PLA noire de chez grossiste3D que j'avais en prévision, et là pas cool... Déjà le filament sort moins épais à réglage égal du plateau. Ensuite, plus grave, impossible d'imprimer quoi que ce soit: l'objet se décolle au bout de la 3e couche. J'ai essayé plusieurs températures (190, 195, 200, 205 pour la buse et 50, 55, 60 pour le plateau). Pour la buse, le mieux est à 195 degrés car plus fort ça fait des fils, mais de toutes façons pas moyen que l'objet reste accroché au plateau.

J'ai remis le reste de mon échantillon pour imprimer la même chose (les 3 premières couches) sans toucher au réglage du plateau et là pas de soucis, ça reste bien collé, et de plus on voit en observant le dessous que c'est plus uniforme, plus propre. J'ai essayé aussi bien avec un modèle fourni sur la carte ou avec un modèle que j'ai passé dans Cura, le résultat est le même.

Je n'arrive à rien avec ce filament noir, avez vous déjà eu ce genre de soucis (j'avais pourtant lu de bons avis), et surtout avez-vous une solution ?

 

Merci

Blanc_echantillon.jpg

Noir_grossiste3D.jpg

Modifié (le) par MoonKnight
insertion images
Lien à poster
Partager sur d’autres sites

bsoir

as-tu mesuré ton filament au pieds à coulisses, du filament grossiste3D, c'est celui dont je me sers, 205 ° bend à 60, as-tu recalibré ton filament, (mesurée l'épaisseur au pieds à coulisses, le mien fait 1.68 en épaisseur mesuré sur 3 points, 

enuite tu rentres la donnée sur ton slicer popur le creality:

préférences => configure créality => imprimante => paramètres de la machine => extruder =>

il suffit de reporter le bon  diamètre dans la cartouche diamètre du matériau compatible

 

je ne peux pas dire si c'était le fait du diamètre qui faisait l'incident,  je le fais systématiquement et maintenant j'ai noté les diamètres dans mon pense bête

Modifié (le) par bblt
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, MoonKnight a dit :

Bonjour,

Je suis possesseur depuis une semaine d'une Ender 3 V2 dont je suis très content. Je suis jusqu'ici parvenu à sortir de petites pièces de bonne qualité avec le filament blanc fourni dans la boite (impression à 200 degrés et plateau à 60 degrés, pas de décollage et qualité vraiment bien).

Je suis arrivé au bout de l'échantillon et j'ai mis en place la bobine de PLA noire de chez grossiste3D que j'avais en prévision, et là pas cool... Déjà le filament sort moins épais à réglage égal du plateau. Ensuite, plus grave, impossible d'imprimer quoi que ce soit: l'objet se décolle au bout de la 3e couche. J'ai essayé plusieurs températures (190, 195, 200, 205 pour la buse et 50, 55, 60 pour le plateau). Pour la buse, le mieux est à 195 degrés car plus fort ça fait des fils, mais de toutes façons pas moyen que l'objet reste accroché au plateau.

J'ai remis le reste de mon échantillon pour imprimer la même chose (les 3 premières couches) sans toucher au réglage du plateau et là pas de soucis, ça reste bien collé, et de plus on voit en observant le dessous que c'est plus uniforme, plus propre. J'ai essayé aussi bien avec un modèle fourni sur la carte ou avec un modèle que j'ai passé dans Cura, le résultat est le même.

Je n'arrive à rien avec ce filament noir, avez vous déjà eu ce genre de soucis (j'avais pourtant lu de bons avis), et surtout avez-vous une solution ?

 

Merci

Blanc_echantillon.jpg

Noir_grossiste3D.jpg

c'est assez vilain....

soit ta buse est trop proche du plateau ,ce qui a première vue parait être le cas soit tu extrude trop (beaucoup trop ). ou peut être même les deux...🤔

Lien à poster
Partager sur d’autres sites

J'utilise le même filament et je n'ai jamais pris la peine de le mesurer et jamais aucun souci avec, c'est même l'inverse j'avais des soucis avec une autre marque mais dés que je met du grossiste même avec des paramètres de merde ça sort nickel.

Par contre première couche très lente à 200° et 65° puis après 195° et 60° mais il tolère très bien des températures plus haute.

Lien à poster
Partager sur d’autres sites

Bonsoir, et merci de la réponse.

Alors j'ai refais un autre test, cette fois à 215 degrés (le filament commence à s'écouler légèrement au début mais ça à l'air bon après), et ça à l'air de passer (j'attends, c'est le modèle du chat fourni dans la carte sd). Pour l'instant il reste collé, on va voir.

Je n'ai fait aucun autre réglage que la température puisque c'est directement un fichier gcode. Je reviendrais avec une photo quand ce sera terminé.

 

Bon, de retour, avec une impression ratée... Mais le problème n'est plus tout à fait le même. En fait tout s'est bien passé jusqu'au moment où le support qui est sous une patte s'est décroché du plateau (il est assez étroit et haut), mais j'avais eu ce souci avec l'autre filament sur ce modèle en particulier.

Sinon donc, on dirait que la bonne température se situe vers 214 degrés pour ce filament sur mon imprimante. La figurine était bien collée (pas autant qu'avec l'autre filament à 200 degrés mais ça tenait bien quand même). Au niveau aspect c'est beau, ça brille avec un aspect un peu soie.

Je referais d'autres essais pour être sûr, mais on dirait que c'était juste un problème de température (j'ai pensé aussi à un début de bobine pas terrible peut-être). J'essaierais avec des modèles et des réglages sous cura.

Quoi qu'il en soit, ce filament à l'air beau quand on trouve le bon réglage, mais il est plus capricieux que l'échantillon générique.

Je mettrais surement à jour le sujet au cas où si qqun à des précisions à donner ou si ça peut aider les personnes dans le même cas que moi.

A+

Modifié (le) par MoonKnight
Lien à poster
Partager sur d’autres sites

Bsoir 

Au risque de me répéter, quand tu reçois ton impri il y a des réglages a vérifier, bonne extrusion, diamètre réel du filament, les distances imprimées par rapport au modèle fait sous un logiciel 3d etc . . 

Si tu ne les as pas faites, je te conseil de les faire avant de poursuivre

 

https://www.lesimprimantes3d.fr/forum/topic/34123-tuto-conseils-quelques-r%C3%A9glages-%C3%A0-r%C3%A9aliser-avant-de-se-lancer/?do=getLastComment

Ceux là sont primordiaux

Lien à poster
Partager sur d’autres sites

Ouais enfin de la à vérifier le diamètre du filaments avec nos bécanes en carton comme dirait certains, ça va pas changer grand chose si le filament fait 1.73 au lieu de 1.75.....

Faut vraiment qu'il ne soit pas dans les normes pour que ça ai vraiment un impact et en plus tu ne peut pas le mesurer en permanence et changer les paramètres au fur et à mesure de l'impression donc si tu tombe sur une bobine qui fait 1.75 au début du print et 1.70 à la fin tu fait comment ?

J'ai eu le cas d'une bobine en dessous des 1.72 (1.70 par moment puis ça revenait à 1.75), quelques soit les paramètres mit dans le slicer pour le diamètres du filament cela ne changeait rien sur l'impression (essais avec cura et prusa).

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Ironblue a dit :

si tu tombe sur une bobine qui fait 1.75 au début du print et 1.70 à la fin tu fait comment ?

En ajoutant éventuellement un système qui mesure en permanence le diamètre du filament et compense en augmentant / réduisant le débit. C'est prévu par Marlin (logiciel) et ça se trouve sur les internets (ex: https://www.tindie.com/products/jasonkits/3dprinter-filament-diameter-width-sensor-v4/)

Marlin (configuration_adv.h) :

Citation

* Filament Width Sensor
 *
 * Measures the filament width in real-time and adjusts
 * flow rate to compensate for any irregularities.
 *
 * Also allows the measured filament diameter to set the
 * extrusion rate, so the slicer only has to specify the
 * volume.
 *
 * Only a single extruder is supported at this time.
 *
 *  34 RAMPS_14    : Analog input 5 on the AUX2 connector
 *  81 PRINTRBOARD : Analog input 2 on the Exp1 connector (version B,C,D,E)
 * 301 RAMBO       : Analog input 3
 *
 * Note: May require analog pins to be defined for other boards.
 */
//#define FILAMENT_WIDTH_SENSOR

#if ENABLED(FILAMENT_WIDTH_SENSOR)
  #define FILAMENT_SENSOR_EXTRUDER_NUM 0    // Index of the extruder that has the filament sensor. :[0,1,2,3,4]
  #define MEASUREMENT_DELAY_CM        14    // (cm) The distance from the filament sensor to the melting chamber

  #define FILWIDTH_ERROR_MARGIN        1.0  // (mm) If a measurement differs too much from nominal width ignore it
  #define MAX_MEASUREMENT_DELAY       20    // (bytes) Buffer size for stored measurements (1 byte per cm). Must be larger than MEASUREMENT_DELAY_CM.

  #define DEFAULT_MEASURED_FILAMENT_DIA DEFAULT_NOMINAL_FILAMENT_DIA // Set measured to nominal initially

  // Display filament width on the LCD status line. Status messages will expire after 5 seconds.
  //#define FILAMENT_LCD_DISPLAY
#endif

 

🙂

Lien à poster
Partager sur d’autres sites

Ouais mais bon est ce que ça vaut le coût de s'emmerder avec ça par rapport au bénéfice que ça va apporter à la qualité d'impression ?

Sur une machine industrielle régler pile-poile qui doit fournir des pièces calibrées OK mais sur nos bécanes.... pour moi c'est juste une source à panne et déréglage en plus.... (donc impression de merde)

Lien à poster
Partager sur d’autres sites

Je répondais simplement à ta question: «tu fais comment ?» 😉

Lien à poster
Partager sur d’autres sites

Je me doutais bien que des solutions de ce genre existait (même si j'avais pas chercher avant de répondre) pour les machines "qui coute la peau des fesses" professionnelle mais nos machines du pauvre, d'origine il y en a pas et en mettre un... comme je l'ai dit, pour le bénéfice que ça apporte c'est s'attirer plus de problème avec les réglages/déréglage/panne du truc qu'autre chose....

Lien à poster
Partager sur d’autres sites

Sur des machines plus onéreuses tu utilises des filaments de qualité supérieure (certes plus chères) mais ce souci n’existe pas (comme d'habitude, résoudre la cause du problème et non ses conséquences).

Je ne connais pas les filaments de grossiste3D et comme ils sont utilisés par beaucoup de personnes qui en sont satisfaites, le problème ne doit pas venir de cela.

Modifié (le) par divers
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...