Aller au contenu

Filament ABS

  • 0

Problème de sous-extrusion depuis le changement de la carte mère et autres


Question

Bonjour,  je possède une Ender 3 Pro depuis 3 mois, suite à un problème " Maxtemp" au niveau de l'extrudeur et après plusieurs tests pour savoir d'où venait le problème, j'ai finalement compris qu'il s'agissait de la carte mère. 
J'ai donc remplacé la carte d'origine par une V 4.2.7 avec le pilote TMC2225. Le problème de température de l'extrudeur est résolu mais depuis j'ai plein d'autres soucis 😭

Le principal est un problème de sous-extrusion : j'ai vérifié, s'il n'y avait pas de bouchon, mon filament semble être entrainé correctement, j'ai monté le débit à 115%, passé le E step/mm3 à 100, mais rien ne change. J'ai cru voir sur certain forum que cela pouvait encore être dû un problème de carte mère mais je ne comprends pas comment cela peut être possible... 

J'ai deux autres soucis depuis la nouvelle carte mère : quand je calibre mon plateau en faisant les essais sur X et Y avant une impression et que je démarre une impression dans la foulée, la hauteur du plateau n'est plus la même à peine quelques instants après. La buse rappe littéralement contre le tapis alors qu'elle l'effleurait juste avant et après de longues vérification. 
Et enfin, pendant l'impression, parfois j'entend un " bip" venir de l'écran de contrôle et le menu bouge tout seul comme lorsque que je touche au bouton.

Voilà j'espère pouvoir résoudre ces problèmes car j'avoue que je commence à désespérer 😔

N'hésitez pas si vous avez d'informations supplémentaires ! 

( je précise que je suis novice dans le monde de l'impression 3d) 

Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Pour ton extrudeur décoches extrusion en volumétrique se sera plus simple :). Ensuite tu le règles avec le test des 120mm (remets 100% en flow tant que ta machine n'est pas correctement réglée)

Pour le bip, il faudrait que tu vérifies que toutes tes fiches (écran compris) soient bien enfoncées et que les pins dans les connecteurs soient bien enfoncées aussi. Comme tu l'as démonté on ne sait jamais.

Pour l'autre problème sur le Z là il faudrait plus de détails, as-tu un bltouch ? quel firmware as-tu injecté avec la nouvelle carte mère ?

Ton imprimante est toute d'origine ou tu as fait des modifs ? slicer utilisé ?

Au passage mets ton profil a jour avec ton imprimante stp 🙂 

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Pour compléter la réponse de @Idealnight:

  1. as-tu calibré ton extrudeur en suivant ce tuto par exemple. Les step ou pas/mm, ça ne se fait au hasard 😉. Le débit devrait rester largement entre 95% et 105%, sauf si le diamètre du filament ne mesure pas 1.75 ±0.02 (environ).
  2. peux-tu fournir un fichier Gcode où tu as ton problème de buse qui "rappe" le plateau? tu n'aurais pas un décalage d'origine en Z dans ton Gcode de démarrage... Utilises-tu le menu du pupitre pour déplacer la buse aux 4 coins du plateau afin de régler le niveau du plateau?
  3. pour l'écran, je vais peut-être dire une grosse bétise mais, c'est pas sur ce modèle que certains ont les mêmes soucis si les vis de fixation de l'écran sont trop serrées?
Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites
  • 0

Pour l'écran voir également un problème d'interférence électrique... c'est un problème connu.
Les nouvelles cartes 32 bits (SKR E3 Mini, SKR E3 Turbo, Creality V4.2.2, V4.2.7,...) utilisent 3.3V sur les broches IO au lieu de 5V (ce que les anciennes cartes utilisaient), elles sont donc plus sensibles aux interférences électriques.

Une chose que tu peux essayer de faire est de remplacer le câble plat de l'écran par un câble blindé. Cela peut fonctionner mais si les interférences sont trop importantes, le problème sera toujours présent.

Une autre option est d'utiliser des ferrites

En dernier recours, TH3D propose un filtre pour corriger le problème.
https://www.th3dstudio.com/product/lcd-emi-filter-board-for-skr-and-creality-boards/
 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...