Aller au contenu

Filament ABS

  • 0

Fuite de filament


Question

Bonjour,

Je vient vers vous aujourd'hui car j'ai mon extrudeur qui "clac" quand il envoie du filament, en changeant la buse le problème disparait mais bon je suis a 2 buse en même pas 2 mois et l'équivalent d'un peu plus d'une bobine de filament (pour moi je trouve que sa fait énorme 2 buse pour cette quantité d'impression), et aujourd'hui en regardant l'imprimante quand l'extrudeur claquer j'ai remarquer une tâche noire au niveau du bloc de chauffe, j'ai donc démonter vite fait pour pouvoir voir de plus près et il s'est avérer que c'est du plastique qui a "fuit" entre le hotend et le bloc de chauffe.

Ma question c'est d'où est ce que sa peut provenir exactement le hotend ? le bloc ? ou le tube ptfe qui s'est détériorer ?

ps: mon imprimante est une ender 3 première génération donc avant que creality change le hotend et désoler pour la poussière je nettoierai en réparant

Merci par avance

182820444_206455377739796_3236972708065442791_n.jpg

Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

C'est comme tout si il n'y a pas un minimum d'entretien sur la machine un jour ou l'autre les problèmes commencent...

En plus du tuto déjà posté, je te conseille fortement de nettoyer correctement ta machine pour la retrouver comme neuve et surtout de tenir un entretien régulier.

Tous les résidus filaments, poussières ou autres sont des ennemis pour nos machines et impressions 🙂 .

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Quand tu visses ta buse, est ce qu'elle est au ras du bloc ou est ce qu'il y'a un petit espace ?

Si c'est à ras du bloc, que ta buse serre le bloc c'est pas bon parce que rien ne garantit qu'elle touche le tube plus haut et ça fuira entre les deux.

Sur cette vidéo de chez Prusa (comment changer une buse), regarde à une minute

Tu verras que la buse ne serre pas le bloc.

Là le gars est sûr et certain qu'à l'intérieur ça serre là ou il faut.

La montée en température est très importante pour être sur qu'il n'y aura pas de plastique froid qui fasse cale entre les éléments.

La buse qui fuit a certainement le tube fileté un chouille plus court que les autres.

Modifié (le) par Sidewaindeur
La buse qui fuit a certainement le tube fileté un chouille plus court que les autres.
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour j'ai retirer la buse mais je fait une petite pause car je n'arrive pas a retirer le tube PTFE que ce soit en tirant ou en poussant, mais du coup juste en voyant l'état de la buse je me pose des question 

182514268_3842032982518926_6373275813686311028_n.jpg

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Idealnight a dit :

@Sidewaindeur le premier post de @PPAC donne un lien du forum qui explique comment installer une buse 😉. Et c'est bien plus sympa d'avoir un tuto (qui est un hit) de membre du forum plutôt qu'un lien youtube ^^

Bonjour,

La vidéo Youtube vient de chez PrusaResearch : Je les aime bien.
C'est pas mauvais d'avoir plusieurs sources concourantes.

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, Lawpanda a dit :

Bonjour j'ai retirer la buse mais je fait une petite pause car je n'arrive pas a retirer le tube PTFE que ce soit en tirant ou en poussant, mais du coup juste en voyant l'état de la buse je me pose des question 

182514268_3842032982518926_6373275813686311028_n.jpg

Tu va avoir un peux de nettoyage a faire ... essai avec une vielle brosse a dent pour enlever le maximum de résidus ... mais fait attention de ne pas abîmer le pas de vis / le filetage ...

Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Et voila le fameux tube ptfe tu croit que j'ai quelque chose a crainde niveau bloc de chauffe et hotend ?

quand je l'ai sortie sa senter un peu le cramer

183646079_4064314827022605_8223820254122352430_n.jpg

Modifié (le) par Lawpanda
Lien à poster
Partager sur d’autres sites
  • 0

Cela devrait aller, si tu coupe le tube PTFE comme il faut (bien droit) pour enlever la zone "trop cuite" et que tu fait bien comme expliqué dans 

Tu devrait arriver a corriger le truc.

Pense a remercier les auteurs des tutoriels avec un merci : image.png -> image.png

Modifié (le) par PPAC
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 0

Petite astuce pour un pré-nettoyage et un nettoyage approfondie.

Faire chauffer a 240° cela fais bien fondre le PLA de la buse et du hotend.

Là tu as démonté donc avant de remonter fais chauffer ta hotend a 240 pendant 10/15min jusqu'à ce que plus rien ne sorte cela fera fondre le PLA dans le corps de chauffe.

Pendant que c'est bien bien chaud, prends un bout de PTFE suffisamment long pour le faire passer de part en part du corps de chauffe cela viendra racler les bords.

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...