Aller au contenu

Filament ABS

Probléme avec les premiéres couche d'impression LK5 PRO (slicer cura)


Messages recommandés

Bonsoir,

J'ai un petit soucis avec ma LK5 PRO qui me donne des résultats sur les première couches médiocre.

La première couche est nickel mais après sur les bords c'est un peu dégueulasse, le réglage du plateau à été fait juste avant.

Voici un exemple avec une boite imprimé + bordure en PLA Dailyfil à 215°C en 0.20mm à 50mm/s(j'ai essayé aussi à 200°C et à 195°C) avec cura 4.9.0 comme slicer.

J'ai ça sur toutes mes impressions, sur mes benchy ça ne se voit que de très prés.

Étant débutant dans l'impression 3D, je ne comprends pas trop d’où vient le probléme.

Merci

A+

andurilmike

20210508_233844.jpg

20210508_233855.jpg

Modifié (le) par andurilmike
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Je suis pas sur de bien voir mais cela ressemble a une légère sur-extrusion qui cumulé créer des sur-épaisseur ...

A combien le plateau chauffant ? (pas plus de 60°C pour du PLA ...)

Ou alors il y a de l'humidité ou un défaut d’adhérence plateau ... tu le nettoie avec quelle produits ?

(Des vagues car des bulles ou des décollement ou des vagues car trop de matière ?)

A tu lu cela pour calibrer ton extrudeur et trouver le débit idéal 

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

OK merci pour tes conseils,

Je le nettoie avec de l'alcool isopropylique et j'utilise comme plateau une feuille de PEI coller sur de l'acier flexible en base magnétique.

Je n'ai pas calibré mon extrudeur, je ne connaissais pas la procédure.

Je vais essayer cela demain.

Merci

A+

andurilmike

Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé de calibré l'extrudeur avec ta technique, au début ça fonctionné mais plus maintenant.

Voilà tout ce que j'ai pu récupérer :

Connecting...
start
Printer is now online.
echo:Marlin 1.1.9
echo: Last Updated: 2018-08-01 | Author: (none, default config)
echo:Compiled: Sep  7 2020
echo: Free Memory: 1538  PlannerBufferBytes: 1232
echo:EEPROM version mismatch (EEPROM=? Marlin=V55)
echo:Hardcoded Default Settings Loaded
echo:SD card ok
>>> G1 E100 F120
SENDING:G1 E100 F120
echo: cold extrusion prevented
echo: cold extrusion prevented
Setting hotend temperature to 185 degrees Celsius.
Setting hotend temperature to 190 degrees Celsius.
>>> M503
SENDING:M503
echo:  G21 ; (mm)
echo:Filament settings: Disabled
echo:  M200 D1.75
echo:  M200 D0
echo:Steps per unit:
echo:  M92 X80.00 Y80.00 Z400.00 E92.60
echo:Maximum feedrates (units/s):
echo:  M203 X300.00 Y300.00 Z5.00 E25.00
echo:Maximum Acceleration (units/s2):
echo:  M201 X1000.00 Y1000.00 Z100.00 E3000.00
echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
echo:  M204 P3000.00 R3000.00 T3000.00
echo:Advanced: Q<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk>
echo:  M205 Q20000.00 S0.00 T0.00 X10.00 Y10.00 Z0.30 E5.00
echo:Home offset:
echo:  M206 X0.00 Y0.00 Z0.00
echo:PID settings:
echo:  M301 P22.20 I1.08 D114.00
>>> G1 E100 F120
SENDING:G1 E100 F120

 

Je n'utilise pas du filament transparent et je fait l'alignement du bed au 4 coins avec une feuille de papier et en réglant les molettes.

Par contre pour le milieu c'est la misère car je dois dévisser et revisser le capteur de fin sur le coté, à chaque fois je dois éteindre l'imprimante le débrancher, le rebrancher et rallumer l'imprimante.

Je n'ai trouvé que cette technique là, l'ajustement du Z manuellement via l'écran de la longer ne marche pas à chaque fois et surtout elle ne le garde pas en mémoire.

Je suis totalement novice et franchement dépassé.

Merci

A+

Mickaël

Lien vers le commentaire
Partager sur d’autres sites

Alors il y a deux truc a remarquer dans les log que tu a mis

 

il y a 7 minutes, andurilmike a dit :

echo:EEPROM version mismatch (EEPROM=? Marlin=V55)

Les valeurs dans l'eeprom ne sont pas cohérente pour le firmware marlin actuelle ...

Après avoir flashé le firmware, il faut normalement que tu envoies M502 (reset "usine") suivi d'un M500 (enregistrement de l'eeprom) et un M501 (applique les valeurs de l'eeprom à la SRAM) ou via les menus de la machine.

il y a 7 minutes, andurilmike a dit :

>>> G1 E100 F120
SENDING:G1 E100 F120
echo: cold extrusion prevented
echo: cold extrusion prevented
Setting hotend temperature to 185 degrees Celsius.
Setting hotend temperature to 190 degrees Celsius.

pas d'extrusion possible si la température n'est pas d'au moins 170°C Il existe la commande gcode M302 ( https://marlinfw.org/docs/gcode/M302.html ) pour modifier / désactiver la sécurité d'extrusion a froid sous marlin. Mais attention : a vos risques et périls !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

J'essaye de mettre à jour l'imprimante mais pour l'instant j'arrive pas à mettre l'écran à jour.

Je comprends rien aux indications donner par LONGER, y'as aucun slot micro sd sur l'écran.

Bref, je suis dans la merde.

J'ai chauffer la buse mais malgré ça la commande ne fonctionne pas.

Lien vers le commentaire
Partager sur d’autres sites

Un réglage buse/bed se fait à chaud de température avec un ticket de CB aux 4 coins + centre et tant qu'on touche aux molettes on fait le tour complet.

Ensuite le réglage du z-offset, soit tu passes par ta machine soit tu peux le faire via pronterface par exemple.

Si tu veux un bon réglage il te faudrait fairel'effort de comprendre le fonctionnement de pronterface ou autre afin de pouvoir gérer et contrôler tes paramètres machine 😉 

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Bon, j'ai réussi à mettre à jour mon imprimante ainsi que l'écran et j'ai réussi à sortir un premier morceau de filament pour mesurer l'extrusion.

Seul probléme, maintenant l'extrudeur ne veut plus me sortir du filament sous pronterface.

Pour la calibration du plateau, j'utilise une feuille de papier ou un jeu de cales ?

Car j'ai les deux.

Merci pour votre aide.

A +

andurilmike

Modifié (le) par andurilmike
Lien vers le commentaire
Partager sur d’autres sites

une mise a jours ? tu veux dire changer de firmware ? Pourquoi  tu avais d'autre soucis  ? et tu a mis quoi exactement alors ?

il y a 32 minutes, andurilmike a dit :

maintenant l'extrudeur ne veut plus me sortir du filament sous pronterface.

Le reste fonction depuis pronterface ? Info du firmware affiché aprés connexion ok ? Mouvement, chauffe ...  ?

il y a 32 minutes, andurilmike a dit :

Pour la calibration du plateau, j'utilise une feuille de papier ou un jeu de cales ?

A toi de voir ! mois j'aime la feuille de papier car moins de risques d’abîmer le nez de la buse ...

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Finalement j'ai réussi à faire les trois morceaux mais à chaque fois j'ai du redémarrer l'imprimante et oui tout le reste fonctionne même si j'ai encore du mal à maitrisé le logiciel.

D’après mes mesures au pied à coulisse, 94mm , 94mm , 93mm ainsi que la valeur du pas d'origine qui est 92.96 donc ça donne d’après la formule : 98.93

Est ce exact ?

Ok je vais essayer la feuille de papier, je dois faire quel commande exactement sous pronterface car j'ai pas très bien compris le tuto ?

J'ai mis le firmware trouver sur le site officiel de longer, la version 3.5.0 du firmware fournit par le fabricant.

Merci

A +

andurilmike

Modifié (le) par andurilmike
Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, andurilmike a dit :

Finalement j'ai réussi à faire les trois morceaux mais à chaque fois j'ai du redémarrer l'imprimante et oui tout le reste fonctionne même si j'ai encore du mal à maitrisé le logiciel.

Tu devais être en mode absolut https://marlinfw.org/docs/gcode/M082.html et non en mode relatif  https://marlinfw.org/docs/gcode/M083.html  pour l'extrusion ...

  • et donc avant chaque demande d'extrusion il fallait reset la position de E a 0 ... avec un "G92 E0"  https://marlinfw.org/docs/gcode/G092.html
  • Ou alors il fallait passer en mode relatifs pour l'extrusion avec un M83 ...

( @fran6p je ne sais pas si il faut ou non rajouter cela dans le tuto ... de faire attention au mode relatif de l'extrudeur ... cf https://www.lesimprimantes3d.fr/forum/topic/34123-tuto-conseils-quelques-réglages-à-réaliser-avant-de-se-lancer/ calibrage de l'extrudeur ...

de même il fraudais peut être si l'on peux y mettre du JavaScript avoir un calculateur histoire de faire un produit en croix sans erreurs  ...

Calcul steps par mm extrudeur.html

)

 

Il y a 7 heures, andurilmike a dit :

D’après mes mesures au pied à coulisse, 94mm , 94mm , 93mm ainsi que la valeur du pas d'origine qui est 92.96 donc ça donne d’après la formule : 98.93

Est ce exact ?

Heu ... peut être ... je me mélange tout le temps si je ne pose pas mon produit en croix et que je vérifie pas le rapport ...

Je prend ma formule de https://reprap.org/wiki/Calibration/fr :: (la même que celle du tuto "(Valeur actuelle des pas)× 100 mm / (longueur moyenne mesurée) = nouvelle valeur des pas" mais décomposé et présenté différemment ...

new_e_steps_per_mm = (wanted_length/measured_length)*e_steps_per_mm

new_steps_per_mm  = nouveau nombre de pas par unité de filament.
wanted_length     = longueur demandée, dans l'exemple 100mm.
measured_length   = longueur mesurée, on va dire 93.66666mm.
e_steps_per_mm    = ancienne valeur, on va prendre 92.96.

Ce qui nous donne:

(100/93.66666)*92.96 = 99,245558665

Donc sauf si je me trompe, tu devrait plutôt avoir 99.25 comme nouveau ESteps/mm

  

Il y a 7 heures, andurilmike a dit :

Ok je vais essayer la feuille de papier, je dois faire quel commande exactement sous pronterface car j'ai pas très bien compris le tuto ?

Là  il y a plusieurs méthodes selon ce que tu a depuis t'on écran et / ou si tu a l’option Bed Leveling (Manual) activé dans le firmware marlin ...

Il faut mettre en chauffe et laisser le temps au truc de se dilater comme lors de l'impression ...

Moi je fait un Home via un G28 https://marlinfw.org/docs/gcode/G028.html et je déplace là ou je veux allez via l’écran de la machine ou via G1 X.. Y ... (car j'ai un vieux marlin sans l'option l’option Bed Leveling (Manual) activé)

Mais si tu a un Bed Leveling (Manual) activé alors regarder la commande G29 https://marlinfw.org/docs/gcode/G029-mbl.html

Et je joue avec les molettes de réglage du plateau ... et on recommence jusqu’à pouvoir faire chaque points sans correction des molettes ...

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Ok, j'ai changer la valeur dans l'extrudeur et j'ai passer l'imprimante en mode absolu avec le M82.

Sur le menu de l'imprimante 3D j'ai une option Leveling, c'est bien de ça dont tu parle ?

Par contre quand j'essaye d'envoyer les commandes G29 S0 et M420 S1 ça me marque "Unknown command".

Je comprends pas.

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, andurilmike a dit :

Sur le menu de l'imprimante 3D j'ai une option Leveling, c'est bien de ça dont tu parle ?

Là je ne sais pas je n'ai pas cela chez moi ... donc a tester ou faire qq recherches ...

il y a 6 minutes, andurilmike a dit :

M420 S1 ça me marque "Unknown command".

M420 https://marlinfw.org/docs/gcode/M420.html ne fonctionne que si tu a d'activé le Levelling automatique ... donc un BLTouch ou autre si je ne me trompe pas ... mais là aussi je ne sais pas vraiment.

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas de bltouch juste la possibilité de sélectionner les 5 points individuellement sur le plateau.

Je comprends pas, comment je fait en sorte que mon imprimante garde en mémoire le réglage du z au milieu ?

Merci

A +

andurilmike

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, andurilmike a dit :

Je comprends pas, comment je fait en sorte que mon imprimante garde en mémoire le réglage du z au milieu ?

Je ne sais pas ... je n'utilise pas cela ... peut être trouvera tu un tuto vidéo qui explique le truc ...

Lien vers le commentaire
Partager sur d’autres sites

@andurilmike

Bonjour,

Peut-être qu'en posant la question dans la section dédiée à ton imprimante (Alfawise / Longer 3d) plutôt qu'ici qui est plus générique?

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...