Aller au contenu

Filament ABS

Écran freezer Ender 3 V2


Messages recommandés

Bonjour à tous ! 

Je suis débutant en impression 3d, j'ai reçu mon imprimante 3d hier, fait le montage et commencé mes premières impressions, tout se passait bien !

Mais aujourd'hui je relance une nouvelle impression d'une nouvelle pièce. Au bout de quelques minutes d'impression, l'écran est freezer et je doit rallumer l'imprimante. J'ai ensuite relancé l'impression et même souci au même point d'impression

Après avoir recharger une autre pièce, même problème...

J'ai donc refait une pièce que j'avais fait la veille et qui avait marché et la pas de problèmes

Est ce que vous savez d'où ça peux venir ? Est-ce un problème de transfert de fichier ou d'imprimante ? 

Je creer le fichier gcode avec cura

Merci pour votre aide ! 

Lien à poster
Partager sur d’autres sites

Salutation !

Essai avec une autre carte SD ( si elle était fournis avec la machine, elle est surement de mauvaise qualité ! petites économies des constructeurs ...)

Une carte SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096"

Sinon, le connecteur de la carte SD ou les pin de la carte SD sont peut-être a nettoyer avec le produit adapté pour ne pas avoir de faux contacte ...

Aussi, sur le PC, il faut toujours bien "éjecter" la carte SD et attendre le message "peut être retiré en tt sécurité"

Et si tu a une carte SD pas trés rapide, enregistrer sur le PC puis copier le ficher sinon le trancheur peus ne pas arriver a écrire entièrement le fichier ...

Après, éventuellement tu peux tester d'imprimer via un ordi + connexion USB juste pour éliminer le défaut de carte mère si il n'y a pas de problème.

Lien à poster
Partager sur d’autres sites

Salut !

 

Alors c'est dingue, j’étais venu poster exactement le même soucis que toi avec ma Ender 3 Pro.

Je l'ai depuis un moment et ça commence vraiment a m’énerver...

J'ai testé avec 2 cartes différentes de mauvaise qualité et j'ai le même soucis. Du coup en attendant d'acheter une nouvelle carte SD, j'ai essayé avec Octoprint, mais apres 1h d'impression, elle s’arrête aussi (Pas certain que ce soit le même soucis que avec la SD, regardez les photos).

 

Lorsque je rencontre le problème sur carte SD l'imprimante ce freeze totalement et j'ai aucun message.

Je pense aller acheter une carte SD très vite afin de tester autre chose.

Je garde un oeil sur le sujet ! :)

 

Bonne journée !

 

photo_2021-05-12_13-57-57.jpg

photo_2021-05-12_13-57-59.jpg

Lien à poster
Partager sur d’autres sites

@Foxty Ha oui là les réponses des commandes sont plutôt louches ... ASCII et/ou vitesse de connexion pour la connexion a forcer ? défaut de câble USB utiliser un blindé ?

Ou alors l'imprimante fait une erreur juste avant ... genre un Min. Temp. ou autre chose qui bloque le marlin ... ou la carte mère chauffe ? ( a tu changé le ventilo de la carte mère pas un silencieux ? et donc il refroidis moins bien ?)

Mais bon le mieux serai de créer un nouveau sujet pour ne pas polluer celui ci !

Bonne continuation !

Lien à poster
Partager sur d’autres sites
il y a 1 minute, PPAC a dit :

@Foxty Ha oui là les réponses des commandes sont plutôt louches ... ASCII et/ou vitesse de connexion pour la connexion a forcer ? défaut de câble USB utiliser un blindé ?

Ou alors l'imprimante fait une erreur juste avant ... genre un Min. Temp. ou autre chose qui bloque le marlin ... ou la carte mère chauffe ? ( a tu changé le ventilo de la carte mère pas un silencieux ? et donc il refroidis moins bien ?)

Mais bon le mieux serai de créer un nouveau sujet pour ne pas polluer celui ci !

Bonne continuation !

Pour le cable ce n'est pas grave. C'est un cable un peu pourri de toute facon haha

Ce serait le sujet pour un nouveau post je suis d'accord 🙂

 

Non la carte ne chauffe pas, totalement stock.

Le PIRE c'est que ce Gcode fonctionne sur ma carte SD douteuse, mais pas en cable...

 

Concentrons-nous sur le probleme de carte SD 😉

J'en acheterai une rapidement et vous dirai !

Lien à poster
Partager sur d’autres sites

Pour ceux qui suivent le sujet, j'ai contacté le support technique de mon revendeur (via Amazon), qui m'a suggéré de mettre a jour mon imprimante vers une nouvelle version du firmware.

Actuellement, ma Ender 3 tourne en version 0.0.6 du Firmware. Le support m'a demandé de la mettre a jour vers la version 1.0.1 (Ils m'ont fourni un lien Onedrive).

Je finis une série de grosses impressions, vais acheter une carte SD qualitative, mettre a jour et vous tiendrai au courant 🙂

Lien à poster
Partager sur d’autres sites
Le 14/05/2021 at 09:48, Foxty a dit :

Pour ceux qui suivent le sujet, j'ai contacté le support technique de mon revendeur (via Amazon), qui m'a suggéré de mettre a jour mon imprimante vers une nouvelle version du firmware.

Actuellement, ma Ender 3 tourne en version 0.0.6 du Firmware. Le support m'a demandé de la mettre a jour vers la version 1.0.1 (Ils m'ont fourni un lien Onedrive).

Je finis une série de grosses impressions, vais acheter une carte SD qualitative, mettre a jour et vous tiendrai au courant 🙂

Il serait bien de créer ton post. Mais version de firmware 0.06 et 1.0.1 je en connais pas 😉, tu dois te tromper...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...