Aller au contenu

Filament ABS

  • 0

Pb carte mise a niveau v4.2.7 sur ender3 pro


Question

Bonjour à tous Je viens d'acquérir une carte mère v4.2.7 en vue du remplacement de mon ancienne v1.1.4 qui as lâcher (pb de pilotage du moteur d'extrusion) 

Enfin donc prêt à la changer je démonté et commande le remontage malheureusement je me rend compte en suivant le tuto que le bl touch (model ender 3 pro) ne ce branche pas pareil ...

Bon je branche comme demandé mais au démarrage la carte sent le chaud (elle chauffe beaucoup) ce qui m'inquiète 

Du coup auriez vous un plan pour être sûr ?

Et auriez vous le pilote adapté car je n'y comprend plus rien désoler 

 

Merci d'avance 

Lien à poster
Partager sur d’autres sites

22 réponses à cette question

Messages recommandés

  • 0

Salutation !

Peut être ne pas chercher a brancher le BLTouch. Pour voir si tu arrive a faire fonctionner la nouvelle carte  ?

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
  • 0

Désoler oui j'ai essayer je pilote l'ensemble de mes axes mais pas d'autohome

Lien à poster
Partager sur d’autres sites
  • 0

A tu déjà mis un firmware pour BLTouch ? si non alors il y a peut être un endstop de mal connecté ... ou alors l’écran doit aussi être flashé ?

Et via une connexion USB arrive tu a ouvrir une connexion et a faire un M119 https://marlinfw.org/docs/gcode/M119.html pour voir si les endstop fonctionnent correctement ?

Lien à poster
Partager sur d’autres sites
  • 0

Je veut bien mais ne faut il pas brancher le bl touch pour faire les contrôles ?

Désoler je suis novice 

Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, Shizuetrynita a dit :

Je veut bien mais ne faut il pas brancher le bl touch pour faire les contrôles ?

Pour se connecter en USB non.

Après pour les mouvements / l'auto home depuis l’écran cela dépend du firmware installé si c un firmware avec BLTouch d'activé alors oui, sinon ...non

Et l’écran doit être lui aussi avec un firmware d’écran adapté au firmware de la carte ...

Pas simple au début même moi je me mélange de temps en temps donc pas de problème cela demande du temps de bien tout comprendre ...

Lien à poster
Partager sur d’autres sites
  • 0

Désoler de t'embêter mais aurez tu le cablage du bl touch ancien model comme sa je peut refermer tout sa avant de faire ton test 

Lien à poster
Partager sur d’autres sites
  • 0

@Shizuetrynita

Bonjour,

Dis toi qu'on est pas devant ta machine donc quelques photos seraient un grand plus pour tenter de t'aider (Bltouch, câbles, connexion sur la carte, ancienne connexion, utilisation de l'adaptateur écran sur ton ancienne carte? …).

Quel firmware as-tu installé sur ta nouvelle carte? D'où vient-il ? A pieds par la Chine 😄 ? …

🙂

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 0

Hello,
Essaye de brancher ton bl touch comme ça si c’est pas déjà le cas :

https://www.lesimprimantes3d.fr/forum/uploads/monthly_2020_12/cablage_BLTouch_2.thumb.png.35f8ce6796c06cc18e7ba8aa1d72da02.png

Ensuite pour le firmware a flasher, essaye celui précisant without adapter board depuis la page de téléchargement creality

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

Bonjour a tous désoler du retour tardif mais j'ai pas mal de taf en plus de tout cela ....

 

Angelblast merci beaucoup après branchement plus de problème de chauffe ...

Fran6p c'est une ender 3 pro carte v4.2.7

Il me reste à trouver le pilote approprié...

16216061398353737171259690758420.jpg

16216061212591131114282786435286.jpg

16216060965763169325903919240789.jpg

Modifié (le) par Shizuetrynita
Complément
Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, Shizuetrynita a dit :

Bonjour a tous désoler du retour tardif mais j'ai pas mal de taf en plus de tout cela ....

 

Angelblast merci beaucoup après branchement plus de problème de chauffe ...

Fran6p c'est une ender 3 pro carte v4.2.7

Il me reste à trouver le pilote approprié...

16216061398353737171259690758420.jpg

16216061212591131114282786435286.jpg

16216060965763169325903919240789.jpg

Depuis ce site : https://www.creality.com/download

tu prends ce zip là image.png.3a4e5cbd55b87368ff983ba5aacba2cf.png

 

Et dans le zip tu prends ce bin là image.png.6938963b849b7782e66013f1678194e9.png

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
  • 0
il y a 14 minutes, Shizuetrynita a dit :

c'est une ender 3 pro carte v4.2.7

Pense à l'ajouter dans ton profil, ça facilitera l’aide éventuelle.

En haut à droite de la page, tu accèdes à ton profil en cliquant sur ton pseudo:

acces_1.thumb.png.06ffa2b12098ec373aac4db42898f5b9.png

Tu choisis la ligne "profil", puis l'option "Modifier le profil":

acces_2.png.912ab58cd55fbb21d012aa220b7edc9d.png    acces_3.png.21e858f3216e12b0adf31be3baecdeda.png

Tu effectues toutes les modifications que tu veux mais surtout la ligne "Imprimantes" que tu complètes:

acces_4.thumb.png.ce87d4f10d2e7669c63a8c4ecdea4842.png

Et tu n'oublies pas de valider en cliquant sur "Enregistrer":

acces_5.png.3e3e2f5b37da166999a1b2edbfe1a7ea.png

Dernière chose:

Pour citer / notifier un utilisateur dans ta réponse: tapes l'arobase (@) puis commence à saisir son pseudo, au fur et à mesure de ta frappe tu pourras cliquer sur son pseudo (par exemple: @Shizuetrynita, si tout s'est bien passé, le pseudo apparait dans une étiquette). Il recevra alors une notification et pourra y répondre (ou pas 😉 ).

                                                                                                                                             🙂

Lien à poster
Partager sur d’autres sites
  • 0

@fran6p super merci j'utiliserais l'astuce pour ce qui est du compte je le mettrais a jour rapidement .

@Angelbast merci pour le pilote je l'ai installer a l'instant (par carte micro sd) l'imprimante a bine l'autohome mais quand je le mets en route le plateau bouge bien la tete aussi apres le ce mets en monte bed leveling elle vazs bien au milieu la l'aiguille du bl touch monte et descend puis rien l’imprimante ne sais pas a quelle hauteur elle est

20210521_175007.jpg

Lien à poster
Partager sur d’autres sites
  • 0

Comment est connecté le Bltouch sur la carte ? une photo ?

Avec le firmware indiqué par @Angelbast, normalement il devrait être connecté comme ci-dessous (avec un Bltouch «Creality») sur la carte :

blt-cm-creality-v42x.png.feb9f5cde8e9bac81f0690ee146d7f4a.png

🙂

Lien à poster
Partager sur d’autres sites
  • 0

[mention]fran6p [/mention] Il me semblait que le FW creality utilisait le port du z endstop... my bad.
Sinon j’aurais dit que les fils du endstop du bl touch sont peut être inversé ?

Lien à poster
Partager sur d’autres sites
  • 0

@fran6pexactement comme indiquer par @Angelbast et oui j'ai du inverser 2 fil le gris ou bleu et le rouge

image.thumb.png.6ab271d505b3a6c6e875234d287f4257.png

 

@fran6p @Angelbastvoila apres avoir modifié comme de le plan de @fran6p il fonctionne normalement sauf que je fini sur l'erreur err : too far des idées svp ?

 

p.s : profil mis ajour 😉

 

j'ai trouver un sujet sur le forum je fouille cela et reviens vers vous

Lien à poster
Partager sur d’autres sites
  • 0

En attendant ton retour, évite de poster plusieurs fois à la suite, il est préférable d'utiliser la fonction d'édition de messages :

En haut de chaque post, se trouve un bouton «». Quand on clique dessus, un menu déroulant apparait dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 6 heures après parution.

editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

J'ai donc regroupé tes trois messages précédents.

Le Bltouch pour fonctionner correctement doit être monté précisément. Extrait de la documentation de Antclabs :

1568766364_CADdimensions-BLTouchV3.1_antclabs.jpg.69f9341fdc2d2efed283d666b69af0de.jpg

La hauteur entre l'extrémité de la buse et la base du pointeau rétracté doit être dans la plage 2,3 - 4,3 mm. Quel support as-tu utilisé pour fixer le BLT sur la tête ?

🙂

Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

@fran6pmerci j’éditerais mes précédent message à l'avenir, pour ce qui est du support c'est un support d'origine l’ ensembles des accessoires sont de la marque creality.

j'ai commencer par régler mon plateau, vérifier mes câblages, vérifier la hauteur entre les 2 axes (équiper sur la mienne) j'ai refait un autohome et la plus de défaut

donc un grand merci pour l’avancement mais ........

après cela réglage offset et de nouveau le défaut je ne sais plus quoi faire .....

 

p.s : tout fonctionner a merveille jusqu'au changement de la carte mère...

Modifié (le) par Shizuetrynita
Lien à poster
Partager sur d’autres sites
  • 0

@Angelbastoui cela as était fais après des dizaines d'essais je me suis rendu compte que je ne sauvegarder pas les réglages, après sauvegarde sa c'est améliorer j'ai fini par faire un réglage d'offset après chaque lancement d'impression jusqu’à l’obtention du bon réglage sans que le défaut remonte a la surface (et en sauvegardant a chaque fois).

sujet résolus

 

merci a vous et excellente soirée.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0
Il y a 8 heures, fran6p a dit :

normalement il devrait être connecté comme ci-dessous (avec un Bltouch «Creality») sur la carte :

blt-cm-creality-v42x.png.feb9f5cde8e9bac81f0690ee146d7f4a.png

🙂

Attention...

Mon BLTouch provenait de Creality, et les fils ne correspondent pas du tout à ce schéma....    En fait, il faut que l'ordre des fils soient respectés (le premier fil à gauche sur le BLTouch, sur la pin de gauche de la CM et ainsi de suite...)    🤨

Voici l'ordre des fil sur la nappe de fil fournie par Creality :

20210521_200510.thumb.jpg.b945e81166dc43ea0180f459c5f5fe41.jpg

Blanc - Noir - Jaune - Rouge - Bleu   (inversée à 180°)

😜

L'exception qui confirme la règle ??

Modifié (le) par PierreG
Ajout photo
Lien à poster
Partager sur d’autres sites
  • 0
Attention...
Mon BLTouch provenait de Creality, et les fils ne correspondent pas du tout à ce schéma....    En fait, il faut que l'ordre des fils soient respectés (le premier fil à gauche sur le BLTouch, sur la pin de gauche de la CM et ainsi de suite...)    
Voici l'ordre des fil sur la nappe de fil fournie par Creality :
20210521_200510.thumb.jpg.b945e81166dc43ea0180f459c5f5fe41.jpg
Blanc - Noir - Jaune - Rouge - Bleu   (inversée à 180°)

L'exception qui confirme la règle ??

En fait il faut surtout se fier à la signification de chaque fil : sur la CM de gauche à droite c’est neutre - 5v - signal - neutre - trigger
Et pour savoir à quoi correspond chaque fil, normalement c’est ou marqué directement sur le bl touch au dessus du connecteur ou sur la notice fourni avec.
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...