Aller au contenu

Filament ABS

PierreG

Membres
  • Compteur de contenus

    102
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

25 Bonne

À propos de PierreG

  • Rang
    Membre débutant
  • Date de naissance 01/01/1961

Information

  • Genre
    Masculin
  • Lieu
    Québec
  • Imprimantes
    Ender 3 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est tout à fait exact... À mes débuts à Hydro-Québec, j'ai eu a opérer un dégazeur pour traiter les huiles contaminés par l'eau. L'huile est chauffée, et pulvérisée dans une cuve sous vide. La très basse pression de l'air dans la cuve sublime l'eau contenu dans l'huile, et est aspirée par la pompe à vide. Après plusieurs heures de traitements, l'huile est purifiée !!!
  2. La lame pour trancher les têtes des castors zombies ??
  3. PierreG

    Débutant 1er conseil

    Il a une Ender 3. Le capteur de fin de course du X est à gauche, celui du Y est en arrière, le Z en bas à gauche....
  4. Un p'tit coup de Google et j'ai tombé dessus du premier coup !!! MF 6550
  5. Juste en scannant rapidement, j'ai trouvé ce plugin : Action commands Peut-être que ca pourrait faire la job pour éxécuter ton bash script?
  6. En fait, si je ne me trompe pas, le module que tu parles est une vieille version qui devait être utilisé avec les cartes 1. quelque chose... avec les cartes 4.2.2 (comme la tienne) et la 4.2.7, il est préférable de laisser tomber le module que tu inseres entre ta carte et l'afficheur et d'utiliser le connecteur 5 pins dédié (le fw que tu as dowloadé s'attend surement à ce que tu utilise ce connecteur). Pour le firmware, ton fw prévoit un detecteur de filamant. Si tu n'as pas de détecteur, je penses bien que ca ne fonctionneras pas, à moins de court-circuiter le connecteur (simuler un dé
  7. Oui, mon routeur attribue deux adresses IP selon la configuration... 192.168.1.107 en filaire, 102.168.1.108 en Wifi... C'est comme ca que je sais que le wifi décroche... quand je n'arrives à me connecter avec 108, je me branche avec 107...
  8. Je ne saurais dire pourquoi, mais la connexion Wifi avec Octopi est souvent problématique . J'ai un RPI4 branché à mon imprimante, et régulièrement, je perd la connexion Wifi, le RPI se rabat alors sur la connection Eth. Sur le site d'octopi, plusieurs personnes ont soulevé le problème et la solution est pas garantie.... C'est pour cette raison que je garde le cable réseau branché sur mon RPI4, parce que j'arrives pas à stabiliser la connection Wifi !! P.S. Et ce n'est pas mon réseau domestique, puisque j'ai un autre RPI4 (Serveur Plex) juste a côté qui ne décroche jamais.
  9. Ha là je n'avais pas compris que ca prenait qu'une impulsion pour faire marcher la LED. Alors OctoRelay n'est pas la solution. Désolé....
  10. Bonjour @ptitou63 D'après ta photo, ton BLTouch est connecté sur le cable de l'écran ?? Vérifie bien, mais normalement sur les cartes 4.2.2 il y a un connecteur 5 pins spécialement pour le BLTouch. Tu n'auras pas besoin de connecter les fils noir et blanc à l'emplacement du ZStop. Le connecteur 5 pins est situé juste sous la cable de l'écran... Aussi, assures-toi que les fils sont dans le bon ordre....
  11. Ouais, j'ai vu ce genre d'individu lors de la prise du Capitol....
  12. C'est pas pour rien que moi je les appelles les Ami-requin... D'ailleurs je n'ai jamais compris pourquoi ils se sont appropriés l'appellation d"Americain", alors que tous les habitants de l'Amérique sont des Américains !!!
×
×
  • Créer...