Aller au contenu

Filament ABS

Problème d'extrusion


Messages recommandés

Bonjour à tous, 

 

Je rencontre un problème d'extrusion depuis 2 jours, 3 essais ratés de la même pièce, pour la même raison visiblement. 

1er signe, la paroi n'est pas complète, comme si le pla ne sortait plus. 

IMG_20210523_165429.thumb.jpg.b5a448807006c87b24adfdfca21e97cd.jpg

Je n'étais pas devant l'imprimante, je n'ai vu le défaut que plus tard. 

On voit sur la photo suivante que cela a recommencé, il y une couche manquante.

IMG_20210523_165441.thumb.jpg.e8ea397b3180e2c06d828277f9d80e95.jpg

Enfin, on voit sur la première photo que la pièce n'est pas terminée, alors que l'imprimante a terminé...

 

J'ai déjà démonté et nettoyé la buse, et défait le PTFE, qui était bouché sur 3 ou 4 mm au dessus de la buse.

Une idée de ce qui peut provoquer cela?

Merci

Modifié (le) par Charlooze
Orthographe
Lien à poster
Partager sur d’autres sites

Bonjour @Charlooze,

Est-ce que tu as regardé les tutos en tête de liste des sujets ?

L'un d'entre eux parle exactement du problème que tu décris. Voici le lien :

Si tu suis la procédure de Titi78 à la lettre, cela devrait régler ton soucis.

  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Salutation !

Je pense que jmevrd a juste. Pour compléter si cela ne suffit pas : 

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Bonjour à vous deux, et merci de ces réponses rapides..

J'avais déjà effectivement suivi ce tuto de titi (merci à lui). J'ai débouché le tube, qui présentait, la première fois, un petit bouchon. Une fois nettoyé et remonté en suivant la procédure, je n'ai pas vu d'amélioration. 

Du coup, je suis revenu sur mon PLA noir, que j'ai bcp pratiqué et qui avait tjrs fonctionné parfaitement depuis un moment. Mais le problème persiste !

Du coup, redémontage de la buse, et comme l'imprimante était fournie avec une buse de rechange, j'en ai profité pour la changer. L'essai de ce matin est clairement une sous extrusion, cela imprime de la dentelle ! 
J'ai entrepris de refaire tous les réglages de la machine, en commençant par le niveau du plateau, pour m'assurer d'une hauteur constante. Je pense qu'll est bien. Cependant, comme mes impressions sont tjrs sous extrudées, j'ai relancé un test en restant devant la machine (c'est passionnant...). Et j'ai remarqué de par moments l'extrudeur tourne, mais que le fil n'avance pas. La roue d'entrainement étant un peu sale (couleur différente à l'endroit ou touche le PLA), je l'ai démontée, et nettoyée. Elle est désormais comme neuve, mais par moment j'ai vraiment l'impression que l'extrudeur ne fait pas avancer le fil. 
J'ai ajouté un peu de tension dans le ressort de l'extrudeur pour voir.

Des idées ? 

Lien à poster
Partager sur d’autres sites

peut être : (citation de @Titi78 )

Le bras de l'extrudeur en plastique doit être fendu au niveau de son articulations ou au niveau du galet presseur.  Il faut démonter l'extrudeur pour le voir.

IMG_20210404_131125.jpg

 

 

 

Contrôle aussi de serrage de la roue dentée de l'extrudeur sur le meplat de l'arbre moteur 

Modifié (le) par PPAC
  • J'aime 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Le serrage de la roue denté est forcément bon, puisque je l'ai démontée et nettoyée ce matin. Par contre, alors que je n'y croyais pas du tout, le bras du galet tendeur est cassé, à mon avis au même endroit que sur la photo ! Je n'en reviens pas, ci n'y a pourtant pas une force de dingue sur cette pièce !! 
je suis un peu dégouté de la faible fiabilité de la chose !

IMG_20210524_181454.thumb.jpg.4646ffb7c4cf31b928a9328e237e3b0a.jpg

Je vois que l'utilisateur en question a eu quelques soucis avec son extrudeur en métal, avez vous des refs à me conseiller ? 

Merci 

Modifié (le) par Charlooze
Photo
Lien à poster
Partager sur d’autres sites

Pour un autre extrudeur je en sais pas, je n'ai pas de ender et je n'ai pas changé ceux de mes imprimantes ...

Sinon si tu a une âme de MacGyver, je ne retrouve plus la photo, mais un utilisateur avais réparer avec une agrafe chauffé a blanc pour la fusionner au plastique + de la colle pour rattraper cette fragilité.

sinon regarde peut être cela pour un autre extrudeur

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

J'ai tenté le mode Mac Gyver, je répare déjà tout à la maison alors l'extrudeur ne devrait pas faire exception. Mais si cela a cassé c'est que y a une fragilité, donc j'ai aussi passé commande d'un kit en alu. La réparation doit donc tenir le temps de l'acheminement 😉

 

Merci de votre temps pour l'analyse du problème, je vous tiens au courant pour la suite, même si je ne doute pas que ce soit bel et bien la cause de la panne.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

J'ai tout simplement remplacé l'extrudeur moisi en plastique par celui en métal en identique (marque creality ou noname) ainsi c'est simple, juste refaire le test et réglage des 100mm.

  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Finalement la réparation a air de tenir.

IMG_20210531_121128.thumb.jpg.e571f34de15276db19d6c300f68a995a.jpg

J'avais testé en fondant un peu le plastique, mais ça n'a pas tenu longtemps. J'ai changé de méthode, et du coup cela tient.

1) plier un trombone à la bonne forme autour de l'axe métallique.

2) chauffer au rouge le trombone

3) l'appliquer fermement sur la zone à réparer. 

4) couper la partie de trombone qui servait à la tenir, et replier le restant pour ne pas gêner.

5) un coup de lime pour que rien ne dépasse.

Note : La pièce était maintenue par une simple pince etau. 

Modifié (le) par Charlooze
  • J'aime 1
Lien à poster
Partager sur d’autres sites

J'aime bien réparer/bricoler mais vu l'état de la pièce et le besoin de précision et stabilité des impressions 3D personnellement je préfère mettre 12€ dans un extrudeur métal plutôt qu'un tel rafistolage 🙂 (celui que j'ai pris il y'a 2 ans https://www.amazon.fr/gp/product/B07P9WCSWN/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 ) 

  • +1 1
Lien à poster
Partager sur d’autres sites
il y a une heure, Idealnight a dit :

J'aime bien réparer/bricoler mais vu l'état de la pièce et le besoin de précision et stabilité des impressions 3D personnellement je préfère mettre 12€ dans un extrudeur métal plutôt qu'un tel rafistolage 🙂 (celui que j'ai pris il y'a 2 ans https://www.amazon.fr/gp/product/B07P9WCSWN/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 ) 

La pièce de remplacement arrive à pieds par la Chine.... et est actuellement traitée très lentement, par la douane Française. L'idée est que cette pièce tienne le temps que la remplaçante arrive.
Cependant, je n'ai pas posté immédiatement après réparation, j'ai déjà plusieurs prints sur la pièce réparée et c'est de qualité. Je pense que si aucune pièce de remplacement n'était dispo je pourrais tourner avec un moment !

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...