Aller au contenu

Filament ABS

creality CR6-se firmware comunity 6.1 deforme les angles


Messages recommandés

Bonjour a tous je rencontre un petit problème avec ma CR6-se, lorsque j'imprime une pièce avec des angles droit il me fait des bourlets. Pour certaine pièce je triche en arrondissant les angles et ça me mets des angles droit sur la pièces imprimée, mais cette solution n'est pas viable pour d autre pièces.

Croyant que ça venait du firmware je suis passer en comunity sur ma cr6-se mais le problème persiste. elle me fait de super beau état de surface pourtant.

j'ai diminuer l avance de l impression a 35mms mais rien y fais . j'ai resserrer les courroies pareil.

je désespère un peu. Parmis la tonne de réglage je ne sais pas quoi modifier ni par ou commencer.

pourtant lorsque j imprime une figurine de la carte fournie c'est  super beau.

 

IMG_1653.JPG

IMG_1652.JPG

IMG_1654.JPG

Modifié (le) par dubs49
Lien vers le commentaire
Partager sur d’autres sites

Salutation !

cela ressemble au défaut n°12 de https://www.grossiste3d.com/content/27-identifier-et-corriger-les-defauts-d-impression

lié a une notion de max accélération et de jerk non adapté pour des changement rapide de déplacements de la buse. 

Tu peux aussi avoir une légère sur-extrusion.

Tu utiles quoi comme trancheur ? Si Ultimaker Cura, installer le greffon "Settings Guide" via le "marché en ligne" (il te faudra créer un compte ultimaker) pour plus de détails sur les paramètres de tranchage.

Car là pour ce type d'impression (cube avec des angles a 90°) activer la "roue libre" sous cura, pourrais corriger le défaut ... mais c'est mieux de trouver si tu a ou non les bon max accélération et jerk ...

Sinon, pas de mode Linear Advance activé dans le firmware avec un K factor mal ajusté ?

Enfin comme le motif de remplissage se trouve visible tu devrais augmenter le nombre de lignes de la coque.

Pour d'autre pistes 

Aussi a tu déjà calibré ton extrudeur ?

Tiens nous au jus !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Si c'est les 4 angles et qu'ils sont nets alors je valide pour l'accélération et le jerk a peaufiner.

Si c'est surtout 1 angle je regarderai du côté de la Z-seam (couture).

Si les angles sont assez irréguliers, pas nets côté courroie.

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Citation

Sinon, pas de mode Linear Advance activé dans le firmware avec un K factor mal ajusté ?

aucune idée , enfaite je comprend pas la question, je débute.

Citation

Tu utiles quoi comme trancheur ? Si Ultimaker Cura, installer le greffon "Settings Guide" via le "marché en ligne" (il te faudra créer un compte ultimaker) pour plus de détails sur les paramètres de tranchage.

pour le trancheur j'utilise cura. dans le marché settings guide je le trouve pas? la roue libre c'est bien l option dans experimental?.

Citation

Enfin comme le motif de remplissage se trouve visible tu devrais augmenter le nombre de lignes de la coque.

oui j'ai réduit pour que ca imprime plus vite.

vaut il mieux que je modifie le jerk sur l imprimante et je désactive l option sur cura ?

Modifié (le) par dubs49
Lien vers le commentaire
Partager sur d’autres sites

l'accélération et le jerk peuvent être gérés par cura mais si tu peux le faire direct sur l'imprimante alors ça fonctionnera aussi normalement.

Mais attention renseignes toi sur les valeurs car il ne faut pas mettre n'importe quoi 😉, je ne connais l'imprimante et la plage de valeurs recommandée.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

je vais imprimer un cube de 20X20X20 avec une parois de 1mm en mode vase et je vais tester j'ai plus que ca a faire.

avec le custom firmware le jerk par defaut est de 8 en x et 8 en Y.je n'ai pas activer l option dans cura, je suppose du coup que c'est les réglages dans l imprimante qui prend le dessus? Je suis passé a 15 en X et Y et j'ai pas vu de différence. je vais réessayer ce soir en rentrant du boulot en activant la roue libre sur cura.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, dubs49 a dit :
Citation

Sinon, pas de mode Linear Advance activé dans le firmware avec un K factor mal ajusté ?

aucune idée , enfaite je comprend pas la question, je débute.

Une option que l'on va oublié pour le moment car souvent désactivé de base. (et c'est pas forcement simple a configurer ...)

Citation

 

Il y a 2 heures, dubs49 a dit :

settings guide je le trouve pas? la roue libre c'est bien l option dans experimental?.

C'est surement car c'est l'un des 1er mise en gros donc étrangement on ne le vois pas ... ( comme le beurre juste devant nous dans le frigo que l'on cherche 5 minutes 😉 )

image.png

Pour "Activer la roue libre" oui c'est bien dans expérimental

Citation

image.thumb.png.73dbda36028954e569d45afee8c95805.png

Prend aussi le temps de parcourir la section "Troubleshooting" du "Settings Guide" là le détail de le couture en Z :

image.thumb.png.64173d18cfb653b8dfaee0b8d2397174.png

 

Il y a 2 heures, dubs49 a dit :

vaut il mieux que je modifie le jerk sur l imprimante et je désactive l option sur cura ?

Pas forcement. 

Ce sont des limites de maximum (le firmware aura le dernier mot.) Mais Tu peut avoir a réduire le max accélération et le jerk uniquement pour certain model 3D donc jouer sur les deux ( le firmware et le trancheur ) permet d'avoir dans le firmware les limite max "dure" et dans le trancheur un moyen de "réduire encore plus les valeur des limites" mais de pouvoir rapidement les "désactiver" (les limites du trancheur) car en paramètres du trancheur et cela sans passer par l’écran de l'imprimante, quand il n'y a plus besoin de limite aussi fortes (ex pour un autre model 3D)
 

Bons essais et tiens nous au jus !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

bon j'ai essayer tout les réglages possible augmenter le jerk ou le diminuer progressivement , aucune amélioration.

augmente l'acceleration ou la réduire progressivement aucune amélioration, je despere!!!

pourtant j'arrive a imprimer des figurines correctement mais un carré je n y arrive pas les angle sont déformer.

tendre ou détendre les courroie pareille!!!

un exemple de pièce .

même en activant la roue libre c'est pareil.

 

IMG_1724.JPG

Modifié (le) par dubs49
Lien vers le commentaire
Partager sur d’autres sites

Il faudrait quelqu’un qui lui tranche un cube avec le profil de base d’une cr6se dans cura ou autre slicer ou encore mieux quelqu’un sans problème avec une cr6se (genre le drôle de pingouin avec son casque de chantier @fran6p 😂) et lui partage le Gcode du cube de base.

Si tes angles sont encore pourris c’est que c’est un problème matériel et non informatique.

Lien vers le commentaire
Partager sur d’autres sites

Un export HTML des paramètres de tranchage ?

Un fichier .gcode où tu a le défaut ?

le résultat d'un M503 si tu arrive a te connecter en USB avec un programme comme Pronterface ou Repetier Host ou OctoPrint ou ... ?

la version du firmware et le lien de téléchargement ?

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

17 mm/s c’est ridicule. Envoie une impression d’écran de tes paramètres de vitesse et saccade (jerk) en mode expert (avancé).

Modifié (le) par methylene67
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

alors le reglage cura j'ai remis tout par defaut avec le profil cr6-se de base

j'ai les defauts sur tout les pieces avec un  angle droit

 

pour le firmware je n arrive pas a retrouver la page de telechargement

mais la page ressemblait a celle la :

https://github.com/CR6Community/Marlin/releases/

sauf que moi je lai pris en 6.1 no watchdog pour le modele de ma carte mere  a savoir v4.5.3 or v1.1-ERA motherboard

 

 

 

IMG_1587.JPG

voila les vitesses franchement je sais plus quoi faire

j'ai essayer de remettre le firmware d origine mais je n y arrive pas moi ecran reste figé

 

vitesse.jpg

Lien vers le commentaire
Partager sur d’autres sites

Ca ne vient pas du jerk ni de l’accélération ces valeurs sont correctes.

Peut être le firmware lui même ou bien problème mécanique plutôt. Je vais attendre la réponse de Francis on verra bien.

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

problème mécanique ? j'ai tout regarder je vois rien d anormale.

bon je viens de réussir a remettre le firmware d'origine je lance une impression.

bon  et bien avec le firmware d'origine ca change rien

je suis deg

IMG_1725.JPG

comment verifier les vref sur cette carte et quelle voltage dois je mettre ou trouver, je suis une buse en electronic

?

Citation

je n'arrive pas a améliorer mes impressions d angle droit , je ne comprend pas .

Lien vers le commentaire
Partager sur d’autres sites

Ma CR6-SE est actuellement rangée. Ce n'est pas celle que j'utilise le plus fréquemment et j'ai besoin de place pour une autre. Bien que j'ai une carte BTT dans un tiroir pour le cas où, la carte mère d'origine est la v4.5.2.

Quelques liens parfois utiles : https://github.com/CR6Community/cr6community.github.io/blob/master/docs/links.md

Le firmware communautaire : https://github.com/CR6Community/Marlin/releases

Le «jerk» n'est pas utilisé par défaut mais utilise à la place le «junction_deviation» : https://github.com/CR6Community/Marlin/blob/d16dc42e979c47eccc2939857c57979eebbcb62e/Marlin/Configuration.h#L967-L997

🙂

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, fran6p a dit :

Le «jerk» n'est pas utilisé par défaut mais utilise à la place le «junction_deviation» : https://github.com/CR6Community/Marlin/blob/d16dc42e979c47eccc2939857c57979eebbcb62e/Marlin/Configuration.h#L967-L997

enfaite mdr pour moi tout c'est code c'est du charabia! il faut rentrer ça ou et comment ? dans les scripts de cura ?

Lien vers le commentaire
Partager sur d’autres sites

La lecture de la vidéo (en anglais) donnent de bonnes explications (pour des explications plus techniques, toujours en anglais les liens sont donnés dans le fichier configuration.h que j'ai mentionné précédemment et rappelés dans le texte sous la vidéo) :

Le calcul de ce paramètre est : 0,4 x (Jerk x Jerk) / Accélération (voir ici ).

Par exemple pour un jerk de 10 et une accélération de 1500, le résultat est de ≃ 0,027

Ce paramètre peut être modifié (si / quand on sait pourquoi on le fait) via le Gcode M205

🙂

Modifié (le) par fran6p
Lien vers le commentaire
Partager sur d’autres sites

donc il faut que je branche la machine en usb sur mon pc avec cura ?

desoler si je passe pour un gros lourdeau , ca a l’air d’être simple pour vous mais pour un néophyte comme moi c'est hyper compliqué. je crains qu il va y avoir une imprimante neuve a vendre 😑

Modifié (le) par dubs49
Lien vers le commentaire
Partager sur d’autres sites

Que vient faire Cura dans cette affaire ?

Pour piloter l'imprimante via liaison USB, on utilise plutôt Pronterface ou Repetier-host ou encore Octoprint qui tous possèdent un «vrai» terminal permettant d'envoyer des commande G-code et surtout d'en avoir le retour visuel 😉

🙂

Lien vers le commentaire
Partager sur d’autres sites

bon ce soir je me dit je vais tout demonter  pour voir la tête j enleve le silicone et bime une vis tombe le bloc chaud bouge . l autre vis deserer aussi.

et en y regardant de plus prêt, je mapercois que la tete est pas dans laxe legerement de biais au lieu d etre a 90°

 

je remonte tout et je lance une impression

 

 

 

IMG_1726.JPG

bon et bien ca na rien changer du tout

voila le résulta d'un m503:

 

Connecting...
Printer is now online.
echo: cold extrusion prevented
>>> m503
SENDING:M503
echo:  G21 ; (mm)
echo:; Filament settings: Disabled
echo:  M200 S0 D1.7500
echo:; Steps per unit:
echo: M92 X80.0000 Y80.0000 Z400.0000 E99.0000
echo:; Maximum feedrates (units/s):
echo:  M203 X500.0000 Y500.0000 Z10.0000 E50.0000
echo:; Maximum Acceleration (units/s2):
echo:  M201 X500.0000 Y500.0000 Z100.0000 E5000.0000
echo:; Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
echo:  M204 P500.0000 R1000.0000 T500.0000
echo:; Advanced: B<min_segment_time_us> S<min_feedrate> T<min_travel_feedrate> X<max_x_jerk> Y<max_y_jerk> Z<max_z_jerk> E<max_e_jerk>
echo:  M205 B20000.0000 S0.0000 T0.0000 X8.0000 Y8.0000 Z0.4000 E5.0000
echo:; Home offset:
echo:  M206 X0.0000 Y0.0000 Z0.0000
echo:; Auto Bed Leveling:
echo:  M420 S0 Z0.0000
echo:; Material heatup parameters:
echo:  M145 S0 H200.0000 B60.0000 F0
echo:  M145 S1 H240.0000 B85.0000 F0
echo:; PID settings:
echo:  M301 P20.5900 I1.4000 D75.5100
echo:  M304 P79.4900 I1.1700 D1349.5200
echo:; Power-Loss Recovery:
echo:  M413 S1
echo:; Retract: S<length> F<units/m> Z<lift>
echo:  M207 S0.0000 W0.0000 F0.0000 Z0.0000
echo:; Recover: S<length> F<units/m>
echo:  M208 S0.0000 W0.0000 F0.0000
echo:; Auto-Retract: S=0 to disable, 1 to interpret E-only moves as retract/recover
echo:  M209 S0
echo:; Z-Probe Offset (mm):
echo:  M851 X0 Y0 Z0.2000
echo:; Linear Advance:
echo:  M900 K0.0000
echo:; Filament load/unload lengths:
echo:  M603 L0.0000 U100.0000
echo:; Filament runout sensor:
echo:  M412 S1
echo:; Improve bed leveling accuracy (Probe heaters off):
echo:  C001 S1 H145 B50 W1

aller hop a vendre j y arrive pas

https://www.leboncoin.fr/informatique/2057809717.htm

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...