Aller au contenu

Filament ABS

Geeetech A20T AutoHome buse va s'écrase sur le bed


karole40

Messages recommandés

Bonjour

J'ai un gros problème avec Ma GT A20T quand je fait un Auto Home ma buse

va s'écrase sur le bed,  pourtant j'avais installer Bltouch et tout allas bien

Mais après plusieurs Gaffe je n'y arrive plus femme désepéré

Voici mes gaffes

Après avoir levée la machine pour essayé de récupéré ma carte SD (car je l'avais entré en

dessous de la fente et elle était tombé dans la boite de la machine, pour la récupéré j'ai du

levée la machine vertical pour que la carte descend dans le fond ou il a une ouverture,

j'aurais du éteindre la machine avant de faire une tel manipulation, sur le coup j'ai pas

pensé de l'éteindre, mais après j'ai penser a tout ce que j'ai fais avant que ca arrive,

et j'avais aussi joué avec le Zoffset pour le mettre a zéro du niveau et j'ai perdue patience

et avais ajuste a -50.

Ensuite j'ai continuer a gaffer comme si c'était pas assez lollll

J'ai voulue installer Marlin 1.9 en pensant que ca aurais du règlé le plobleme,

la pire gaffe mon écran est devenue tout bleu avec aucune configuration,

la te conterais pas tout ce que j'ai fais car ca ma pris une journée complet

pour réussir a remettre marlin 1 1.8 avec Bltouch

 

La mon écran est revenu mes je n'est plus le mixes de couleur %100 %0 %0 

et perdu aussi le nivellement manuel, et mon Bltouch ne fonctionne toujours pas

ma buse va encore s'écrasé sur mon bed, le problème du début. 😞

 

La chose plus rien faire peur encore de gaffer, J'ai juste  refait de remettre 

marlin 1 1.8 avec Bltouch une autres fois, mais ca change rien.

Pour aider peu être a trouvé le problème

Je vais vous mettre le résultat de mon M503

J'espère que quelqu'un a la solution, et pourra m'aider

Ca serait vraiment très apprécier Merci

Voici mon résultat du M503

M503

 

17:28:03.299 : N19 M503*29

17:28:03.301 : echo:  G21    ; Units in mm

17:28:03.302 : echo:  M149 C ; Units in Celsius

17:28:03.304 : echo:Filament settings: Disabled

17:28:03.305 : echo:  M200 D1.75

17:28:03.305 : echo:  M200 D0

17:28:03.306 : echo:Steps per unit:

17:28:03.308 : echo:  M92 X80.30 Y80.80 Z400.00 E93.00

17:28:03.309 : echo:Maximum feedrates (units/s):

17:28:03.312 : echo:  M203 X400.00 Y400.00 Z400.00 E45.00

17:28:03.313 : echo:Maximum Acceleration (units/s2):

17:28:03.315 : echo:  M201 X5000 Y5000 Z50 E5000

17:28:03.317 : echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>

17:28:03.320 : echo:  M204 P1000.00 R2000.00 T1000.00

17:28:03.324 : echo:Advanced: S<min_feedrate> T<min_travel_feedrate> B<min_segment_time_us> X<max_xy_jerk> Z<max_z_jerk> E<max_e_jerk>

17:28:03.327 : echo:  M205 S0.00 T0.00 B20000 X20.00 Y20.00 Z0.40 E5.00

17:28:03.328 : echo:Auto Bed Leveling:

17:28:03.329 : echo:  M420 S0 Z0.00

17:28:03.331 : echo:Material heatup parameters:

17:28:03.332 : echo:  M145 S0 H190 B60 F0

17:28:03.332 : echo:  M145 S1 H240 B90 F0

17:28:03.333 : echo:PID settings:

17:28:03.335 : echo:  M301 P45.80 I3.61 D145.39

17:28:03.336 : echo:  M304 P182.46 I35.92 D231.70

17:28:03.338 : echo:Z-Probe Offset (mm):

17:28:03.338 : echo:  M851 Z-2.36

Lien vers le commentaire
Partager sur d’autres sites

J'ai pas tout compris là, quand tu fais un bed leveling ou que tu utilise les 4 angles de ton bed plus celui du milieu, il ne te faut rentré une valeur de Z-offset n'importe comment 😮

Il te faut niveller ton Bed dans les quatres angles pour avoir un plateau le plus droit possible, et ensuite placé la buse au centre, passer une feuille dessous, et quand ça commence à gratter, ton Z-Offset est bon, mais tu ne peux pas rentré une valeur comme ça, sinon c'est sur, ou tu seras trop basse, ou trop haute.

Pourquoi avoir mis Marlin  1 1.8, tu à la version 2.0.9 plus aboutis.

17:28:03.338 : echo:  M851 Z-2.36

-2.36 c'est énorme comme valeur, tu doit avoir un problème ailleurs, je pense que ton bed est trop bas, et surtout mal réglé, mais je vais laisser les spécialistes décortiqué ton M503

 

Par contre, lol, n'écris pas si gros, je crois qu'on à tous de bon yeux pour la lecture 😄 (à prendre au second degrés) 

Il y a 4 heures, karole40 a dit :

quand je fait un Auto Home ma buse

va s'écrase sur le bed

Si ton bed est mal réglé ainsi que ton Z-Offset, c'est normal ça.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Comme dit @Morganne46, le firmware le plus récent (donc le plus haut en version) est certainement le mieux car il corrige les versions précédentes ou ajoute des fonctionnalités. Don commence par remettre le bon firmware.

Si tu resettes le Z offset à 0, le BLTOUCH fonctionne-t-il ? Si oui, il faut d'abord faire le bed leveling puis ensuite régler le Z offset.

Pour régler le Z offset :

  • faire un home de l'axe Z
  • si la buse touche le bed, la remonter jusqu'à pouvoir glisser une feuille de papier (80g)
  • descendre la buse jusqu'à ce que la feuille glisse en en frottant sur la buse
  • refaire un home Z pour vérifier le réglage
  • rajouter à l'offset la valeur de l'épaisseur de la feuille (entre 0.15 et 0.20) : si on avait un Z Offset à -1.55 (par exemple), mettre alors -1.70 ou -1.75.
  • penser à sauvegarder les réglages pour les retrouver au prochain rallumage de la machine.
Lien vers le commentaire
Partager sur d’autres sites

J'apporte juste quelques précisions, je n'ai pas lu ton post la taille d'écriture m'agresse les yeux 😉.

Il faut savoir que tu as une plage de fonctionnement pour le z-offset. 

Ensuite plutôt que de corriger l'épaisseur de la feuille avec une valeur, utilises donc un ticket de CB bien plus fin qu'une feuille de papier.

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

lorsque tu a bougé la machine, tu a tout déréglé mécaniquement

seul un bon réglage mécanique permettra de revenir à un fonctionnement normal

l'informatique ne peu pas résoudre un désordre mécanique

il te faut commencer par vérifier et règler correctement mécaniquement la machine

ensuite, et seulement ensuite, tu pourra modifier quelques points en informatique

si tu fait l'inverse,  tu n'y arrivera jamais

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Une fois les problèmes mécaniques résolus.

Perso, pour le réglage de l'offset je ferai une manip d'apprentissage.

Tu glisses un morceau de mousse sur le plateau avec un morceau de carton dessus et plateau non chauffé et tu essayes de faire le réglage.

Quand tu maitrises bien le truc, tu vires tout et tu le fais pour de bon.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, Idealnight a dit :

J'apporte juste quelques précisions, je n'ai pas lu ton post la taille d'écriture m'agresse les yeux 😉.

Il faut savoir que tu as une plage de fonctionnement pour le z-offset. 

Ensuite plutôt que de corriger l'épaisseur de la feuille avec une valeur, utilises donc un ticket de CB bien plus fin qu'une feuille de papier.

lol c'est ce que j'ai signalé aussi 😄 je me suis reculé de 4 mètres pour la lecture

Lien vers le commentaire
Partager sur d’autres sites

Désolé pour la grosseur du texte C'était un copier/collé de mon bloc note,

j'avais pas remarqué sur le coup, habituellement ca s'ajuste tout seul, 

Citation

Pourquoi avoir mis Marlin  1 1.8, tu à la version 2.0.9 plus aboutis.

J'ai essayé justement de mettre le 2.0.9 et mon écran de la machine

est devenue tout bleu, ca ma prit une journée pour trouvé les bon programme

pour remettre tout en place car meme si j'essayais de remettre avec un autre 

Marlin rien ne fonctionnais, par la suite  j'ai essayé plusieur version  1.9 et la 2,01

je pense, ensuite j'ai découvert XLoader pour fichier Hex et j'ai remis les Hex de

Marlin 1 1.8  et la mon écran est revenue, avec des choix de configuration manquant,

ensuite j'ai remis Marlin 1 1.8 avec fichier INO et tout est revenue.

surement avant de mettre la 2.0.9 vos faire des changement dans la configuration

car il en a pas de sortie pour ma machine la geeetech a20t ,  si il a quelqu'un

qui a un Marlin 2.0.9 modifier pour la A20T et qui veux bien me l'envoyé je suis

pret a reasseyé, car j'ai vue des vidéo pour le faire j'ai essayé mais pas reussis

car il manquais des étapes ou j'était imcapable ou il avais fait les changements

de retrouvé les ligne indiqué,  si quelqu'un pourrais m'aider sur une méthode

simplifier sur ce sujet sa serait bienvenue,

La pour l'instant le probleme de ma configuration est règlé , j'ai reussie a tout remettre

en place avec le marlin 1 1.8 .

Il y a 10 heures, RFN_31 a dit :

Si tu resettes le Z offset à 0, le BLTOUCH fonctionne-t-il ? Si oui, il faut d'abord faire le bed leveling puis ensuite régler le Z offset.

Pour régler le Z offset

Oui j'avais reussie a mettre mon bed a 0 avec un Z offset a 0-50 avant que tout ce

déregle, quand j'ai manipulé la machine pour faire tomber ma carte, ses la que tout a commencé

et que ma tete tapais dans mon bed, la j'ai règlé le 3/4 du probleme car c'était mon BLtouh qui était monté 

juste un peu en haut de la tete, poutant il semblais que c'était la premiere chose que j'avais vérifier, mais mes

yeux mon joué des tours, 

 

la apres avoir descendu mon bltouch pensait avoir bien réussi, bed a zéro et mon Z offset a 0-50,

j'ai essayé une impression qui n'a pas fonctionné le plastique collait pas au bed, apres vérification ma nooze

manquait 1 a 3 millimetre plus bas, avec l'auto de bltouch doit le remonté encore un peu, je vais essayé

de règlé ca apres midi, et réessayé une impression. si tout va bien va me resté juste la mise a jour

par contre cette fois ci fais attendre d'avoir le bon fichier qui fonctionne avec ma machine 🙂

si quelqu'un a la meme machine que moi Geeetech A20T et qui a réussi a mettre Marlin 2.0 et plus

ses conseils et ca méthode seront la bienvenue

Merci 

Carole

Lien vers le commentaire
Partager sur d’autres sites

Regarde cette vidéo asser longue et détailler pour ton imprimante avec Marlin 2.0....

C'est en Anglais, mais, en suivant ce qu'il fait, tu devrait t'en sortir 😉

 

Lien vers le commentaire
Partager sur d’autres sites

C'est une GT A20T ou GT A10T ?


Bltouch officiel ou clone ?
Quelle version du BLtouch 3, 3.1 ?

Je demande ça car si tu met un firmware pour la A20T sur une 10T ça ne vas pas aller, et tu doit être sûre de ton Bltouch aussi, en regardant ça et là, ont trouve bien ton firmware déjà compilé avec BLTouch en version 2.0.9, mais comme tu parles de la A20T et que sur ton  profil je vois écrit A10T, je suis un peux perdu pour t'aidé au mieux, et, te guidé sur le bon firmware.

Sur leurs github, il y'à les firmawares déjà complié, mais il parle de 3DTouch, pas de BlTouch:

https://github.com/Geeetech3D/Marlin-Beta-Releases/tree/master/Hardware GT2560 V4.0/A20 series

A tu essayé de mettre le firmware à jours via Cura avec l'imprimante connecté en USB ?

Modifié (le) par Morganne46
Lien vers le commentaire
Partager sur d’autres sites

j'ai eu une mésaventures identique après installation d'un 3d touch.

je ne parvenais pas à faire mon Z offset, après recherche j'avais un conflit avec le 3d touch et le capteur de fin de cours en Z.

j'ai fini par débrancher ce fin de cours....

Sur une A20M et marlin 2

Lien vers le commentaire
Partager sur d’autres sites

Le 06/12/2021 at 06:21, Morganne46 a dit :

Je demande ça car si tu met un firmware pour la A20T sur une 10T ça ne vas pas aller, et tu doit être sûre de ton Bltouch aussi, en regardant ça et là, ont trouve bien ton firmware déjà compilé avec BLTouch en version 2.0.9, mais comme tu parles de la A20T et que sur ton  profil je vois écrit A10T, je suis un peux perdu pour t'aidé au mieux, et, te guidé sur le bon firmware.

Sur leurs github, il y'à les firmawares déjà complié, mais il parle de 3DTouch, pas de BlTouch:

https://github.com/Geeetech3D/Marlin-Beta-Releases/tree/master/Hardware GT2560 V4.0/A20 series

A tu essayé de mettre le firmware à jours via Cura avec l'imprimante connecté en USB ?

Non moi ses une GT20T il existe pas de Marlin 2.0x pour la GT A20T vous devez modifier la configuration du fichier

sinon ses écran bleu automatique, pour faire revenir l'écran vous devez mettre le fichier HEX du Marlin 1.1.8 ensuite remettre

Marlin.io 1.1.8 et la tout va revenir comme avant.    Ce probleme étant règlé.

Avec Cura ca sert a rien car il en exsiste pas de marlin 2.0.x la seule facon est de modifier la configuration.

Par contre j'ai trouvé un site ou ils ont préconfiguré, ils ont presque tout les imprimantes commercials, et celui de 

la GT A20T, je l'ai pas encore essayé car avec tout les problemes que j'avais eux, je voulais un breack et m'amusé

avec ma machine, je vais surement l'essayé la semaine prochain, vous en redonne des nouvelles bientot.

ou vous pouvez le faire vous meme avec la video plus haut.

voici le lien pour les interressés https://3dwork.io/marlin/

Le 06/12/2021 at 06:21, Morganne46 a dit :

mais il parle de 3DTouch, pas de BlTouch

Désolé ses une erreur je voulait dire 3DTouch

 

Le 07/12/2021 at 13:56, muller a dit :

je ne parvenais pas à faire mon Z offset, après recherche j'avais un conflit

moi j'ai pas eu conflit c'était mon 3Dtouch qui avais descendu, ainsi pouvais pas reglé mon Z

Le 04/12/2021 at 12:58, karole40 a dit :

probleme car c'était mon BLtouh qui était monté 

juste un peu en haut de la tete, poutant il semblais que c'était la premiere chose que j'avais vérifier, mais mes

yeux mon joué des tours, 

mais quand regarde tout ca quand ta un 3Dtouch sert pas grand chose ta mettre ton Zoffset a Zéro car le 3Dtouch

configure ton Bed de toute facon, je commence dans ce domaine alors me trompe peu etre mais pour l'instant j'ai

pas vue l'utilité 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 05/12/2021 at 11:50, Morganne46 a dit :

Regarde cette vidéo asser longue et détailler pour ton imprimante avec Marlin 2.0....

C'est en Anglais, mais, en suivant ce qu'il fait, tu devrait t'en sortir 😉

j'ai essayé aussi de le faire moi meme en suivant ce video 

mais comme le video date du 22 déc. 2020 

le fichier marlin proposer BUILD501 n'exite plus, si quelqu'un la j'aimerais l'avoir.

j'ai essayer de corrigé avec Marlin 2.0... et ca pas fonctionner,

j'ai ouvert une autre discution pour ce sujet merci quand meme 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...