Aller au contenu

Filament ABS

Dagom'App et Disco 200 : WTF ?


#pierrot

Messages recommandés

J'ai essayé ce matin le logiciel Dagom'App pour en découvrir les monts et merveilles annoncés.

Mais...

Je commence par le début, le réglage du Z. Tout va bien sauf que... pour l'impression test (qui suit le réglage fin de la hauteur) la buse est censée chauffer pour pouvoir imprimer, et rien ne se passe, la buse reste obstinément froide, pas le moindre frémissement de montée en température, rien.
Booooon...

Essayons alors le réglage n°2 : des températures aux petits oignons.
Là pour le coup ça chauffe. Ça chauffe. Le test de la chauffe s'éternise. S'éternise. Oui c'est chaud, je le sens bien, mais apparemment pas Dagom'App. Il teste la chauffe, encore, encore, encore.
Au bout d'un quart d'heure, je coupe avant de m'endormir ou de mettre le feu.

Alors vous je sais pas chez vous, mais chez moi : Dagom'App et Discovery 200 c'est pas ça du tout du tout... :(

Lien vers le commentaire
Partager sur d’autres sites

Ben alors pourquoi la D200 normale apparaîtrait dans son menu alors ? ;)

Il y a les 3 : la D200, la DE200 et la 350.

J'ajoute que j'ai fait le test avec les versions 32 et 64 bits sur 2 portables différents : même problème avec les deux versions.

D'autre part pour le réglage du Z il n'y a que 50 pas de montée/descente ce qui fait que même en partant déjà d'une buse en contact avec le plateau, puis en lançant Dagom'App (qui remonte la tête par sécurité) on n'arrive pas à descendre ensuite la tête assez bas pour coincer la cible de réglage ou tout autre carte de 0.4mm. Tout juste l'effleurer.

Bref, pour moi c'est buggé. Ou alors un truc m'échappe.

Personne ne l'a essayé ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, je vous confirme que Dagom'app est bien compatible avec la melzi. Pouvez-vous tout d'abord me donner la version de votre Dagom'App (en bas à gauche) et si possible la version de votre carte melzi (son firmware, sa date d'achat plus ou moin, si vous avez mis à jour le firmware depuis l'achat,...)

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

DagomApp_1474300012_a937d125692dd4f0f86f89458326881d pour la version en 32 bits
DagomApp_1474300012_29784abacee62e7b397e41a65a26b56d pour celle en 64 bits

La Melzi est d'origine sans aucun changement mais je ne sais pas comment voir la version de fw ?
Réf commande 10239 facture 2646 du 19/04/16

Lien vers le commentaire
Partager sur d’autres sites

Tout fonctionne chez moi...

Mis à part l'impression qui se lance un poil trop bas après la mise à jour du Z Offset, mais le problème venait du fait que la cible fait 0,4 mm d'épaisseur et que j'ai fait le réglage avec une feuille pliée en 2...

Ceci-dit, où peut-on trouver les fichiers .hex pour les mises à jour du FirmWare ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Tibus a dit :

C'est en effet un probleme avec le firmware. Enfin, dagom'app ne ferais pas bien ce firmware mais J'ai travailler justement sur ce bug là hier. Pourriez vous plutôt le donner la version de dagom'app qui s'affiche en dessous du logo dagoma à gauche dans l'application?

v 0.2.13 tous les deux

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Wrmaeleun a dit :

Tout fonctionne chez moi...

Mis à part l'impression qui se lance un poil trop bas après la mise à jour du Z Offset, mais le problème venait du fait que la cible fait 0,4 mm d'épaisseur et que j'ai fait le réglage avec une feuille pliée en 2...

Ceci-dit, où peut-on trouver les fichiers .hex pour les mises à jour du FirmWare ?

sur Dist, comme d'habitude ;D

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

petite question annexe : pour utiliser dagonapp on doit modifier le jumper : il faut le mettre sur les 2 broches au lieu d'une.

Ma question est à quoi servent ces broches et peut-on laisser le jumper sur les 2 broches constamment ou non ?

 

Merci pour cet éclaircissement.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Le jumper d'autoreset, doit être placé sur les deux broches uniquement sur les cartes melzi. Ce jumper permets à l'ordinateur de pouvoir redémarrer l'imprimante via son port USB, chose obligatoire pour que Dagom'App puisse fonctionner.

Pour être totalement transparant, Moi, sur les imprimantes que je possède chez moi, celles que j'utilise et celles que je règle chez Dagoma, je le laisse tout le temps branché. C'est plus facile, ça ne demande pas à refaire tout le temps la manipulation et le seul désagrément que cela pourrai avoir ne me dérange pas, à savoir : en pleine impression, si le jumper est connecté et que vous branché votre imprimante sur un ordinateur, il est fort probable que l'imprimante se redémarre ou en tout cas, qu'elle se redémarre si vous la connecté à Pronterface...

Personnellement je n'ai jamais eu à branché mon imprimante en plein milieu d'une impression, je n'en vois pas vraiment l'utilité, je croit que mes collègues n'ont jamais eu à le faire non plus et surtout, ce comportement est maintenant obligatoire sur les nouvelles DiscoEasy200 et les Explorer350.

C'est pourquoi, par pur simplicité, si vous ne commencez pas à vouloir bidouiller l'impression via votre ordinateur en plein milieu d'une impression alors qu'elle n'était pas connectée,... bref, laissez le jumper branché, ce n'est pas plus mal, ça vous évitera de devoir le débranché, rebranché à chaque fois ;D

Modifié (le) par Tibus
Lien vers le commentaire
Partager sur d’autres sites

@Pierrot J'ai eu le même soucis que toi ce weekend. J'ai envoyé un mail au service client avec toutes les infos mais aucune nouvelle. J'ai eu hier (ou avant hier une mise à jour en 0.2.13 et le résultat reste le même. Petite précision je suis sur mac.

Il y a 19 heures, Tibus a dit :

sur Dist, comme d'habitude ;D

@Tibus Heuuu, on trouve le lien sur le site à moitié fini de Dagoma ?

Ok qwant (parce que google c'est le mal) est mon ami.

merci.

Modifié (le) par Belzebuteu
j'ai trouvé
Lien vers le commentaire
Partager sur d’autres sites

En effet, ca a réglé le soicis sur quelques machines mais pas toutes. Je vais tout faire pour vous proposer une mise à jour au plus vite qui règlera ce probleme. En attendant vous pouvez toujours tester en utilisant une feuille plus fine.
En ce qui concerne ma réponse à propos de dist, je répondais à@Wrmaeleun qui, je croit, connais l'adresse de dist qui se retrouve un peu partout sur le forum. Correction donc pour les autres : dist.dagoma.fr ;D

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut, j'ai également des problèmes avec dagoapp (dernière version)

quand je lance le teste une "température idéale" la buse chauffe et une fois la jauge toute orange, plus rien ne se passe à l’écran et la buse refroidie.

En ce qui concerne le test "une impression parfaite" la tête descend jusqu'à venir en contact avec le plateau. Une fois en contact avec le plateau, les tiges filetées continuent à descendre et les antiwoodle viennent se bloquer et continuent d'essayer de descendre.

 

Quelle pourrait être, d'après vous la cause de ces dysfonctionnements ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Tibus a dit :

En ce qui concerne ma réponse à propos de dist, je répondais à@Wrmaeleun qui, je croit, connais l'adresse de dist qui se retrouve un peu partout sur le forum. Correction donc pour les autres : dist.dagoma.fr ;D

C'était pas moi, c'était mon jumeau diabolique !!!

:D

Lien vers le commentaire
Partager sur d’autres sites

Nouveau problème.

Le test température à finalement réussis. Par contre depuis impossible d'imprimer.

Lors de la chauffe, toutes les 2 lignes j'ai "Recv: echo:busy: processing

3 fois sur 4 l'imprimante se déconnecte avant d'atteindre la température désirée.

Je vous met un extrait du terminal pour illustrer mes propos

 

ecv:  T:193.1 /203.0 @:76 W:?
Recv:  T:193.0 /203.0 @:83 W:?
Recv: echo:busy: processing
Recv:  T:192.9 /203.0 @:127 W:?
Recv:  T:193.0 /203.0 @:78 W:?
Recv: echo:busy: processing
Recv:  T:192.9 /203.0 @:127 W:?
Recv:  T:192.8 /203.0 @:127 W:?
Recv: echo:busy: processing
Recv:  T:192.8 /203.0 @:127 W:?
Recv:  T:192.8 /203.0 @:127 W:?
Recv: echo:busy: processing
Recv:  T:192.9 /203.0 @:127 W:?
Recv:  T:193.0 /203.0 @:127 W:?
Recv: echo:busy: processing
Recv:  T:193.1 /203.0 @:80 W:?
Recv:  T:192.7 /203.0 @:127 W:?
Recv: echo:busy: processing
Recv:  T:193.0 /203.0 @:127 W:?
Recv:  T:193.2 /203.0 @:76 W:?
Recv: echo:busy: processing
Recv:  T:193.1 /203.0 @:80 W:?
Recv:  T:192.6 /203.0 @:127 W:?
Recv: echo:busy: processing
Recv:  T:193.2 /203.0 @:77 W:?
Recv: Error:Heating failed, system stopped! Heater_ID: 0
Changing monitoring state from 'Printing' to 'Error: Heating failed, system stopped! Heater_ID: 0
'
Recv: Error:Printer halted. kill() called!
Unexpected error while reading serial port, please consult octoprint.log for details: SerialException: 'device reports readiness to read but returned no data (device disconnected or multiple access on port?)' @ comm.py:_readline:1618
Changing monitoring state from 'Error: SerialException: 'device reports readiness to read but returned no data (device disconnected or multiple access on port?)' @ comm.py:_readline:1618' to 'Offline: SerialException: 'device reports readiness to read but returned no data (device disconnected or multiple access on port?)' @ comm.py:_readline:1618'
Connection closed, closing down monitor
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Tibus a dit :

Quel firmware avez vous sur votre machine? Un vieux ou un tout nouveaux?

J'ai téléchargé celui sur dist.dagoma : Marlin-Firmwares_1473395648_23e60d1aadb7cfb42c1d169e50b17e87.

Je l'ai mis à jour avec dagom'app

Modifié (le) par RIPOFE
Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, RIPOFE a dit :

Salut, j'ai également des problèmes avec dagoapp (dernière version)

quand je lance le teste une "température idéale" la buse chauffe et une fois la jauge toute orange, plus rien ne se passe à l’écran et la buse refroidie.

En ce qui concerne le test "une impression parfaite" la tête descend jusqu'à venir en contact avec le plateau. Une fois en contact avec le plateau, les tiges filetées continuent à descendre et les antiwoodle viennent se bloquer et continuent d'essayer de descendre.

Bonjour,

pareil chez moi:

discovery 200 + discoLED,DagomApp 0.2.13, Firmware de la box DiscoLED.

Au passage merci pour le lien dist.dagoma j'utilisais toujours les firmwares du google drive dagoma.

Bonne journée.

Modifié (le) par Alomamabobo
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

Je vais regarder au plus vite ces problemes avec vos machines sur Dagom'App.

En ce qui concerne la buse qui descende en touchant le plateau, c'est à quel moment? est-ce que c'est au tout début quand la buse bouge et viens se mettre en position? Pourriez vous essayer de faire le test en placant tout d'abord la buse (à la main quand l'imprimante est éteinte par exemple) à 10cm du plateau en Z puis en suivant les indications comme vous le faites déjà?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous, 

 

Pour moi le problème est différent.

 

Discovery 200 acheté au mois d'aout.

 

Je monte mon système Oled, branchement OK...

 

 

Je veux mettre à jour le firmware, j'installe dagom'APP, les drivers ....

 

Voila plus de 7 heures que la machine est branché, est je suis toujours à "Le Firmware est en train d'être chargé sur votre imprimante"

 

Je déprime

Lien vers le commentaire
Partager sur d’autres sites

Débranche tout et retente... parfois le monde informatique est un peu ennuyeux et surtout TRES capricieux ^^

Vérifies aussi que ta D200 soit bien reconnue par l'ordi car sans cela, même pas la peine de tenter le flash.

Teste avec Cura en USB ou Repetier par exemple.

Reboot ton ordi et teste aussi avec les ports USB arrière, parfois les hubs USB ont du mal si trop de matériel connecté à la fois.

Modifié (le) par Kharr
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...