Aller au contenu

Anycubic Kobra 3 Combo

Difficultés impression support soluble avec deux extrudeurs


rfe26

Messages recommandés

Bonsoir.

Je veux imprimer avec du support soluble avec une TL-D3 pro.

J'ai mis du PETG sur la tête de gauche et du PVA sur la tête de droite.

Dans un premier temps, j'ai imprimé un petit objet uniquement avec la tête de droite (PVA) pour tester mes réglages. Ca a très bien imprimé.

Dans un deuxième temps, j'ai lancé l'impression d'un objet en forme de bouchon de bouteille minérale (avec le 

vide orienté vers le bas pour qu'il y ait un support dessous), en paramétrant Cura pour que la tête de droite (PVA) imprime le support. Ca ne marche pas: le PETG s'imprime bien mais il ne sort quasiment rien de l'extrudeur droit (la tête d'impression se déplace normalement), alors que j'ai conservé les mêmes réglages que pour le premier test (température, vitesse, etc...) et que l'aperçu dans Cura montre bien qu'il doit s'imprimer quelque chose.

Je me demande donc si le problème vient de mes réglages ou s'il y a un problème avec Cura ou le firmware de mon imprimante.

J'ai la version de Cura fournie par Tenlog (4.10.0) et le firmware de l'imprimante est 1.0.35.

Y a-t-il des bugs ou autre qui ont été rapportés ? Je pose la question avant de passer des heures à faire des tests.

Merci pour les réponses.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,
Oui il est difficile d'associer le PVA avec le PETG j'ai fait un essai c'était un échec le PVA n'adhère pas ou très mal sur le PETG 🤪
le PVA avec le PLA ça fonctionne bien 😀
Je n'utilise pas CURA mais toutes mes impressions sont réalisées sur IDEAMAKER avec succès depuis de nombreuses années 😆.
Pourquoi ? Raise qui est le constructeur d'imprimante IDEX et gère très bien les dual extrudeurs avec son application IDEAMAKER.
Il est important de gérer les températures des deux extrudeurs selon la matière à imprimer.
Quand un extrudeur est en pause la température chute pour ensuite remonter en température quelques secondes avant que celui-ci soit  appelé à imprimer.
La gestion des extrudeurs me donne entière satisfaction.
Mais dans ton cas je suppose que E2 est à la bonne température; à mon avis E2 a certainement été pollué par un peu de PETG sur la buse au passage sur la surface du PETG.
Le miracle c'est d'utiliser des racleurs du type silicone qui permet d'éliminer le déchet au bout de la buse.
j'attire ton attention le PVA est une pompe à l'humidité après une impression il faut le stocker immédiatement dans son emballage.
Son peine d'avoir des résultats catastrophiques; le mieux c'est à chaque utilisation il faut passer la bobine dans un déshumidificateur pour se garantir zéro problème.
L'idée de @ICARE est une solution pour purger le PVA. Une coque anti goutte est aussi un bon compromis pour économiser le filament
mais de bon cleaner pour les buses reste une bonne option; je ne conseille pas les brosses en laiton pas toujours efficace.

Modifié (le) par vap38
Lien vers le commentaire
Partager sur d’autres sites

@icare: j'ai bien mis une tour d'amorçage

@vap38: dans mon test, au début de l'impression, le PVA est en contact avec le plateau, pas avec le PETG, donc ça devrait marcher.

J'ai bien mis les bonnes températures pour les deux extrudeurs. Comme racleurs, j'ai mis des brosses laiton dans le sens de la longueur, donc ça nettoie quand même. Avant d'imprimer, j'ai passé le PVA dans une boîte chauffante (plusieurs heures à 47°C), de plus si j'imprime avec le PVA (uniquement avec la tête e droite) un petit objet (sans support), ça fonctionne, donc il n'y a pas de problème d'humidité.

Je ne comprends pas pourquoi je n'ai pas d'extrusion quand j'imprime le PVA sous forme de support.

Lien vers le commentaire
Partager sur d’autres sites

@rfe26 comme te l'as dit Francis, avec le PETG le PVA ne fait pas bon ménage, c'est divorce assuré.

Tu peux utiliser le PLA et le PVA, cela fera des années de bonheur et pleins de petits (ou grands) .... objets imprimés.

Je crois que PETG et supports en PLA fonctionnent très bien. Il me semble que c'est la configuration qu'utilise le plus sur son Idex @Kachidoki avec du PLA recyclé.

Modifié (le) par methylene67
  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, rfe26 a dit :

Ok pour le PVA qui ne va pas avec le PETG.

Je vais tester Ideamaker pour la double extrusion, du coup je cherche un tuto pour installer la tenlog TL-D3 Pro correctement dessus. On peut trouver ça où ?

Regarde dans le gros sujet sur Tenlog (50 page environ) @vap38 avait du mettre le fichier config de la Tenlog.

Il fait remonter 4 à 5 pages je pense de sujet Tenlog.

Edit : Ici page 5

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

J'ai installé Ideamaker 4.2.3. Je suis allé dans Imprimante/Configuration wizard/Autre (imprimante tierce)/Tenlog TL-D3 pro.

J'ai juste ensuite modifié les dimensions du plateau (que j'ai trouvées dans Cura). J'obtiens ceci (voir images jointes).

L'installation est complète ?

Y a-t-il des paramètres à modifier ?

idea1.png

idea2.png

idea3.png

idea4.png

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, rfe26 a dit :

J'ai installé Ideamaker 4.2.3. Je suis allé dans Imprimante/Configuration wizard/Autre (imprimante tierce)/Tenlog TL-D3 pro.

J'ai juste ensuite modifié les dimensions du plateau (que j'ai trouvées dans Cura). J'obtiens ceci (voir images jointes).

L'installation est complète ?

Y a-t-il des paramètres à modifier ?

idea1.png

idea2.png

idea3.png

idea4.png

Les steps de l'extrudeur non ?

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, je suis de retour.

J'ai mis tous les décalages à 0, c'est géré par le firmware de l'imprimante ?

J'ai vu que "double extrusion indépendante" n'est pas coché dans ton exemple. Je pensais qu'il fallait le cocher pour la tl-d3 pro ?

Lien vers le commentaire
Partager sur d’autres sites

Bah en effet, pourtant aucun soucis. Par contre je dois sélectionner sur le plateau l’extrudeur d’impression en cliquant sur la pièce (click droit). Et dans mes profils j’ai un E1 et E2 pour chaque matériau. C’est peut être ça la différence ?

Lien vers le commentaire
Partager sur d’autres sites

Rebonjour. J'ai installé Ideamaker, mais finalement je pense rester sur Cura (j'ai plus l'habitude de ce logiciel).

J'avais la version de Cura fournie car Tenlog (la 4.10) que j'ai installée il y a environ 1 an. C'est bizarre parce que sur leur site, c'est maintenant la version 4.8 qu'ils fournissent 🤪. Il y a peut-être eu des soucis avec la 4.10 ?

J'ai donc plutôt installé la dernière version fournie par Ultimaker et j'ai installé la tenlog dessus.

Mon impression avec support a cette fois fonctionné. 😀

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, rfe26 a dit :

Rebonjour. J'ai installé Ideamaker, mais finalement je pense rester sur Cura (j'ai plus l'habitude de ce logiciel).

J'avais la version de Cura fournie car Tenlog (la 4.10) que j'ai installée il y a environ 1 an. C'est bizarre parce que sur leur site, c'est maintenant la version 4.8 qu'ils fournissent 🤪. Il y a peut-être eu des soucis avec la 4.10 ?

J'ai donc plutôt installé la dernière version fournie par Ultimaker et j'ai installé la tenlog dessus.

Mon impression avec support a cette fois fonctionné. 😀

Tu peux installer la dernière version (officielle de Cura).

Tu auras d’ailleurs deux Cura si tu n’as pas désinstallé le Cura Tenlog.

Il faudra juste copier 2 dossiers, voir lien ci-joint, je n’ai plus en tête la manipulation exacte mais tout est co-dessous. Et si besoin d’aide un expert comme le shadock ou le poulet (au choix) @PPAC devrait éclaircir tes incertitudes. Mais lis déjà le sujet ci-dessous et les sous sujet auxquels je fais référence :

 

Lien vers le commentaire
Partager sur d’autres sites

Pour l'installation de l'imprimante j'ai suivi les instructions de ce message:

https://www.lesimprimantes3d.fr/forum/topic/43591-assemblage-tenlog-tl-d3-pro/?do=findComment&comment=456900

C'est suffisant ?

J'ai ensuite exporté depuis le cura version Tenlog les profiles d'impression et les matériaux, que j'ai importés dans le Tenlog version Ultimaker.

J'espère que c'était la bonne méthode.

Lien vers le commentaire
Partager sur d’autres sites

Il y a un problème apparent: quand l'imprimante est dessinée dans Cura, le plateau n'est pas bien positionné, il est vers l'avant:

plateau.thumb.png.b4261eb68bf521a65a325c20fdd3f930.png

 

Ce n'est que sur le dessin car quand j'imprime, la pièce est bien positionnée sur le plateau. Ca peut se corriger ?

 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonjour,

Je suis tombé par hasard sur cette question.

Par expérience je dis PVA en (iIDEX individual extruder) c'est trop galère.

Le temps que une tête retourne à sa place X=0 et que l'autre tête arrive a la position de dépôt le matériaux en surface a refroidi et durci surtout si ce n'est pas une imprimante fermé..

Donc pour du PVA il faut deux etrudeur sur une seul meme tete type imprimante Raise ou Ultimaker mais c'est 3000 ou 4000 mille euro sinon ce sont des extrudeur deportés.

BREF il faut du HIPS et PETG ou autre HIPS et PLA  ou HIPS + ABS et enlèvement du support avec du D-limonène.

Sinon les vitesses sont folles et resultat grossié alors tu pourra le PVA mais a peine ouvert il faut l'étuver 1 moois maxi l'été sinon faut l’étuver et c'est comme chargé métaux c'est infaisable il faut les délianter puis les fritté bref infaisable alors ceux qui me disent le contraire je ne les croit pas.

Cordialement christophe

IMG_20240204_133156.jpg

C'est l'elephant qu'il faut regarder 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...