Aller au contenu

Filament ABS

webvince

Traces de changement de couche avec Repetier/Slic3R

Messages recommandés

Lorsque j'imprime avec Repetier/Slic3R on voit l'endroit sur chaque couche où l'imprimante a commencé et donc fini d'imprimer la couche.

C'est très moche je trouve, ça fait des petits points, dispersés un peu partout car j'ai coché l'option de changement de couche aléatoire. Si je ne coche pas cette option aléatoire, ça crée une "superbe" ligne verticale...

Comment peut-on éviter ça ?

Avec Simplify3D je n'ai pas ce problème : je défie quiconque de voir où commence et où finit une couche !

Modifié (le) par webvince

Partager ce message


Lien à poster
Partager sur d’autres sites

Aaah ! Quelqu'un qui a le même problème !

J'ajoute qu'après avoir bataillé pas mal sur le calibrage de ma machine avec Repetier et le thinwall 0.5, j'étais passé sur le cube 20mm qui était très bien avec Simplify3D... J'ai enchaîné sur d'autres pièces, toujours avec Simplify et en PLA...

Puis j'ai fait de l'ABS, toujours avec Simplify3D, nickel...

Et là, retour sur Repetier en PLA... Et c'est le drame : les impressions qui fonctionnent du tonnerre avec Simplify foirent complètement avec Repetier ! Du coup j'essaye le thinwall 0.5 : la base est toute fondue, les couches suivantes ont parfois des manques...

Du coup je me demande si ça vient pas de ma bobine de PLA : le fil se "tortille" et vue la rigidité du PLA, j'ai l'impression que l'extrudeur patine par moment...
Pas moyen de savoir si ça vient du trancheur, vu que Simplify n'est pas foutu d'imprimer le thinwall 0.5...

Partager ce message


Lien à poster
Partager sur d’autres sites

@webvinceconcernant le Thin wall sour S3D:

Comme a tu mis : "Merge all outlines" (fusion des contours) et " Only use perimeters for thin walls" (impression seul du périmètre) voir onglet Advanced ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@webvince C'est exactement la question que je posais ici -> https://www.lesimprimantes3d.fr/forum/topic/5036-gouttelettes-en-périphérie/

Ca s'appelle aussi des blobs. Pour l'instant je n'ai rien trouvé pour résoudre ce problème sous Slic3R. J'ai essayé l'option "wipe while retracting", mais ça ne change rien, car ces blobs se produisent non pas à la fin de la couche, mais au début. J'ai essayé également de changer "Extra length on restart", mais pas d'amélioration et au bout d'un moment, je n'avais plus assez de filament au début de la couche. Changer la température d'extrusion ne résout rien non plus.

Du coup, plus d'idée.

Question qui n'a rien à voir, mais tu passes de S3D à Slic3R pour quelle raison ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non moi ça ne fait pas de gouttes, mais plutôt de minuscules trous !

Mais je viens de me rendre compte que Slic3R déconne : le manque dans les couches que j'ai constaté à l'impression apparaît au tranchage !!!

C'est surprenant car je n'avais pas ce problème au début... Mais entre temps il y a eu une mise à jour de Repetier/Slic3R... Un bug sans doute...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×