Aller au contenu

GO Print

Problème mise en route et settings ender 3v2


Buzuk44

Messages recommandés

Bonjour à tous,

 

j'ai fait l'acquisition d'une ender 3 v2 il y a quelques jours et souhaite avoir quelques aides.

 

j'ai fait la mise en place, ainsi que le calibrage. j'ai lancé une impression mais voila : à chaque fois que la buse revient sur elle même (après avoir fait une trainée), un filament en ressort et n'adhère donc pas sur la plaque, ce qui fait qu'elle vient ensuite se coller sur la tête de buse après le passage et la ça s'agglutine sur la tête de buse.

hier j'ai réussit une impression après avoir stoppé directement après la mise en place du cadre. mais étant donné qu'uniquement un effet de rotation avait lieu sur la pièce à imprimer, je n'ai pas eu le désagrément (hormis après le cadre et passage à la pièce réel).

 

j'utilise du PLA et la température sur ultimakercura est bien de 200° et 60° (pareil sur la machine)

j'ai pour le moment utilisé les paramètres pré indiqué sur ultimakercura pour l'ender 3v2

 

en pièce jointe les différents problemes ainsi que la réalisation effectuée.

 

 

Merci quoi qu'il arrive de votre aide qui sera précieuse.

 

Buzuk

 

 

 

received_638345281311029.jpeg

received_706924351140135.jpeg

received_727919115136051.jpeg

received_852907342629865.jpeg

received_1281223969103045.jpeg

received_1321731248613694.jpeg

received_8635523023186050.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 58
  • Crée
  • Dernière réponse

Top participants sur ce topic

Bonjour 

Je suis nouveau dans ce domaine et j'ai eu ce type de désagréments au début.

1° Apres nivellement du plateau manuel et automatique il est parfois nécessaire d'affiner ce réglage en réglant le Z offset au début de l'impression  pour être à une distance optimale du plateau (compensation de la hauteur du Z) (trop près du plateau cela écrase le filament fondu  et l'entraine et trop trop près du plateau risque de rayer le plateau, trop loin il n'adhère pas du tout et crée un filament qui s'entortille et n'adhère pas du tout au plateau.

Un bon indicateur sur la bonne distance buse plateau est de démarrer une impression de la pièce souhaitée  avec un support radeau sur la première couche vous verrez en ajustant le Z offset la qualité du cordon déposé (trop près le cordon est marqué par la buse et la matière se colle sur le bout de la buse) (Trop loin la dépose n'est pas du tout précise et sort de l'extrudeuse en format un tortillon et n'adhère pas du tout au plateau. Une surface régulière et propre est le signe du bon réglage de la distance buse plateau

2° Je pense que  qu'au vue de la petite taille de la pièce il faudrait un support d'impression pour améliorer l'adhérence au plateau ( rubrique adhérence du plateau : type d'adhérence du plateau choisir à minima bordure ou à l'extrême radeau dans creality slicer ou cura)

3° Bien nettoyer le plateau avant chaque impression (vinaigre blanc fonctionne bien comme dégraissant)

4° Réduire la vitesse d'impression

De part mon expérience personnelle voici ce qui a amélioré mes impressions mais cecin'engage que moi à vous de voir

en espérant vous avoir aidé

cordialement

Lien vers le commentaire
Partager sur d’autres sites

Le 02/01/2023 at 17:16, Tomtom88210 a dit :

Bonjour 

Je suis nouveau dans ce domaine et j'ai eu ce type de désagréments au début.

1° Apres nivellement du plateau manuel et automatique il est parfois nécessaire d'affiner ce réglage en réglant le Z offset au début de l'impression  pour être à une distance optimale du plateau (compensation de la hauteur du Z) (trop près du plateau cela écrase le filament fondu  et l'entraine et trop trop près du plateau risque de rayer le plateau, trop loin il n'adhère pas du tout et crée un filament qui s'entortille et n'adhère pas du tout au plateau.

Un bon indicateur sur la bonne distance buse plateau est de démarrer une impression de la pièce souhaitée  avec un support radeau sur la première couche vous verrez en ajustant le Z offset la qualité du cordon déposé (trop près le cordon est marqué par la buse et la matière se colle sur le bout de la buse) (Trop loin la dépose n'est pas du tout précise et sort de l'extrudeuse en format un tortillon et n'adhère pas du tout au plateau. Une surface régulière et propre est le signe du bon réglage de la distance buse plateau

2° Je pense que  qu'au vue de la petite taille de la pièce il faudrait un support d'impression pour améliorer l'adhérence au plateau ( rubrique adhérence du plateau : type d'adhérence du plateau choisir à minima bordure ou à l'extrême radeau dans creality slicer ou cura)

3° Bien nettoyer le plateau avant chaque impression (vinaigre blanc fonctionne bien comme dégraissant)

4° Réduire la vitesse d'impression

De part mon expérience personnelle voici ce qui a amélioré mes impressions mais cecin'engage que moi à vous de voir

en espérant vous avoir aidé

cordialement

Salut, merci de ton retour. J'ai uniquement fait la partie 3 pour le moment et cela n'a pas changé grand chose.

 

Pour le z offset je ne comprends pas

 

pour l'adhérence c'est une setting dans le logiciel ?

 

Merci en tout cas

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoit Le z offset est une valeur de compensation en plus du nivellement manuel ou automatique Vous ajustez la distance buse plateau en live au démarrage de l'impression en augmentant la distance du z si le cordon  de matière est écrasé ou que la buse  racle le cordon (attention descendre progressivement la tête pour éviter de rentrer en collision avec la table).Au contraire si le filament sort de la buse et fait des tortillons et n'adhère pas à la plaque c'est que le z offset est trop haut .

Faites des essais lors d'une pièce test cela permettra de bien observer ce qui se passe et de visualiser si c'est pire ou mieux et fonction de la valeur a l'instant T.Enfin notez la valeur limite basse et haute ce qui vous permettra de connaître la plage de réglages limite où la qualité d'impression se dégrade 

Pour le radeau c'est dans cura ou creality slicer dans la rubrique "adherence du plateau" ou vous avez le choix entre 4 possibilites dont l'option  radeau que j'utilise souvent avec le pla qui n'adhère pas beaucoup sur la surface du plateau

 

En espérant que cela répondra à vos questions 

Cordialement 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Le 02/01/2023 at 17:16, Tomtom88210 a dit :

3° Bien nettoyer le plateau avant chaque impression (vinaigre blanc fonctionne bien comme dégraissant)

Le 08/01/2023 at 17:43, Buzuk44 a dit :

J'ai uniquement fait la partie 3 pour le moment

C'est pas flagrant, vu les particules que l'on voit un peu partout sur ton plateau 🥴. Aller, recommence! Cette fois-ci, tu peux essayer le liquide vaisselle puis rinçage à l'eau chaude. Et après, on ne met plus ses gros doigts sur le plateau 😝.

Pour ta pièce, il ne devrait pas être nécessaire d'utiliser un radeau. Son utilisation est vraiment exceptionnelle. Avec une bordure de 5 / 6 lignes, tu devrais t'en sortir.

Au niveau de la distance buse/plateau, ça semble bon. On peut imaginer que le réglage au 4 coins du plateau est bon aussi. Le filament parait suffisamment écrasé. Il faut bien vérifier à choisir une hauteur de couche initiale de 0.2mm. PArfois un débit de cette couche à 120% aide.

Le 08/01/2023 at 17:43, Buzuk44 a dit :

Pour le z offset je ne comprends pas

Puisque tu n'as pas de système de nivellement et probablement le firmware d'origine, alors tu ne dois pas avoir cette fonctionnalité, pourtant bien pratique. Si tu nous donnes plus d'infos sur ta carte-mère, on devrait pouvoir te fournir une mise à jour qui te facilitera la vie 🎉 ou au moins l'impression de la couche initiale 😅. Peux-tu indiquer le nom du microcontrôleur de ta carte-mère (STM32... RC / RE, GD32...)?

Citation

654577296_CMV4.2.2_microcontroleur.thumb.jpg.bb151e845b7bd5d8f03b58511c5b0e37.jpg

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, pommeverte a dit :

Salut,

C'est pas flagrant, vu les particules que l'on voit un peu partout sur ton plateau 🥴. Aller, recommence! Cette fois-ci, tu peux essayer le liquide vaisselle puis rinçage à l'eau chaude. Et après, on ne met plus ses gros doigts sur le plateau 😝.

Pour ta pièce, il ne devrait pas être nécessaire d'utiliser un radeau. Son utilisation est vraiment exceptionnelle. Avec une bordure de 5 / 6 lignes, tu devrais t'en sortir.

Au niveau de la distance buse/plateau, ça semble bon. On peut imaginer que le réglage au 4 coins du plateau est bon aussi. Le filament parait suffisamment écrasé. Il faut bien vérifier à choisir une hauteur de couche initiale de 0.2mm. PArfois un débit de cette couche à 120% aide.

Puisque tu n'as pas de système de nivellement et probablement le firmware d'origine, alors tu ne dois pas avoir cette fonctionnalité, pourtant bien pratique. Si tu nous donnes plus d'infos sur ta carte-mère, on devrait pouvoir te fournir une mise à jour qui te facilitera la vie 🎉 ou au moins l'impression de la couche initiale 😅. Peux-tu indiquer le nom du microcontrôleur de ta carte-mère (STM32... RC / RE, GD32...)?

 

Autant pour moi, les résidus restant c’est de la fibre de sopalin 

 

pour la carte mère c’est stm 32

EDIT : sur ultimaker j'ai "activer la rétraction" en coché mais pas "décalage en Z lors d'une rétraction" le mieux c'est quoi ?

 

je suis déjà en hauteur de couche a 0.2 mais je ne vois pas où pouvoir regler a 120%

 

Édit 2

IMG_20230115_155153.jpg

Modifié (le) par Buzuk44
Lien vers le commentaire
Partager sur d’autres sites

J'ai oublié de te demander de regarder au dos de l'écran (après avoir enlevé les 4 vis) pour savoir si tu avais un écran DACAI ou DWIN (voir ce message pour le déterminer et récupérer le firmware = dossier private ou dwin décompressé, et appliquer la procédure de flashage). Comme indiqué plus haut dans le sujet cité, il est plus sûr d'utiliser une carte µSD de maxi 8go , de marque fiable (= pas celle fournie avec l'imprimante 🤮) formatée en FAT32, secteurs de 4096octets. Si ta carte a une plus grande capacité, il te suffit de créer une partition principale de 8Go avec le logiciel AOMEI partition assistant, par exemple.

Pour le firmware de la carte-mère, voici le fichier: firmwareV1_RE.bin . Là encore, tu copies le fichier sur la crte µSD que tu insères dans le lecteur de la carte-mère. Tu allumes l'imprimante pour flasher le firmware. Attention, les paramètres propres à ton imprimante (pas/mm des moteurs, PIDs,...) seront initialisés. Il faudra donc les mettre à jour après le flashage.

Cette vidéo te décrit comment ajuster la hauteur de la buse pendant l'impression de la couche initiale (ajustement du Zoffset). Il faudra bien sûr supprimer ce paramètre dans Cura.

Tu pourras éventuellement niveler ton plateau en suivant cette vidéo.

Il y a 1 heure, Buzuk44 a dit :

sur ultimaker j'ai "activer la rétraction" en coché mais pas "décalage en Z lors d'une rétraction"

très bonne idée. Le décalage en Z est utile seulement lorsque les pièces sont fragiles, pour éviter que la buse n'arrache la pièce du plateau si la surface d'adhérence est faible. Par contre, as-tu une valeur faible (2mm) pour le paramètre "déplacement minimal de rétraction" et "distance de détour max sans rétraction"?

Il y a 1 heure, Buzuk44 a dit :

je ne vois pas où pouvoir regler a 120%

C'est le paramètre "débit de la couche initiale" visible en affichant tous les paramètres:

Citation

2125496015_dbitcoucheinitiale.png.778fb842faccb560bfbd93c9cba811e5.png

 

 

 

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, pommeverte a dit :

J'ai oublié de te demander de regarder au dos de l'écran (après avoir enlevé les 4 vis) pour savoir si tu avais un écran DACAI ou DWIN (voir ce message pour le déterminer et récupérer le firmware = dossier private ou dwin décompressé, et appliquer la procédure de flashage). Comme indiqué plus haut dans le sujet cité, il est plus sûr d'utiliser une carte µSD de maxi 8go , de marque fiable (= pas celle fournie avec l'imprimante 🤮) formatée en FAT32, secteurs de 4096octets. Si ta carte a une plus grande capacité, il te suffit de créer une partition principale de 8Go avec le logiciel AOMEI partition assistant, par exemple.

Pour le firmware de la carte-mère, voici le fichier: firmwareV1_RE.bin . Là encore, tu copies le fichier sur la crte µSD que tu insères dans le lecteur de la carte-mère. Tu allumes l'imprimante pour flasher le firmware. Attention, les paramètres propres à ton imprimante (pas/mm des moteurs, PIDs,...) seront initialisés. Il faudra donc les mettre à jour après le flashage.

Cette vidéo te décrit comment ajuster la hauteur de la buse pendant l'impression de la couche initiale (ajustement du Zoffset). Il faudra bien sûr supprimer ce paramètre dans Cura.

Tu pourras éventuellement niveler ton plateau en suivant cette vidéo.

très bonne idée. Le décalage en Z est utile seulement lorsque les pièces sont fragiles, pour éviter que la buse n'arrache la pièce du plateau si la surface d'adhérence est faible. Par contre, as-tu une valeur faible (2mm) pour le paramètre "déplacement minimal de rétraction" et "distance de détour max sans rétraction"?

C'est le paramètre "débit de la couche initiale" visible en affichant tous les paramètres:

 

 

 

Alors pour l'écran j'ai un Dwin j'ai téléchargé le firmware. pour la carte µsd je viens de le faire sur une sandisk. bon AOMEI veut obligatoirement la version pro ca sera pas avec alors :). pour le moment j'attend un bel écran rouge s'affiche

 

j'installe le  firmware de la carte mere après 😉

 

pour la valeur du déplacement j'avais 1.5 j'ai mis a 2 mm et pour la distance de détour max j'ai cliqué dessus et cela indique 30 mm

Lien vers le commentaire
Partager sur d’autres sites

il y a 32 minutes, Buzuk44 a dit :

bon AOMEI veut obligatoirement la version pro

bizarre, ça fonctionne sans problème avec la dernière version: AOMEI partition assistant Standard Edition (Français) 9.13.1

il y a 32 minutes, Buzuk44 a dit :

pour le moment j'attend un bel écran rouge s'affiche

Ca veut dire que c'est trop cuit = mauvais flashage  🥴. D'après cette page, c'est peut-être à cause de la capacité de la carte. Il faudrait vraiment réussir à réduire sa taille et la formater (FAT32, secteurs de 4096 octets). 🤨

il y a 32 minutes, Buzuk44 a dit :

pour la valeur du déplacement j'avais 1.5 j'ai mis a 2 mm et pour la distance de détour max j'ai cliqué dessus et cela indique 30 mm

1.5mm ou 2mm, ça ne fait pas une grosse différence, tu peux laisser 1.5 pour les 2, si tu le souhaites

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, pommeverte a dit :

bizarre, ça fonctionne sans problème avec la dernière version: AOMEI partition assistant Standard Edition (Français) 9.13.1

Ca veut dire que c'est trop cuit = mauvais flashage  🥴. D'après cette page, c'est peut-être à cause de la capacité de la carte. Il faudrait vraiment réussir à réduire sa taille et la formater (FAT32, secteurs de 4096 octets). 🤨

1.5mm ou 2mm, ça ne fait pas une grosse différence, tu peux laisser 1.5 pour les 2, si tu le souhaites

Pourtant dans la vidéo du Canadien il indique que l'écran rouge = flashage finit. Et a priori le flash est ok. La carte est bien en 8go (partition) fat 32 4ko.

 

Nouveau retour

 

Les parties se décolle (je n'avais jamais eu ça) pourtant bend a 60 pla a 200.

IMG_20230115_193952.jpg

IMG_20230115_194025.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, Buzuk44 a dit :

Pourtant dans la vidéo du Canadien il indique que l'écran rouge = flashage finit

il dit jaune/orange. L'écran rouge, c'est pas bon. Si tu as de nouveaux menus, alors tout va bien 😅

il y a 6 minutes, Buzuk44 a dit :

Les parties se décollent

Je trouve l'épaisseur très faible 🥴. Je remonterais la buse de 0.05 voire 0.1mm environ 🤔.

Par curiosité, tu as quoi comme gcode de démarrage dans Cura?

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, pommeverte a dit :

il dit jaune/orange. L'écran rouge, c'est pas bon. Si tu as de nouveaux menus, alors tout va bien 😅

Je trouve l'épaisseur très faible 🥴. Je remonterais la buse de 0.05 voire 0.1mm environ 🤔.

Par curiosité, tu as quoi comme gcode de démarrage dans Cura?

je n'ai pas changé le gcode

 

EDIT : 

; Ender 3 Custom Start G-code

G92 E0 ; Reset Extruder

G28 ; Home all axes

G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed

G1 X0.1 Y20 Z0.3 F5000.0 ; Move to start position

G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; Draw the first line

G1 X0.4 Y200.0 Z0.3 F5000.0 ; Move to side a little

G1 X0.4 Y20 Z0.3 F1500.0 E30 ; Draw the second line

G92 E0 ; Reset Extruder

G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed

G1 X5 Y20 Z0.3 F5000.0 ; Move over to prevent blob squish

Modifié (le) par Buzuk44
Lien vers le commentaire
Partager sur d’autres sites

Je posais la question parce que j'avais le sentiment qu'il n'y avait pas les lignes de purge. Mais elles sont bien présentes dans ton Gcode. Perso, je supprimerais ou commenterais, avec un point-virgule au début, la dernière ligne qui, finalement, ne fait que retarder la rétraction à la fin des lignes de purge.

Pour tes problèmes d'adhérence, tu pourrais nous fournir le lien (youtube,...) d'une vidéo du début de ton impression. Ça pourrait peut-être nous aider à mieux te guider... 🤔

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a 27 minutes, pommeverte a dit :

Je posais la question parce que j'avais le sentiment qu'il n'y avait pas les lignes de purge. Mais elles sont bien présentes dans ton Gcode. Perso, je supprimerais ou commenterais, avec un point-virgule au début, la dernière ligne qui, finalement, ne fait que retarder la rétraction à la fin des lignes de purge.

Pour tes problèmes d'adhérence, tu pourrais nous fournir le lien (youtube,...) d'une vidéo du début de ton impression. Ça pourrait peut-être nous aider à mieux te guider... 🤔

Si si il a bien une ligne de purge.

 

Pour la vidéo j'essaye le weekend prochain.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Une chose est sûre, Spielberg ne t'engagera pas comme cadreur pour son prochain film 😋...

Cela dit, on peut voir 2 choses:

  • la buse n'est pas propre au démarrage de l'impression. On va dire que c'est parce que tu filmais 🥴. Tu devrais prendre l'habitude  d'enlever le serpentin de filament:
Citation

1778961135_nettoyerbuse_light.jpg.bf567c19c41e8323305137d73cb497fb.jpg

  • les lignes ne sont pas jointes, ce qui montre que ta couche n'est pas assez écrasée. N'hésite pas à modifier la hauteur de la buse avec le babystep (voir cette vidéo ) afin d'avoir le résultat que tu peux voir au point 6 de ce tuto.
Citation

depot-filament.jpg

Il faudrait voir si tu n'as pas un creux au centre de ton plateau. Pour ça, tu as la technique de la règle comme tu peux le voir ici. Est-ce que tu as essayé d'imprimer la même pièce décalée de 75mm sur la gauche par exemple, pour voir si l'aspect de la couche initiale était identique?

 

Pb impression ender 3v2_light.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Le 15/01/2023 at 21:32, pommeverte a dit :

Je posais la question parce que j'avais le sentiment qu'il n'y avait pas les lignes de purge. Mais elles sont bien présentes dans ton Gcode. Perso, je supprimerais ou commenterais, avec un point-virgule au début, la dernière ligne qui, finalement, ne fait que retarder la rétraction à la fin des lignes de purge.

Pour tes problèmes d'adhérence, tu pourrais nous fournir le lien (youtube,...) d'une vidéo du début de ton impression. Ça pourrait peut-être nous aider à mieux te guider... 🤔

salut pommeverte, bon je continue mon approche mais pour le moment ca ne veut pas. concernant le Gcode, tu annonçais un ";" avant une ligne, la dernière, c'est bien celle du blob squish ?

 

étant donné que dans le gcode il y a d'écrit Z0.3 dois je le prendre en compte pour le Zoffset ? parceque là j'ai pu mettre un Zoffset a -0.3 sans que ca ne touche mon bed (alors que j'ai calibré a la cale de 0.1mm)

Modifié (le) par Buzuk44
Lien vers le commentaire
Partager sur d’autres sites

Salut,

il y a une heure, Buzuk44 a dit :

concernant le Gcode, tu annonçais un ";" avant une ligne, la dernière, c'est bien celle du blob squish ?

exactement

il y a une heure, Buzuk44 a dit :

étant donné que dans le gcode il y a d'écrit Z0.3 dois je le prendre en compte pour le Zoffset ?

non.

Par contre, ce n'est pas normal que tu aies un Zoffset aussi élevé. Apparemment, il se pourrait qu'il y ait un soucis avec le firmware puisque @Ellïa a constaté un problème similaire ici. Si tu as utilisé une cale de 0.1, alors tu devrais ajouter la commande M206 Z0.1 juste après ton G28 pour que ta buse effleure le plateau lorsque tu lui demandes d'aller à Z=0 avec un G0 Z0 F600 par exemple.

Lien vers le commentaire
Partager sur d’autres sites

Installer un bl touche me faciliterait la tâche ?

Il y a 2 heures, pommeverte a dit :

Salut,

exactement

non.

Par contre, ce n'est pas normal que tu aies un Zoffset aussi élevé. Apparemment, il se pourrait qu'il y ait un soucis avec le firmware puisque @Ellïa a constaté un problème similaire ici. Si tu as utilisé une cale de 0.1, alors tu devrais ajouter la commande M206 Z0.1 juste après ton G28 pour que ta buse effleure le plateau lorsque tu lui demandes d'aller à Z=0 avec un G0 Z0 F600 par exemple.

Où dans le gcode devrais je mettre la ligne g0 z0 f600 ?

Lien vers le commentaire
Partager sur d’autres sites

nulle part. C'est si tu envoies le Gcode G0 Z0 F600 depuis Pronterface, octoprint,... la buse devrait effleurer le plateau si tu as utilisé une cale de 0.1mm lorsque tu as réglé la hauteur du plateau.

Le plus simple, c'est d'imprimer une pièce après l'ajout du M206 Z0.1 et tu regardes l'aspect de la couche initiale.

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, pommeverte a dit :

nulle part. C'est si tu envoies le Gcode G0 Z0 F600 depuis Pronterface, octoprint,... la buse devrait effleurer le plateau si tu as utilisé une cale de 0.1mm lorsque tu as réglé la hauteur du plateau.

Le plus simple, c'est d'imprimer une pièce après l'ajout du M206 Z0.1 et tu regardes l'aspect de la couche initiale.

Et concernant un bltouch cela me faciliterait la tâche ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, Buzuk44 a dit :

Et concernant un bltouch cela me faciliterait la tâche ?

Bonjour.

Ben non. J'ai imprimer des siècles sur un Ender3 sans BL-Touch.... 

Monter un BL_Touch peut être utile pour que ta machine connaisse les différences de niveau de ton plateau, ce qui ne te dispense pas au départ de bien le régler, et de régler ton Z-Offset correctement. En plus il faut que le fonctionnement ou l'apport d'une sonde soit connue dans ton firmware. 

Je ne suis pas spécialiste, bien sûr tu pourrais récupérer le firmware d'une Ender3 V2 avec BL touch, mais faut-il que les cartes mères soient identiques entre les deux machines et si je ne me trompe pas et que tu ais sur la tienne le connecteur qui va bien.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

j'ai rententé de calibrer mon z offset avec une calle de 0.88mm (plus grosse qui se courbe pas)

 

j'ai changé la ligne M206 Z0.1 en M206 Z0.88

et là mon Z ne touche carrement pas le bed. il en est meme loin. j'ai meme été jusqu'a un Zoffset de -1. et rien

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Est-ce que tu peux essayer ces firmwares:

  • pour l'écran: DWIN_SET.zipRappel: il est conseillé d'utiliser une carte µSD de 8Go maxi.
  • pour la carte-mère: firmware-E3V2_v1.bin le firmware a été compilé à partir des sources Marlin de mriscoc. Attention, les réglages (pas/mm des moteurs, PIDs,...) que tu as déterminés seront initialisés automatiquement après le flashage. Il faudra donc les noter avant pour les mettre à jour après l'opération.

Si tu es toujours dans l'incapacité de régler le Zoffset correctement, l'installation d'un BLtouch et de son firmware pourrait t'aider, effectivement.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...