Aller au contenu

Anycubic Kobra 3 Combo

Stringing épouvantable impossible à éliminer


Messages recommandés

J'ai une Ender 3 que j'ai upgradée avec une Duet2wifi et un hotend AIO EVO tout métal de Hotends.fr.

Il y a un mois voulant imprimer du TPU, je suis passé à un extruder direct drive, le MiniXtruder de Hotends.fr.

Depuis c'est la catastrophe, stringing terrible, pas moyen de trouver un réglage de retraction qui résolve le problème.

J'ai tout essayé : de 0,1 à 4mm, de 10 à 80mm/s, wipe de 0 jusqu'à 5mm.

Que ce soit avec Cura ou S3D, c'est pareil !

En quoi un extruder direct drive pourrait générer du stringing alors qu'avec un bowden ça marchait nickel ?

Ou alors c'est l'ensemble Hotend/buse qui rend l'âme ? Je viens de découvrir que le corps de chauffe en céramique tourne autour de la partie métallique ou se visse la buse...

Ou bien la sonde de température qui déconne ? Pour PLA+ Esun je suis descendu à 190 pour plus avoir de stringing, soit 15° en dessous de la température minimale fabricant, un peu fort tout même... Je vois clairement que je suis pas assez chaud, solidité faiblarde et à la limite du bouchage...

Lorsque j'ai changé l'extrudeur, un fil de la thermistance du Hotend s'est coupé, j'ai donc remis la thermistance d'origine de la Ender 3, pourrait-il s'agir d'un soucis à ce niveau ? Elle est sensée avoir la même résistance que celle livrée avec le AIO EVO...

Bref, je ne sais plus quoi faire...

Quand je vois que les gars qui impriment des avion RC sont à 230° pour du PLA et sans le moindre cheveux... Comprends pas...

Truc bizarre : si j'imprime la tour de rétraction inclue dans Cura, pas de stringing dès 0,3mm de rétraction et jusqu'à 1,2mm !

Si j'imprime le stringing test bien connu, c'est la cata !!! Et quand j'imprime une pièce d'avion RC de chez 3dlabprint, stringing et blobs en tous genres à l'intérieur des pièces, cheveux en surface... La cata !!!

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

  • webvince changed the title to Stringing épouvantable impossible à éliminer

j'ai moi aussi un gros soucis de stringing sur le pla + de esun en ce moment avec ma v400 en direct drive, idem tout essayer je n'arrive pas a le faire disparaitre, je suis monter jusque a 15mm de rétraction 😅. sur mon ender 2 en bowden aucun soucis.

j'ai teste avec des bobines neuve pour exclure l'humidité. je me pose la question si ça ne viendrai pas de ce pla...(des bobines de refill acheter chez atome 3d lors des soldes)

Modifié (le) par Hedd
Lien vers le commentaire
Partager sur d’autres sites

Alors là ça m'épate, le direct Drive est sensé éliminer ce genre de soucis !!!

Je vais finir par remonter le bowden alors 😁 Bon, l'extrudeur n'était pas très constant par contre... J'avais mis une version alu simple entraînement, faudrait que je trouve un double entraînement efficace...

Et puis pour du TPU ça va pas le faire, c'est pour pouvoir faire du TPU que j'ai monté un direct drive...

Ce qui est pénible c'est que j'ai le même soucis avec toutes mes autres bobines : PLA+ Sunlu, PLA Primavalue... Comme certaines sont entamées depuis longtemps, je les ai faite sécher au four à 40 pendant toute une nuit, pas mieux...

Je les stocke dans des sachets sous vide Esun...

C'est un gros stringing, pas juste quelques cheveux d'ange ou traces sur la pièce, alors qu'avant c'était parfaitement clean, donc changement radical de comportement...

tu vas rire mais je crois que le meilleur PLA que j'ai utilisé était du Amazon basics à 14€/kg 😁 

 

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

J'ai refait un PID après remplacement de la thermistance mais j'ai des doutes sur les paramètres à rentrer dans le firmware... Où trouver les caractéristiques de la thermistance d'origine de la Ender 3 ?

J'avais laissé les valeurs du "reprapfirmware" par défaut lors du montage de la AIO EVO, 100000 pour la résistance vu que c'est une 100Kohms et 4138 pour le Béta... Mais j'ai vu dans un fichier de config du Gueroloco pour sa Ender 3 équipée en Duet2wifi qu'il avait d'autres valeurs, pourquoi et comment a-t-il trouvé ces valeurs ?

Bon, vu que la partie chauffante de mon hotend tourne dans le vide, il y a peut-être un soucis de ce côté... Mais quel Hotend installer ? Remettre celui d'origine, je ne vois pas comment en conservant le MiniXtruder...

Je viens de refaire une tour de température sur une bobine de Primavalue avec laquelle je n'avais aucune soucis, entre 185 (minimum indiqué par le fabricant) et 190 par exemple je ne vois pas de grosse différence de résultat. A 195 c'est peut-être un poil moins bien, c'était pourtant la tempéraure que j'avais déterminé pour cette boibine "avant"... J'avais mis 2mm de rétraction à 25mm/s "au pif"... En bowden j'étais à 6mm à 40mm/s.

Quand je vois que d'une machine à une autre équipée en direct drive, il y a une multitude de réglages différents pour éliminer le stringing, je ne sais plus sur quelle base partir...

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, webvince a dit :

Où trouver les caractéristiques de la thermistance d'origine de la Ender 3 ?

c'est normalement une NTC 3950  100K qui se trouve sur la majorité des imprimantes d'ancienne génération.

image.png.264b02ba09ec56c73bc38e32d6242cdf.png

 

Lien vers le commentaire
Partager sur d’autres sites

Ça y ressemble furieusement ! Merci ! Du coup le B-value est 3950 et non 4138... Je ne sais pas si ça peut jouer mais bon...

Modifié (le) par webvince
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Autre cause possible de fil d'ange, c'est une trop forte pression résiduelle dans la buse entre 2 phases d'impression. Normalement la rétraction est là pour réduire cette pression mais ça ne fonctionne pas toujours comme ça devrait. Ça peut provenir d'un défaut au niveau de la buse, défaut d'usinage ou corps étranger. Vérifie qu'une aiguille de 0,4 passe facilement et qu'il n'y a pas un obstacle. Un test simple que j'applique, c'est pour une buse à 200° avec du PLA, de débrayer l'extrudeur et de pousser le filament à la main. Si la résistance est trop forte pour faire sortir facilement du filament par la buse, c'est anormal.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

La piste de la pression résiduelle semble intéressante : j'ai enchaîné à 195°, depuis la console, une extrusion de 100mm à 5mm/s, suivie d'une rétraction de 5mm à 60mm/s... Et ça a continué à couler ! 10mm de plastique échappé de la buse en l'espace de 1 minute...

A 200° en poussant à la main ça passe, pas comme dans du beurre, mais ça passe...

J'ai il y a quelques jours tout démonté et nettoyé heatbreak et buse... Bon, pour la buse, pas évident, je l'ai chauffé au briquet et gratté l'intérieur avec un cure-dent 😁 Une technique, un tuto ? Il est vrai qu'elle a passé déjà quelques kgs de plastique et je ne l'avais jamais démonté, elle a plutôt mauvaise mine...

Mais avec le corps de chauffe qui se fait la malle, ça sent le sapin pour l'ensemble du hotend...

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, webvince a dit :

10mm de plastique échappé de la buse en l'espace de 1 minute...

C'est effectivement suffisant pour foutre le bordel...

De mon expérience, la qualité de la buse reste un point essentiel au même niveau que la maîtrise de la température. Si tu as une buse neuve Nitro 0,4 pour tester, ça vaut le coup d'essayer. Je ne sais pas comment tient le bloc de chauffe sur un AIO. Tu n'as pas constaté de fuite de filament ?

Modifié (le) par Yellow T-pot
Lien vers le commentaire
Partager sur d’autres sites

alors juste comme ça, je viens de régler mon soucis de stringing qui ressemblais beaucoup au tien (je parle en haut), j'avais changer de buse pour une 0.6 pour imprimer un filament bois il y a quelques temps... je te laisse deviner la suite? 😅

 

franchement sur les buse qui on deja servie, l'inscription est quasi invisible et la différence est quasi impossible a faire a l’œil nue

vérifie ton diamètre de buse on sait jamais

Lien vers le commentaire
Partager sur d’autres sites

J'ai pas changé la buse qui a 4 ans de bons et loyaux services mais pas plus de 4 ou 5kg de PLA... J'en ai 2 autres toutes neuves, mais en 0,3 et 0,2... Faut que je commande une neuve en 0,4...

Sur l'AIO EVO le bloc de chauffe est un tube métallique dans l'axe duquel se vissent buse et heatbreak, entouré d'un anneau en céramique. A l'origine la céramique est fixe sur le tube métallique... Je pense qu'il est en train de rendre l'âme...

Ou alors je prends direct un E3DV6 !

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

il y a 15% en ce moment chez Hotend.fr avec le code PAQUES2023, tu peux déjà regarder pour quelques buses... 😉. Sinon on a @Fourmi qui peut certainement de conseiller pour ton problème de bloc de chauffe. Il y a peut être une manip simple à faire pour rendre à nouveau la céramique fixe sur ton AIO.

Lien vers le commentaire
Partager sur d’autres sites

sur ma v400 la buse d'origine me faisais de la ****** au bout de quelque dizaines d'heures d'impression, je l'ai changer par celle de remplacement que j'ai eu avec l'imprimante, après je change pour faire des filament spéciaux, comme le bois qui se bouche facilement.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, webvince a dit :

Vous les changez souvent vos buses ???

Non rarement. J'imprime principalement du PETG,PLA,PP en 0,4 donc des matières peu abrasives. Tant que la qualité d'impression est là, je ne change pas de buse.

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai profité de la promo pour commander un nouveau corps de chauffe et une buse, à suivre...

Verdict dans la semaine prochaine !

Pour un direct drive vous partiriez sur qu'elles valeurs de rétraction ? A priori ça doit être inférieur à 2mm, mais pour la vitesse je vois de tout entre 10 et 80mm/s 😁 En bowden j'étais à 5mm à 40mm/s... Je ne sais pas dans quelle mesure la vitesse est importante et comme on peut difficilement faire varier les deux en même temps... A moins de faire des dizaines de tours de rétraction de 25cm 😁

Je me dis que mon Hotend étant plutôt proche de celui d'une Prusa, partir des valeurs d'une Prusa ?

En même temps le trancheur a sans doute son importance aussi... Donc faire mes tests avec Prusaslicer ? Pas très familier de ce soft, j'ai surtout utilisé S3D depuis que j'ai ma machine, c'est avec ce trancheur que j'obtenais les plus belles impressions...

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, webvince a dit :

Pour un direct drive vous partiriez sur qu'elles valeurs de rétraction ? A priori ça doit être inférieur à 2mm, mais pour la vitesse je vois de tout entre 10 et 80mm/s

ça dépend avec un heatbreak full metal c'est plutôt entre 0.5 et 1 mm et avec ptfe entre 1 et 2 mm
Pour la vitesse c'est plutôt entre 25mm/s et 45mm/s

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, webvince a dit :

Ok, ça limite les fourchettes de tests

Si tes essais avec 5 mm n'ont rien changé, c'est que le problème est bien ailleurs, donc revenir aux valeurs normales de rétraction et travailler sur le reste a du sens. Comme précisé par @Savate, pour du direct drive, on tourne en moyenne vers du 1 mm de rétraction. Pour la vitesse, autant en Bowden, sur des rétractions de 5 à 6 mm, la vitesse peut avoir un effet, autant sur 1 mm, je doute que quelques millisecondes en plus ou en moins change la donne. La aussi, la moyenne à 35 mm/s me semble bien. Dans Cura, Il y a aussi la vitesse de rétraction d'amorçage, vitesse à laquelle le filament est ré engagé. Tu peux essayer une vitesse faible comme 15 mm/s pour voir (pas testé...).

Lien vers le commentaire
Partager sur d’autres sites

Nouveau corps de chauffe Hotends AIO EVO2, heatbreak titane et buse Nitro 0.4 reçu aujourd'hui, montés, testés... Et je n'ai plus un poil de stringing !!! Yeeesss !!!

Avec le même filament qui faisait du stringing à 190, c'est nickel même à 220 !

J'ai mis 1mm de rétraction à 35mm/s et c'est parfait !

La Ender 3 passera pas à la ferraille encore cette fois 😅

Bon, je vous laisse, je vais lancer une "vraie" impression pendant que ça marche 😁 Il y a un Fouga Magister qui me fait de l'oeil... 😛

 

Modifié (le) par webvince
Lien vers le commentaire
Partager sur d’autres sites

Cerise sur le gâteau : je viens de lancer l'impression d'une pièce de Piper Pawnee 3DLabprint, direct le GCODE qu'ils livrent pour une Prusa... Et ça imprime à la perfection !

Pourtant, à 230° et sans refroidissement, j'avais des doutes 😁 Mais non, ça passe crème, sans le moindre cheveux d'ange !

Modifié (le) par webvince
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Ouaip ! Bon, petit bémol, à 230° ça gondole un peu sur des parois aussi fines... Je suis repassé par Simplify pour ajuster les températures avant de générer MON gcode 😉

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...