Aller au contenu

Anycubic Kobra 3 Combo

Soucis d'épaisseur de première couche, CHT 0.6mm


Messages recommandés

Bonjour à tous,

Après avoir passé 3 jours d'affilés à changer des pièces sur mon imprimante et à tout re-calibrer au petits oignons, j'ai toujours des petits soucis avec l'impression de ma première couche...

J'ai installé un plateau lisse PEI (accroche fabuleuse, le PETG est presque impossible à décoller sans abîmer le plateau 😅) et mis une buse CHT en 0.6mm (première fois que j'utilise un autre diamètre que 0.4), j'ai eu beaucoup de mal à calibrer ma première couche, j'ai joué sur l'épaisseur, l'offset Z et bien d'autres paramètres. J'en suis arrivé à la conclusion qu'il mettait impossible d'imprimer la première couche avec une épaisseur inférieure à 0.4mm, j'ai fait beaucoups de tests avec des épaisseurs de 0.2 et 0.3mm, et même avec un offset Z calibré au 1/100e (bon, pas vraiment utile je l'accorde), et les résultats ont toujours étés désastreux, que ce soit avec la surface lisse ou texturé (avec re-calibration de l'offset Z en fonction du côté). Par contre pour une première couche à 0.4mm, le résultat est toujours parfait, et je n'ai jamais eu de tels résultats avec mes buses de 0.4mm !

Est-ce normal ? Y arrivez-vous avec vos imprimantes ? Est-ce possible que ce soit dû au fonctionnement d'une buse CHT ?

Bon, je me dis que j'ai juste à imprimer la première couche à 0.4mm et le reste suivant mes besoins 😄 

Je me base beaucoup sur les paramètres d'impressions de la Prusa MK3S vu que mon imprimante y ressemble beaucoup, et sur tous leurs profils pour des buses de 0.6mm, la première couche est de 0.2mm, j'en suis perplexe...

Lien vers le commentaire
Partager sur d’autres sites

bonjour @Guillaume3D ayant équipé ma X-Max3 Qidi il y a 6 mois de buses CHT no name de 0.4 / 0.6, la hauteur de couche ne pose pas de problème. J'ai actuellement une impression de 13 h en cours (PETG, couche de 0.24, buse 0.4) et suivant les besoins mes hauteurs de couches sont de 0.08, 0.12 ou 0.2 avec buse de 0.4 ou 0.6 bien que je sois pour l'instant réservé sur l'intérêt d'une buse de 0.6.

Il y a 5 heures, Guillaume3D a dit :

le PETG est presque impossible à décoller sans abîmer le plateau 😅)

il est vraiment nécessaire avec le PETG de laisser refroidir complètement le plateau pour que ça se décolle tout seul mais là aussi c'est une question de hauteur de première couche. Je peux comparer entre ma Q1 Pro et ma X-MAX3, la première nivellement auto, plateau refroidi ça se décolle tout seul, sur la seconde nivellement manuel comme j'ai tendance a toujours un poil trop écrasé ça ne se décolle pas tout seul

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse !

Et bien, je ne sais pas ce qui cloche avec mon imprimante alors...

Je précise que c'est uniquement la première couche qui foire si c'est inférieur à 0.4mm, par contre dès la 2ème couche peut importe sa hauteur (j'ai testé de 0.2 à 0.45), aucun soucis.

Il y a 5 heures, pjtlivjy a dit :

il est vraiment nécessaire avec le PETG de laisser refroidir complètement le plateau pour que ça se décolle tout seul mais là aussi c'est une question de hauteur de première couche.

Pour la face texturé je suis entièrement d'accord, mais pour la face lisse si le lit est trop froid j'ai l'impression que c'est encore plus dur à enlever, j'ai même un morceau de PEI qui est resté accroché à mon impression (ça me fait une jolie plaque trouée haha...)

Lien vers le commentaire
Partager sur d’autres sites

Salut, une de mes Prusa est équipée avec une buse de 0.6mm en cuivre plaqué. Aucun problème avec le profil par défaut et sa hauteur de 0.2mm pour la première couche.

Utilises tu aussi la vitesse par défaut pour la première couche (de mémoire 20mm/s) ?

Sinon tu peux avoir un problème d'adhérence trop forte du filament sur la buse, qui a tendance à tirer sur le fil chaudement déposé. Le PETG aime bien se courber et coller à la buse. Avec une couche plus épaisse, tu écrases moins et tu as plus de débit, ce qui peut atténuer cet effet.

En fait je n'ai pas bien compris quel problème tu as quand tu dis

il y a 18 minutes, Guillaume3D a dit :

c'est uniquement la première couche qui foire

Sur PEI lisse, pour le PETG je met un coup de pschitt de produit à vitre (le bleu, qui sent le citron) avant la mise en chauffe du plateau pour faciliter le décollement de la pièce.

Lien vers le commentaire
Partager sur d’autres sites

@Guillaume3D bien d'accord quand c'est lisse ça adhère encore plus 😉

après il y a PEI et PEI, on la tous constaté il y a des plateau avec zéro souci et d'autres ou tout va bien et pourtant tous sont avec du PEI ... oui mais lequel car c'est une famille de polymères amorphes (c'était peut être là que ça cloche 🤣)

sur ma X-MAX3, le plateau noir d'origine ... pas très fiable des soucis d'accroches ... leur autre plateau doré, zéro souci !

as tu fais des essais avec un autre plateau d'un autre fournisseur ?

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
Il y a 10 heures, Kachidoki a dit :

Utilises tu aussi la vitesse par défaut pour la première couche (de mémoire 20mm/s) ?

Oui, les vitesses sont par défaut, j'ai aussi testé en augmentant ou en abaissant les vitesses mais sans résultats. Quand je dis qu'elles foirent, en fait les lignes ne sont pas régulières et le filament se décolle plus ou moins, ce qui fait penser à première vue à un offset trop haut.

La piste du filament qui aime bien se coller à la buse est une bonne piste, merci ! 😄 (j'ai vu qu'il existait des buses avec une surcouche de PTFE, ce serait une solution ? Mais j'ai peur qu'elles n'aiment pas les températures de +240°C...)

C'est une buse en acier trempé de ce type :

webp

Il y a 10 heures, Kachidoki a dit :

Sur PEI lisse, pour le PETG je met un coup de pschitt de produit à vitre (le bleu, qui sent le citron) avant la mise en chauffe du plateau pour faciliter le décollement de la pièce.

Je vais tester, merci pour le conseil 😉 

Il y a 8 heures, pjtlivjy a dit :

sur ma X-MAX3, le plateau noir d'origine ... pas très fiable des soucis d'accroches ... leur autre plateau doré, zéro souci !

as tu fais des essais avec un autre plateau d'un autre fournisseur ?

Exactement ! J'avais un plateau noir de chez Trianglelab mais qui n'était pas top-top avec du PETG, actuellement j'utilise un plateau doré.

Je vais faire des tests avec avec mon ancien plateau noir, c'est peut-être une bonne piste !

Modifié (le) par Guillaume3D
Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, Guillaume3D a dit :

Quand je dis qu'elles foirent, en fait les lignes ne sont pas régulières et le filament se décolle plus ou moins, ce qui fait penser à première vue à un offset trop haut.

tu peux nous mettre une photo ?

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
Il y a 22 heures, pascal_lb a dit :

tu peux nous mettre une photo ?

Plus besoin, mon problème est résolu ! (mais j'y ais laissé la moitié de ma bobine Prusament... 🥲)

Le problème venait de la température d'impression, j'ai mis beaucoup de temps à m'en rendre compte et du faire de nombreux tests différents afin d'isoler la sources des problèmes (qui survenaient aussi mais sous une autre forme avec des impressions en 0.4mm, mon cerveau a pas mal chauffé). La bobine de PETG Prusament était conseillé à 250°C/85°C, et mes tests sont redevenus parfaits lorsque je suis passé à 230°C/65°C.

Je pense que c'est directement le fonctionnement CHT de la buse qui en est à l'origine, elle permet de fondre beaucoup mieux et de manière beaucoup plus vite le filament, ce qui permet (et doit dans mon cas) de baisser la température d'extrusion préconisée.

Merci à tous pour votre aide 😉 

---

Bon, ça m'embêtait quand même de pas poster une petite photo, même si ce n'est pas la première couche que j'obtenais.

- Les 5 pièces en partant du haut sont en 0.4mm, et les 4 premières sont en jouant sur le délai d'activation du ventilateur (7/5/3ème-1ère couche).

- La 5ème pièce c'est uniquement en abaissant la température (mais en gardant le paramètre d'activation du ventilateur de base, et la délamination a disparue)

- La 6ème pièce est en 0.2mm, toujours à une température plus basse et a permis de confirmer mes tests. (d'ailleurs je me suis aperçu que la raisonnance Y venait de ma poulie de renvoie lisse, je vais réinstaller l'ancienne qui est dentée)

20240522_225343.thumb.jpg.77716a56329dde988cfbb61dde6d8e80.jpg

Modifié (le) par Guillaume3D
Lien vers le commentaire
Partager sur d’autres sites

salut @Guillaume3D bonne nouvelle tu dois être soulagé ... dans l'impression 3D on a parfois la sensation d'y perdre son latin 🤣

Il y a 7 heures, Guillaume3D a dit :

Je pense que c'est directement le fonctionnement CHT de la buse qui en est à l'origine, elle permet de fondre beaucoup mieux et de manière beaucoup plus vite le filament, ce qui permet (et doit dans mon cas) de baisser la température d'extrusion préconisée.

j'ai plutôt du augmenter les températures, en moyenne 5° / à une buse standard et ajusté la PA et j'étais parvenu à la conclusion que le volume à fondre étant légèrement plus important c'était logique.

ça nous rappelle la nécessité de tester chaque filament avant toute chose

Le 21/05/2024 at 13:57, Kachidoki a dit :

Sur PEI lisse, pour le PETG je met un coup de pschitt de produit à vitre (le bleu, qui sent le citron) avant la mise en chauffe du plateau pour faciliter le décollement de la pièce.

sympa cette astuce merci pour le partage ... j'ai un TPU qui est trop adhérent je vais tester cela pour voir si ça améliore 😉

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

@Guillaume3D Je suis sûr que dans ton bazar d'électronicien tu as de quoi mesurer la température de ta buse pour confirmer la source de ton problème.

Sur ma MakerFr i3-RDX (idex) j'ai eu un problème similaire, une tête imprimait nickel, l'autre bavait sans cesse. A température ambiante elle n'affichait "que" 5°C d'écart avec l'autre tête et le plateau. Quand j'ai vu que je mettais la température à 180°C pour du PETG, j'ai compris. 🙂

C'était la CTN qui était en défaut, mais pas en circuit ouvert ni en circuit fermé, juste sa courbe de réponse était complètement foireuse.

 

Il y a 10 heures, Guillaume3D a dit :

La bobine de PETG Prusament était conseillé à 250°C/85°C, et mes tests sont redevenus parfaits lorsque je suis passé à 230°C/65°C.

Je pense que c'est directement le fonctionnement CHT de la buse qui en est à l'origine

Si c'est la buse, pourquoi devoir baisser le plateau aussi alors ? 😉

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
Il y a 2 heures, pjtlivjy a dit :

 Pressure Advance entre les buses classiques et une CHT ce paramètre change nécessairement

J'avais complètement oublié ce paramètre mais je crois que sur marlin ils appellent ça Linear Advance. J'avais mis 0.08, je vais vérifier si la valeur est dans les clous 🙂

Il y a 1 heure, Kachidoki a dit :

@Guillaume3D Je suis sûr que dans ton bazar d'électronicien tu as de quoi mesurer la température de ta buse pour confirmer la source de ton problème.

Haha à part un multimètre je n'ai rien du matériel d'un électronicien malheureusement, mais je vais vérifier avec la résistance mesurée ou s'il me reste d'autres sondes dans un tiroir, c'est pas impossible que ma sonde actuelle soit fatiguée.

J'avais baissé la température du bed surtout pour minimiser la différence de température buse/bed pour des premières couches vraiment fines et car le PEI accroche vraiment dur, mais les températures étaient juste pour les tests, je vais peaufiner tout ça et refaire quelques tests avec du PETG de marque Anycubic.

PS : Je suis allé voir ton I3_RDX et je vais l'étudier d'un peu plus près, c'est vraiment une belle machine 😄

Modifié (le) par Guillaume3D
Lien vers le commentaire
Partager sur d’autres sites

il y a 43 minutes, Guillaume3D a dit :

PS : Je suis allé voir ton I3_RDX et je vais l'étudier d'un peu plus près, c'est vraiment une belle machine 😄

Rhoo je l'avais oublié ce dépôt. ^^ Oui c'était une belle machine en son temps, conçue avant l'arrivée des premières Tenlog... Mais le projet n'a jamais attiré les foules, probablement faute de marketing. 🙄 Si tu veux des infos n'hésites pas à me PM.

Dommage que mon prototype (celui encore basé sur la BTT GTR) dorme dans un placard aujourd'hui...

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, Kachidoki a dit :

Oui c'était une belle machine en son temps, conçue avant l'arrivée des premières Tenlog..

Le "en son temps" me fait mal, personnellement je ne trouve que très peu d'intérêt aux machines déjà toutes faites de ces dernières années venant d'un pays à l'autre bout du monde, celles qui sont bricolées avec les "moyens du bord" (je veux dire sans centre de production) sont les plus belles et les plus intéressantes à mes yeux (mais bon pas les plus fiables ni les plus robustes je l'accorde 😄). Qu'est-ce qui t'as arrêté dans la fabrication de ton prototype ?

Lien vers le commentaire
Partager sur d’autres sites

Clairement le manque d'enthousiasme de la communauté. Mais encore une fois c'était peut-être de notre faute, on a pas su vendre le projet. N'est pas Steve Jobs qui veut, et malheureusement il n'y avait que des Steve Wozniak dans l'équipe.

Quand je dis prototype, c'est surtout parce que c'est une version "bâtarde" de la machine, qui a subit les évolutions successives depuis la première itération de la conception. Elle n'est donc pas exactement telle qu'elle a été publiée publiquement car je n'ai pas réinvesti dans toutes les nouvelles pièces (surtout la CM). Elle n'en reste pas moins fonctionnelle.

Je l'ai délaissée par faute de motivation suffisante, c'était un investissement conséquent en temps et en argent, et le peu d'enthousiasme à la publication m'a achevé. Je savais où je mettais les pieds en commençant, mais ayant plusieurs Prusa qui fonctionnent "tout simplement", je ne me suis pratiquement pas servis de la RDX qui est moins plug'n'print. Uniquement pour quelques projets nécessitants absolument une idex. Et encore c'était pénible car il fallait systématiquement passer par une recalibration de l'idex pour être sûr.

Il y a 2 heures, Guillaume3D a dit :

je ne trouve que très peu d'intérêt aux machines déjà toutes faites de ces dernières années venant d'un pays à l'autre bout du monde, celles qui sont bricolées avec les "moyens du bord" (je veux dire sans centre de production) sont les plus belles et les plus intéressantes à mes yeux

C'est vrai, c'est une réflexion que j'ai faite lorsque j'ai testé la Prusa MK4, devenue beaucoup moins DIY que son ainée qui l'était déjà un peu moins que la précédente. C'est moins excitant, on a plus cette idée qui trotte dans la tête de se dire : " Mais en fait, c'est que des pièces simple qu'on trouve partout, je peux en fabriquer une deuxième de zéro pour presque rien ! ".

On aurait pu t'engager dans l'équipe de dev de la RDX à l'époque. 🙂

 

@greguy si tu veux apporter ta pierre à l'édifice de la nostalgie... 😉

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, Kachidoki a dit :

Clairement le manque d'enthousiasme de la communauté

en même temps la communauté ne sait plus ou donner de la tête, des nouvelles imprimantes sortent a un rythme effréné depuis plusieurs années même sur kickstarter il y a des projets superbes qui sont passés complètement inaperçus alors que d'autres moins novateurs ont fait un carton avec parfois des méthodes marketing ou tu n'aurais pas fait le poids @Kachidoki comme le montre sexy cyborg 🤣 avec ses 1.61 millions de followers

 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, pjtlivjy a dit :

tu n'aurais pas fait le poids @Kachidoki comme le montre sexy cyborg 🤣

C'est sûr que que comparer Steve Wozniak à Naomi Wu... 😂

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

<HS>

Le gouvernement dictatorial de son pays lui a interdit depuis déjà de nombreux mois d'utiliser des réseaux «sociaux» 😞

J'ai eu l'occasion de «communiquer» avec elle lors de la sortie de la Creality 3DPrintMill aka CR30 sur le discord «privé» des testeurs. J'en garde le bon souvenir d'une personne attentive aux autres… sinon je ne suis pas totalement fan de ses «airbags» mais c'est son choix 😉

</HS>

🙂

  • Wow 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, Kachidoki a dit :

C'est vrai, c'est une réflexion que j'ai faite lorsque j'ai testé la Prusa MK4, devenue beaucoup moins DIY que son ainée qui l'était déjà un peu moins que la précédente. C'est moins excitant, on a plus cette idée qui trotte dans la tête de se dire : " Mais en fait, c'est que des pièces simple qu'on trouve partout, je peux en fabriquer une deuxième de zéro pour presque rien ! ".

On aurait pu t'engager dans l'équipe de dev de la RDX à l'époque. 🙂

Merci pour les explications 👌 Effectivement j'ai trouvé la MK4 très décevante de ce côté là, j'ai l'impression que l'âme originale des Prusa n'est plus, mais bon je les comprends aussi ils ont un business à faire tourner et sans nouveautées (qui s'accompagnent de nouvelles pièces complexes à manufacturer) sur leurs imprimantes ça risque d'être compliqué pour eux... 

(haha j'étais encore un peu jeune à l'époque, je viens d'avoir 20 ans il y a quelques semaines)

Il y a 11 heures, pjtlivjy a dit :

avec ses 1.61 millions de followers

C'est là qu'on voit les arguments aguicheurs 😁

Lien vers le commentaire
Partager sur d’autres sites

Il y a une logique, plus on demande des bécanes performantes sans réglage, plus elles deviennent sophistiquées.

Il suffit de comparer une moto des années 50 et une actuelle. Sur l'ancienne tu peux tout démonter, régler et elle tourne le lendemain. Sur les nouvelles tu tripotes une bricole sur le moteur et c'est directement chez le concessionnaire avec une belle facture.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Serait-il possible de revenir au sujet du post ?

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...