Aller au contenu

Filament ABS

AxelB

[Problème] Lignes sur mes impressions

Recommended Posts

Bonjour, toutes mes impressions ont des lignes, comment avoir quelque chose de lisse et uniforme svp ?

85b13ee91a.jpg

 

df6d4340a7.png

J'utilise CuraByDagoma avec du Chromatik couleur crème, mais j'ai le même problème sur les autres couleurs.

Mes courroies sont tendue, j'ai ajouté un anti-wobble en haut de mes deux tiges filetées et j'ai laissé un espace sous mes tiges dans les coupleurs.

Cela fais deux semaines maintenant que je suis bloqué avec ce problème qui m’empêche de créer de jolies impressions sans ces grosses lignes claires/foncées qui au passage correspondent au filetage de mes tiges.

Modifié (le) par AxelB

Partager ce message


Lien à poster
Partager sur d’autres sites

Le chromatik crème est à peu près la pire couleur que j'ai eu en wobble pour le moment.
J'ai réussi à réduire légèrement cet effet en serrant les coupleurs sans les tordre, avec la spatule glissée dans la première rainure pour le maintenir droit pendant le serrage. Mais sinon pas de secret, renforts, tiges trapézoïdales etc...

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso depuis que je suis passé à Cura avec les réglages de Revolution 3D j'ai des résultats fous.

 

j'a totalement arrêté Cura ByD

 

J'attends les tiges trapèze voir si ça améliore encore

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

@SylvainVR le problème d'AxelB n'est pas logiciel, chaque strie correspond au filetage de ses tiges filetées en Z, toutefois vous avez raison il faut abandonner le by dagoma trop restrictif pour au minimum prendre la version Cura (15 04 5) de base, simplyfi3D semble donner de meilleur résultat encore.

Si il est vrai que les vis trapezoïdales aideraient, ce n'est en mon sens pas "normal" de passer par la pour régler le problème.

AxelB, vérifiez que vos antiwobble soient montés dans le bon sens (la partie avec le plus de partie plane vers le bas), que vos ressorts ne sont pas trop en pression et sensiblement la même des deux cotés, que vos axes sont bien graissés, que vos coupleurs soient bien montés de chaque cotés avec le même écart, que vos tiges soient bien montées et fixées sur les coupleurs, que vos moteurs Z ne soient pas desserrés et que vos tiges ne soient pas de base "voilées", en clair vérifier et reverifier tout ce qui touche le mouvement Z.

Sur Thingiverse vous avez des "anti wobble" , faites attention sur ce lien l'antiwobble modifier du 26 aout semble être monté à l'envers même si il est modifié xD 

Modifié (le) par ploupiploup

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, ploupiploup a dit :

ce n'est en mon sens pas "normal" de passer par la pour régler le problème.

Entièrement d'accord.

Les tiges filetées standard ne sont top, mais ici le soucis est quand même gros.

Comme dit par mon vdd, il faut commencer par vérifier tout ce qui est mécanique avant de regarder du côté software.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le même genre de résultats, puis j'ai rigidifié la structure de l'imprimante par un "Exosquelette' à base de pieds de meubles de chez BricoTruc et de tiges filetées, 

les a-plats sont bien lisses maintenant.

ça m'a permis également de régler précisément la verticalité de l'axe Z par rapport au plateau. Je pense que maintenant, le palpage multipoints devrait même être inutile,

"ça ne bouge pas d'un poil."

IMG_20170105_104534.jpg

IMG_20170105_104601.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, ploupiploup a dit :

Bonjour,

@SylvainVR le problème d'AxelB n'est pas logiciel, chaque strie correspond au filetage de ses tiges filetées en Z, toutefois vous avez raison il faut abandonner le by dagoma trop restrictif pour au minimum prendre la version Cura (15 04 5) de base, simplyfi3D semble donner de meilleur résultat encore.

Si il est vrai que les vis trapezoïdales aideraient, ce n'est en mon sens pas "normal" de passer par la pour régler le problème.

AxelB, vérifiez que vos antiwobble soient montés dans le bon sens (la partie avec le plus de partie plane vers le bas), que vos ressorts ne sont pas trop en pression et sensiblement la même des deux cotés, que vos axes sont bien graissés, que vos coupleurs soient bien montés de chaque cotés avec le même écart, que vos tiges soient bien montées et fixées sur les coupleurs, que vos moteurs Z ne soient pas desserrés et que vos tiges ne soient pas de base "voilées", en clair vérifier et reverifier tout ce qui touche le mouvement Z.

Sur Thingiverse vous avez des "anti wobble" , faites attention sur ce lien l'antiwobble modifier du 26 aout semble être monté à l'envers même si il est modifié xD 

Merci, je vais vérifier tout ça.

Pour les autres messages, faut savoir que j'ai acheté l'imprimante pour l'utiliser, je veux bien l'améliorer pour l'améliorer, mais je n'ai pas envie d'avoir à faire 50 changements pour avoir un résultat potable, je veux déjà avoir quelque chose de très correct avec ce qui est fourni de base, certain sans modifications ont déjà de très bon résultats avec CBD sans avoir besoin de modifier la structure de l'imprimante et je souhaite commencer par là.

Après pour les bidouilles plus compliqués qui demandent du temps et de l'argent je verrais par la suite, je suis déjà censé avoir des impressions sans ces lignes avec les pièces de base apparemment et quand je n'aurais plus ces lignes je serais déjà très content du résultat ! :)

Modifié (le) par AxelB
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

que vos coupleurs soient bien montés de chaque cotés avec le même écart, que vos tiges soient bien montées et fixées sur les coupleurs

Tu parle de quel écart stp ? Pour les tiges, j'ai laissé un espace en dessous de celle-ci dans le coupleur, parcontre j'ignore si la tige en métal du moteur est à entrer à fond ou non dans le coupleur ou si elle dois être un peu plus basse, car dans mon cas le coupleur est enfoncé à fond dans la tige du moteur et la tige filetée j'ai laissé un espace dessous pour que ce ne soit pas en contact avec la tige du moteur.

Partager ce message


Lien à poster
Partager sur d’autres sites
que vos coupleurs soient bien montés de chaque cotés avec le même écart, que vos tiges soient bien montées et fixées sur les coupleurs
Tu parle de quel écart stp ? Pour les tiges, j'ai laissé un espace en dessous de celle-ci dans le coupleur, parcontre j'ignore si la tige en métal du moteur est à entrer à fond ou non dans le coupleur ou si elle dois être un peu plus basse, car dans mon cas le coupleur est enfoncé à fond dans la tige du moteur et la tige filetée j'ai laissé un espace dessous pour que ce ne soit pas en contact avec la tige du moteur.

Salut,
Dans la notice de montage ils disent que le coupleur doit être à fleur du plastique, donc pas enfoncé à fond contre le moteur. Normalement il faut utiliser le petit outil fourni pour le maintenir le temps de visser et avoir le même écart de chaque côté. Par contre je n'avais pas pensé à laisser un espace sous la tige filetée. Je pense aussi avoir des soucis à ce niveau là.
Et je suis d'accord avec toi, ok il existe plein de bidouilles pour améliorer cette imprimante, mais il faudrait déjà qu'elle fonctionne bien (voire très bien) telle quelle. Je n'ai pas non plus le temps ni le courage de me lancer dans des modifs tout de suite. (Même si je savais qu'en achetant ce genre de matériel plutôt qu'un modèle plus cher qu'on échapperait pas aux réglages incessants).


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas votre machine mais je me suis interessé au montage sur leur site.

Vous avez une petite pièce en plastique qui ressemble à une clef, à glisser entre le moteur et le coupleur comme dit @jgar1984, pour ce qui est de la tige filetée, au contraire j'irai au contact.

Effectivement Vixore votre machine est bien fortifier, elle ne risque pas de tomber ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tout démonté coté axe Z cette aprem et remonté, je tente à nouveau un bonhomme de neige voir si ça c'est amélioré.

Citation

Par contre je n'avais pas pensé à laisser un espace sous la tige filetée. Je pense aussi avoir des soucis à ce niveau là. 

Ce coup ci je n'ai pas mis d'espace, par-contre j'ai compressé le coupleur avant de serrer la vis du haut afin qu'une fois relâché le jeu se créé naturellement.

Pour la fente au niveau de l'écrou du ressort, j'ignore à quoi ça sert, mais pour ma part j'arrive à le mettre à fleur d'un coté et impossible de l'autre ! Il y a toujours 1mm d'écart avec l'autre quoi que je fasse à moins que je laisse dépasser les deux un couilla plus haut que la fente, je test et verrais bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Beaucoup mieux, voici un avant/après (avant, c'est le bonhomme complet et après celui à moitié imprimé) !

Vous pensez qu'il reste du wobble ou c'est bon pour vous ? :)

5a88883681.jpg

516209ed8e.jpg

605c1ee586.png

 

Cliquez pour zoomer.

Modifié (le) par AxelB

Partager ce message


Lien à poster
Partager sur d’autres sites

ne pouvant éditer mon post, j'appose ici une rectification

J'ai été contacté par la personne qui a fait l'antiwobble du 26 aout, il m'a informé qu'il avait mis ses anti wobble dans l'autres sens et que cela ne marchait pas et que dans le sens où ils sont présenté sur sa photo le gain a été pour lui très bénéfique.

Donc les anti wobble dagoma sont dans un sens pour le montage d'origine et pour les siens dans l'autre
 

Modifié (le) par ploupiploup
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, jgar1984 a dit :

ça me semble bon aussi, surtout si c'est en mode rapide (couches de 0.20 mm), c'est vrai que les photos ne sont pas toujours flatteuses..

0.15 il me semble.

il y a 2 minutes, ploupiploup a dit :

ne pouvant éditer mon post, j'appose ici une rectification

J'ai été contacté par la personne qui a fait l'antiwobble du 26 aout, il m'a informé qu'il avait mis ses anti wobble dans l'autres sens et que cela ne marchait pas et que dans le sens où ils sont présenté sur sa photo le gain a été pour lui très bénéfique.

Donc les anti wobble dagoma sont dans l'autre sens pour le montage d'origine et pour les siens dans l'autre
 

C'est le coté plat en bas c'est bien ça ? En tout cas c'est comme ça que c'est indiqué dans la notice de montage.

Modifié (le) par AxelB

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, sur le modéle de dagoma c'est comme tu dis que c'est indiqué

C'est sur le modéle modifié du 26 aout dans le lien thingiverse que j'ai mis, qu'il faut les placer dans l'autre sens

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, AxelB a dit :

C'est le coté plat en bas c'est bien ça ? En tout cas c'est comme ça que c'est indiqué dans la notice de montage.

Oui la notice Dagoma explique bien ceci... mais si cette machine était parfaitement bien conçue, nous n'aurions pas ces échanges aujourd'hui ^_^.

Pour les pièces du 26 août que j'ai mise sur Thingiverse (Merci @ploupiploup ;)) le montage est bien inversé et il faut supprimer les rondelles qui sont sur la photo:

Les deux faces planes - celle de l'antiwobble et celle du chariot - sont en contact, et l'écrou vient en dessous pour les plaquer l'une contre l'autre.

Cela permet d'avoir un meilleur contact que la petite surface plane de l'écrou en vis à vis du trou du chariot qui provoquent des ondulations supplémentaires.

Ces antiwobbles ( http://www.thingiverse.com/thing:1738749 ), m'ont permis de faire plusieurs essais de montage (comme je l'explique dans le summary de la page Thingiverse), et les meilleures résultats sont obtenues avec ce montage là, qui va effectivement à l'opposer de ce que préconise la notice de Dagoma.

Modifié (le) par Z122
grammaire
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×