Aller au contenu

Filament ABS

Fuite de buse


diiity

Messages recommandés

Bonjour,

J'enchaîne les posts et les problèmes, c'est dingue...

Ce que vous voyez vous fais pensez à quoi, trop chaud, trop de débit, trop de flow, ou autre...

Mon filament est du PLA de chez grossiste3D, température 200°, peut être trop, il préconise 190° mais j'ai trouvé cela un peu juste, je devrais ré-essayer.

De plus cette buse qui traîne et qui maintenant m'a décalé mon X .

diiity

Capture.JPG

Capture1.JPG

 

Édit modération :

Merci de penser à respecter les 3 règles à la création d'un nouveau topic, surtout la 2 ici.

firefox_2017-07-20_15-22-01.jpg.d5af102a5dbf0b7586aa2289eb29bd2f.jpg

 

Modifié (le) par gisclace
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Outch!

Ca serait pas un problème d'étanchéité entre ta buse et ton tube téflon?

J'avais ça au départ, un gap entre les deux qui me faisait couler du plastique, à chaque impression, par le dessus du bloc chauffant.

 

Asch.

Lien vers le commentaire
Partager sur d’autres sites

donc il faudrait que je laisse dépasser un peu de téflon du tube et au serrage, viendrait s'écraser contre la buse.

J'ai un doute sur le sens de rotation du ventilo de buse, il souffle vers la buse ou retire la chaleur de la buse, c'est une prusa I3 pro B

Modifié (le) par diiity
Lien vers le commentaire
Partager sur d’autres sites

Oui c'est normalement comme ça que ça se monte si je dis pas de bêtises. J'avais vu ça sur cette vidéo quand j'ai changé le mien: 

 

Des vétérans de l'impression 3D te le confirmeront si c'est pas le cas.

Quant au ventilateur, il devrait souffler sur la buse, non?

Modifié (le) par Ascheriit
Lien vers le commentaire
Partager sur d’autres sites

Le ventillo doit bien souffler et non n inspiré sur la culasse et pour le tube teflon , le mieux et d avoir un truc ajusté au top . En gros il faut que au serrage de la buse que celle si soit contre le tube et que le tube soit aussi en appuis en haut dans son logement . D origne c est pas top et peux y avoir pas mal de jeu. J avais resolu le probleme en y mettant une buse v6, car celle ci on un filetage plus grand. Du coup ma buse n etait plus en butée sur le module de chauffe mais comme ça marchait tres bien, je ne l avais pas modifié pour l ajuster. 

Modifié (le) par Joh
Lien vers le commentaire
Partager sur d’autres sites

Ce que je fais, c'est que je vis la buse à fond sur le bloc, je la desserre d'un tour en gros, je vis la tige fileté avec le coté teflon contre la buse.

Je serre la buse à froid, puis de termine le serrage à chaud.

Lien vers le commentaire
Partager sur d’autres sites

Oui j'ai l'extrudeur en acier noir d'origine.

Perso j'ai rien touché au flow dans le logiciel il est a 100%, j'ai de la chance, elle imprime bien depuis qu'elle est assembler, un miracle à parement....:p

Pour le flow il faut tester avec des valeur différente et voir ce que sa donne en impression, sinon je sais pas...dsl...

Modifié (le) par nos68
Lien vers le commentaire
Partager sur d’autres sites

@diiity regarde dans les divers post ? y a souvent des gens qui mettent le meme tuto pour rgler le flo. l idee c est de faire un cube avec la fonction "vase" et de regler le flow pour avoir la cote de la buse +10%, en gros pour une buse de 0.4 , tu dois avoir 0.44 , un truc du genre 

Lien vers le commentaire
Partager sur d’autres sites

ok merci les gars.

J'ai essayé cette méthode Joh, j'ai dessiné un cube creux de 30mm de coté avec un vide de 29.2 soit une paroi de 0.4 et bien avec un flow de 0.95 je me retrouve avec une paroi de 0.7

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...