Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

J'ai ma Prusa i3 pro depuis 4 jours et elle imprime pas trop mal.

Par contre, j'ai un problème de taille de pièce. J'ai imprimé cette pièce qui est un capotage pour protéger l'accès au 230V http://www.thingiverse.com/thing:1778093

Sur cette pièce, je devrai faire 54mm de long extérieur et 52 de long intérieur. Or je fais respectivement 52.95 et 50.7mm au pièce à coulisse.
D'où peut provenir ce défaut?

Pour info, sur ce cube  de calibrage10x10mm https://www.thingiverse.com/thing:650951 , je suis plus grand: 10.2 mm de coté partout environ...

Du coup, je pige pas.

J'utilise du PLA 1.70mm, @190°C, Bed 50°C, résolution 0.2mm et vitesse 50mm/s sous repetier 2.0.1 et Cura 2.6.2 (intégré)

Merci pour votre aide si vous pouvez.

Cdlt,

IMG_20170723_225055.jpg

IMG_20170723_225211.jpg

IMG_20170723_225111.jpg

IMG_20170723_225203.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu as bien une CTC?

Pour ma part, mauvaise cote, il faut procéder au réglage de ton extrudeur via ce tuto:

Mais si vraiment tu as une CTC, heureux membre tu seras dans l'obligation de suivre ce tuto, aussi, car nos cheres carte 2560 sont bridées d'origine:

Maintenant si tu veux gagner un peu de temps, c'est à dire avoir pour cette piéce des dimensions qui te permettront de protéger ton alimentation tu peux aussi jouer sur l'échelle de Cura:

image.thumb.png.85b4ed8b4b18018aec0d6fe1fe9def02.png

C'est moins "Pro", mais cela dépanne, tu peux virer la protection et changer chaque axe comme tu le souhaite aussi.

Bon courage!

nb Bienvenue!!!! Une précision , tu peux descendre un peu ta vitesse d'impression....35 à  40mm/s

Modifié (le) par tgv26
orthographe
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je reviens avec des news.

Bon j'ai pas pris le temps de reflasher la carte d'origine car j'ai assez peu de temps en ce moment et je ne voudrais pas la foutre en l'air avec une fausse manip.

De plus, j'ai une ramps 1.4, des drivers et un arduino 2560 qui trainent. Donc j'ai commandé des cables et connecteurs pour pouvoir faire une deuxième carte mère.

Pour l'instant, ça me rassure de me dire que j'aurai toujours la carte originale en cas de problème. Mais je garde l'idée de la reflasher

 

Sinon, pour revenir sur mon problème, je me suis rendu compte que j'avais principalement le même défaut sur les axes XY et qu'il me manquait 1% environ, j'ai donc utilisé modifié l'échelle en X et Y en plaçant 1.01 dans repetier-host 2.0.1. Mon problème a été reglé (temporairement)! Merci TGV26!

Pour l'axe Z, j'attends de recevoir mes tiges T8 car j'ai beaucoup de wooble.

Pour faire mes tests, j'ai créé un stl de calibrage qui s'imprime en moins de 3 minutes avec très peu de fil: il fait 100 mm de long. Je le place ici au cas où.

@+

Test Axe XY JPM.stl

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien,  c'est bien dans la démarche,  un soucis,  plusieurs réponses, et le principal est de s'y retrouver. 

Je regarderai ton stl, merci à toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

si c'est un problème de réglage sur les axes, je suggère la commande M92 dans le G code du trancheur.

http://reprap.org/wiki/G-code/fr#M92:_D.C3.A9finir_les_steps.2Fmm

cette commande te permet de corriger tes axe avec de nouvelles valeurs, très utile en attendent de régler définitivement ton souci dans le marlin.

A savoir que temps que les paramètres ne seront pas corrigé définitivement dans le Firmware, il faudra reporter ta commande M92 dans chaque trancheur que tu utilisera.

Partager ce message


Lien à poster
Partager sur d’autres sites

Même problème que ramanvda mes prints sont trop petits. J’ai mis à jour le firmware en Marlin 1.1.0 Rc7 suivant le tuto Rinty35 et cela n’a rien changé !

bref sujet à creuser car le facteur d’echelle dans Cura c’est pas l’idéal 

Modifié (le) par Steff

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/10/2017 at 20:46, Steff a dit :

Même problème que ramanvda mes prints sont trop petits. J’ai mis à jour le firmware en Marlin 1.1.0 Rc7 suivant le tuto Rinty35 et cela n’a rien changé !

bref sujet à creuser car le facteur d’echelle dans Cura c’est pas l’idéal 

une fois le marlin mis à jours tu à fais tes corrections de paramètres pour tes axes?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de le faire ce soir, les STEP PER UNIT de base sont à 78.74, je viens de passer à 80 correspond à des dents de de courroie de 2 mm. Je lance un print demain pour avoir. Après je me demande bien pourquoi CTC a mis ces valeurs bizarre de 78.74 !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Steff a dit :

Je viens de le faire ce soir, les STEP PER UNIT de base sont à 78.74, je viens de passer à 80 correspond à des dents de de courroie de 2 mm. Je lance un print demain pour avoir. Après je me demande bien pourquoi CTC a mis ces valeurs bizarre de 78.74 !

c'est pas cher!...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/10/2017 at 22:19, Steff a dit :

Je viens de le faire ce soir, les STEP PER UNIT de base sont à 78.74, je viens de passer à 80 correspond à des dents de de courroie de 2 mm. Je lance un print demain pour avoir. Après je me demande bien pourquoi CTC a mis ces valeurs bizarre de 78.74 !

Bonjour,

Fait attention avec le 78.74 car la courroie n'est pas exactement avec un pas de 2mm, on m'avait expliqué ça a l'époque sur le forum.

le 78.74 correspond a nos courroies avec une taille non standard.

Travaille plutôt sur l'extruder et son calibrage.

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai vu qu’il y a un tuto sympa pour le calibrage de l’extrudeur mais dans le cas présent il y a vraiment un problème de Step per unit (tout du moins je pense !), pour une print de 97 mm je tombe à 94 mm. 

Pas évident de determiner le pas des courroies car entre 78.74 et 80 cela change le pas de moins d’un dixième. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je pense que les fabricants d'imprimantes utilisent soit de la courroie GT2 pitch de 2mm soit xgt2 pitch de 2.03 MXL  je crois et bien sur ils ne changent pas les valeurs des steps dans le firmware , en 2=80 en 2.03=78.74 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×