Aller au contenu

Filament ABS

Nounoursman

Membres
  • Compteur de contenus

    50
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Nounoursman

  • Rang
    3D Newbie
  • Date de naissance 01/07/1958

Information

  • Genre
    Masculin
  • Lieu
    Martigues, la Venise provençale...!
  • Intérêts
    Impression 3D, je joue un petit peu de la guitare électrique et électroacoustique, et le bricolage
  • Imprimantes
    Anet A8 et JGaurora A5X

Visiteurs récents du profil

122 visualisations du profil
  1. Salut @xfifi, je suis content de te revoir sur le forum. Pour ma part tout fonctionne à merveille depuis que j'ai installer le Bltouch(clone). dans mon précédent post, je disais que mais j'ai compris que pour mettre les excentriques, il fallait agrandir un des trou (celui situé à l’intérieur) à 7mm. Chose que je ferais peut être, si l'impression se dégrade.
  2. Bonsoir à tous, je constate que ce forum n'est pas très actif, dommage. Pour ma part j'ai réalisé quelques modifs sur mon A5X, comme prévu, je lui est installé un Bltouch(copie), avec le Marlin 1.1.9. Il a fallut que je redessine un modèle pour adapter le Bltouch, rien de bien compliqué, par contre gros soucis avec le ventilo qui refroidi l'impression, car le modèle original étai placé trop haut, et refroidissait le bloc chauffant et la buse, ce qui avait pour effet, d’arrêter l'extrusion de PLA, dés que le ventilateur se mettait à tourner. j'ai réussis à tout faire fonctionné après une prise de tête énorme. Maintenant tout va pour le mieux. Il me reste à régler le " K du Linear Advance ", et c'est tout.. J'ai remarqué un petit jeu sur les roulements des axes "Z", et bien sur on ne peut pas les régler (comme sur la CR10) j'ai bien acheté des écrous excentré, mais ça ne fonctionne pas, car il ne rentre pas dans le roulement...! j'ai aussi la vitre du plateau qui est légèrement bombée au centre (heureusement j'ai le Bltouch). Voilà c'est tout pour aujourd’hui. Salut à tous
  3. @xfifi, et depuis que tu es passé sur Marlin 2.0, es ce que tu as une différence d'impression ?. j'ai vu l'autre jour que tu parlais des step/m, et que tu devais effectuer des réglages, c'est fait ou pas ?. Pour le PID, es ce que l'on peut faire le test avec le firmware d'origine, et rentrer les valeurs dans le nouveau Marlin lors de l'envoie sur la MKS Gen L ?. ou doit on d'abord installer le nouveau Marlin. Idem pour les Step/m
  4. @xfifi, OK je te remercie pour ta réponse. Tu dis que ça fonctionne bien, as tu gardé la reprise après coupure de courant ?, et pour le bltouch, as tu fais quelques chose ?.
  5. Bonsoir à tous, et BONNE ANNÉE 2019. Après une semaine d'utilisation de ma A5X, voilà ce que je peux en dire...! Elle imprime pas trop mal, elle est vraiment silencieuse, hormis les ventilateurs, qui eux sont bruyants, je vous avais parlé de la feuille isolante que j'avais mis sous le plateau, hé bien ça fait sont travail. le plateau type Ultra-base n'a pas la même adhérence, je trouve que celui ci colle moins. je m'explique, j'en est un sur mon Anet A8, et je dois attendre que le plateau descende à une température d'environ 30°, pour pouvoir décoller la pièce du plateau, sur l'A5X, je peux décoller la pièce presque aussitôt après la fin de l'impression. @xfifi, tu n'as pas répondu à la question que je t'avais posé l'année dernière.......!!!!!!!, (il y a 8 jours......!) Et toi @StephR, j'espère que tout tes problèmes sont résolus @StephR
  6. Ça y est j'ai monté la bête,...! cet après midi. j'ai fais quelques modifications mineures, à savoir, rajouter des silentblocs entre les moteurs du X et du Y, Ajouté une feuille isolante pour le Plateau chauffant, et j'ai mis des molettes plus grandes pour les réglages de hauteur de plateau. Mais je ne suis pas arrivé à imprimer quoi que ce soit. Ça veut pas coller au plateau, donc le filament ne sort pas. Je pense à un mauvais réglage du Z, pourtant j'ai réalisé plusieurs fois ces réglages avec la fameuse feuille de papier....! mais il n'y a rien a faire. demain je réessayerai avec une autre clé USB que celle fournis, peut être que ça viens de la clé. @xfifi, j'ai regardé le firmware Marlin bugfix-2.0.x, que tu nous a fournis, es ce normal que les répertoires qui sont dans le dossier, ne sont pas identique à celui du Marin 1.1.9 ?. Par exemple, dans le dossier Marlin, il n'y a de fichier.h (configuration.h, etc...), je ne sais d’ailleurs pas ou ils sont...!. Sinon, pour moi, le plus gros bruit viens du boitier
  7. Avec un peu de retard Bonne fêtes à tous....!. @StephR, décidément tu n'as pas de chance. Merci pour l'info, je monte la mienne demain matin. je vous tiendrez au courant de mes déboires, si il y en a....! je croise les doigts pour que tout se passent bien. @xfifi, as tu modifié quelque chose de plus que la dernière fois, ou tu nous avez proposé le firmware Marlin bugfix-2.0.x que tu avais modifié.....! j’espère que je suis assez clair, car je m'y perds un moi même...!
  8. Je suis heureux pour toi que tu es reçu l'imprimante avant Noël. Pour moi, je n'ai pas encore ouvert le paquet....!!!!, Noël, c'est lundi soir...!!!!! Il te faudra attendre une réponse de @xfifi. Ça veux dire que l'on ne peut pas modifier le PID ?. Après tu avais créer une config avec Marlin 1.1.9, dans laquelle tu disais avoir modifié tout un tas de paramètres, mais que tu n'avais pas encore essayé, c'est peu être le moment...!
  9. A part cela, je vais voir de temps en temps sur le site de JGAurora, ils ne parlent toujours pas de la "A5X", et je ne comprends pas pourquoi...!
  10. Salut @StephR, c'est vraiment incroyable ce qui t'arrive. C'est la première fois que je lis une chose pareille. L'année dernière, javais commandé mon "Anet A8" chez eux, c'est vrais qu'il y à eu un retard de presque un mois, je voyais même le moment ou elle arriverait après Noël...! Mais ça n'a pas été le cas... Mais pendant mon attente, j'ai lu leur règlement, et là javais commencé à avoir peur. ça stipulait que si pour une raison quelconque je ne recevais pas le colis, ils en étaient nullement responsable. je t’avoue, que j'en menais pas large. Mais pour ma part tout est rentré dans l'ordre quelques jour avant la Noël. J'espère que dans ton prochain post, tu déclarera la réception de ton imprimante.
  11. @StephR je suis content pour toi, j’espère que tout finira bien. Maintenant reste plus qu'a attendre.
  12. Ah OK pour ça, et pour le langage en français, je suppose que c'est parce que les photos proviennent du MKS3.2 TFT?
  13. @xfifi, as tu changé quelque chose dans Le fichier de config du TFT .?
×
×
  • Créer...