Aller au contenu

Filament ABS

lorenzzo85

Membres
  • Compteur de contenus

    63
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de lorenzzo85

  • Rang
    3D Newbie
  • Date de naissance 27/04/1967

Information

  • Genre
    Masculin
  • Lieu
    ST Maixent sur vie
  • Imprimantes
    Tevo Tornado, upgrade CTC Prusa I3 en hypercube évo

Visiteurs récents du profil

380 visualisations du profil
  1. C'est bizarre ton affaire, j'ai la même carte que toi et pour moi ça fonctionne très bien, je ne vois pas comment t'aider, dsl.
  2. Salut @slidfx, c'est bien dans Configuration.h et dans la section "LCD and SD support" que tu met "fr" ? de cette façon ? "#define LCD_LANGUAGE fr" parce que pour ça marche très bien comme ça.
  3. Ah bah t'as pas trouvé le "IQUE" pour l'impression 3D...et bin ... t'as plastique...et voilà ! Bienvenue à toi @Marco46, t'as vu sur le forum des marco y en a plein.
  4. Bienvenue à toi et bravo pour ton intérêt à l'impression 3D, tu ne vas pas t'ennuyer c'est passionnant.
  5. Oui franchement un peu blasé, je me disais que j'allais enfin pouvoir commencer à imprimer et faire mes réglages, on progresse, on résout nos problèmes pour finalement rencontrer de nouveaux problèmes, j'hésite à remplacer ma carte mère, histoire à suivre.
  6. Salut @Guillaume3D, bah voilà finalement t'avais la réponse à ma question, mais tu ne devais plus t'en souvenir, et en faisant une recherche sur google je suis tombé sur ce post, c'était exactement de ça dont je te parlais le week end dernier et que tu n'avais pas l'air d'avoir compris, en tout cas merci pour ton aide, et je te souhaite bonne chance pour ton projet de guitare, oui j'ai un peu suivi tes mésaventures et j'espère que ton projet va vite aboutir.
  7. Salut @lion02, sympa de t'intéresser à mon problème, encore une fois, en fait je n'ai jamais eu ce problème avant, comme je l'ai expliqué il n'y avais pas de bruit et c'est suite à l'activation du bltouch dans marlin que ça a commencé et j'ai d'ailleurs réinjecté marlin après avoir désactivé le bltouch et tout est rentré dans l'ordre, ma machine doit être allergique à ce bltouch.
  8. Comme dit dans le titre j'ai un problème vraiment étrange, tout d'abord je plante le décors, je me suis fait une imprimante hypercube évo avec les éléments de ma première imprimante, à savoir une vulgaire CTC Prusa I3, jusque là tout va pas trop mal, suite à divers petits problèmes et divers réglages dans marlin je suis parvenu à faire quelques impressions test et suis assez surpris au passage du peu de bruit qu'elle fait mais ayant remarqué de légères différences de hauteurs sur mon plateau alu j'ai dû me procurer un Bltouch, donc voilà mon problème, à peine ai-je injecté mon marlin modifié, donc en ayant activé la fonction bltouch et bien déclaré la bonne pin que ma machine se met à faire un raffut du diable et ça c'est juste avec l'imprimante allumée, sans la faire travailler, et quand je touche mon moteurs de l'axe x je sent des vibration et d'ailleurs c'est bien de lui que vient le son que j'entend, si je fais déplacer la tête sur cet axe ça fait encore plus de bruit, bien évidemment j'ai fait des recherches et personnes ne parle de ce genre de problème.
  9. Salut à tous, je me décide à revenir sur ce sujet que j'ai ouvert pour vous faire part de mon retour, j'ai pas mal réfléchis et puis finalement j'ai commandé des Moteur pas à pas Nema 17 Bipolaire 44Ncm 1.7A, ainsi qu'un driver LV8729 sans changer mes tiges T8, et après montage et divers réglages dans marlin et bah finalement ça le fait très bien, mon plateau monte et descend sans problèmes, voilà, merci à tous pour vos messages et conseils, @Jean-Claude Garnier, @DBC3D, @fran6p, @Gregteam et @lion02.
  10. Salut à tous, personnellement j'ai mis une simple plaque de verre, je bombe avec de la laque et je n'ai jamais de problème, @Timtiti as tu résolu tes problèmes, pourrais tu nous donner de tes nouvelles stp?
  11. @Jean-Claude Garnier, ouh là là sur ebay où même sur motedis c'est pas clair du tout, les infos sont incomplètes, à ton avis ces tiges T8 correspondent elles ? https://www.ebay.fr/itm/3D-Printer-T8x2-lead-screw-100-500mm-trapezoidal-acme-rod-anti-backlash-PL/183885129545?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20131003132420%26meid%3D300a24c6b4334393a8e0c5f062ad616e%26pid%3D100005%26rk%3D2%26rkt%3D12%26mehot%3Dsb%26sd%3D352543486238%26itm%3D183885129545%26pmt%3D1%26noa%3D0%26pg%3D2047675&_trksid=p2047675.c100005.m1851
  12. @Jean-Claude Garnier Salut Jean-Claude, d'abord merci pour toutes ces infos, ensuite je dois dire que si tout ça est assez compliqué, bon en fait quand c'est si bien expliqué avec de telles illustrations effectivement c'est très simple mais avant de me lancer dans ce projet j'ai tout de même parcouru beaucoup de tutos, forums, avis...bref j'ai fait pas mal de recherches et franchement nul part je n'ai trouvé d'infos sur ce sujet, même Nicolas Harscoat n'en parle pas dans ses tutos, donc j'ai commandé des tiges en t8 sans me rendre compte qu'il en existait avec plusieurs nombre de thread différents et celles que j'ai trouvé malheureusement n'était pas les bonnes. Alors en fait si je comprend bien il me faut des tiges filetées avec un double thread au lieu d'un quadruple que je possède actuellement, et du coup pas besoin d'avoir des moteurs ultra puissant.
  13. Merci pour ton retour d'expérience @lion02, donc en fait il faut que je change mes tiges, lead 4mm ok ça je touve, d'ailleurs c'est bizare quand j'ai acheté les miennes je n'ai pas fait gaffe à ces particularités, par contre je vois aussi pitch 2mm et je ne sais pas si c'est bon ça, punaise c'est très complexe en fait, ma première imprimante n'avait que des tiges en M8, c'était plus simple mais apparemment inapproprié pour la fonction de déplacement, bon je vais me concentrer sur les moteurs et attendre d'en savoir un peu plus sur les tiges filetées trapézoïdales à moins que finalement ça fonctionne avec celles que j'ai.
  14. Merci pour le lien, intéressent mais un peu trop long. Merci pour ce lien, le problème ce sont les délais un peu trop long, en faisant des recherches sur ebay je les trouves aussi avec des délais très long par contre j'ai trouvé ça: https://www.ebay.fr/itm/153686588169 ils ont un couple intéressent mais sont vendus par 5, mais pour un prix attractif, je me demande juste si un TMC2209 fera l'affaire.
  15. Merci pour ce lien, il y a effectivement beaucoup de choses intéressantes sur le sujet de @lion02, par contre avec mes moteurs actuels, 1a, mon plateau ne descend pas. Le lien ne fonctionne pas. Oui merci pour l'info @Jean-Claude Garnier, je ne savais pas que ça existait, je pense que je vais d'abord changer mes moteurs et voir par la suite si il faut aussi changer les vis trapézoïdales ou non. En tous cas c'est vraiment cool d'avoir toutes ces infos, et je ne manquerai pas de faire un retour sur l'avancement de ce projet.
×
×
  • Créer...