Aller au contenu

Filament ABS

willowlefou

Membres
  • Compteur de contenus

    24
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de willowlefou

  • Rang
    3D Newbie

Information

  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour, j'avais ouvert ce post au début et j'ai oublié de faire le retour. après de nombreux échange , google translate et photos/videos partagé avec le support de gearbest, il m'ont envoyé une nouvelle carte mère . 3 semaines plus tard, j'ai reçu cette dernière et j'ai remarqué qu'elle était "sale" ( des traces blanches sur la carte ) . j'ai pu la remonter et elle fonctionne correctement . il y a 2 mois, le cran du lecteur de carte mSD m'a lâché . impossible de faire tenir la mSD dans son emplacement . je me suis donc fait rapidement une pièce "glissière" sur le profilé qui me permet de bloqué la mSD une fois dans l'emplacement . pour le moment ça tient . je regarde actuellement pour un CM duet 2 wifi. ça semble sympa . @+ block msd.stl
  2. Salut, pour les mosfet j'ai mis cela : MOSFET SODIAL ils me permettent de piloter le bed et l'extrudeur ( la partie puissance) ainsi la carte mère est soulagé , elle ne fournit que 24v mais surtout qu'avec quelques mA et non des A (5-10). c'est le MOSFET qui joue le rôle d’interrupteur en utilisant l'alim principale. ainsi pas de risque de chauffe des connecteurs de la carte mère. pour le gcode, à la livraison, les firmwares "de base" , que ce soit le 195 ou le 217, ont des valeurs par défaut ( et donc S245 pour le max extrudeur) . Avec le logiciel proterface , tu pourras interagir avec l'imprimante pour, lire( M501) , modifier et enregistrer les valeurs que tu souhaite changer . regarde sur le forum pour connaitre les valeurs de com à mettre. le fichier gcode permet de modifier les valeurs/parametres sans logiciel. regarde cette vidéo qui explique le fonctionnement de proterface. youtube.com/watch?v=K2gQiCtMgd4 je n'ai pas encore eu besoin de modifier les valeurs pour le moment et je souhaite pas trop y touché car pour le moment, elle tourne 20h/24 pour imprimer des piles de 40 visières . et " quand ca marche, tu touche pas !!" @+
  3. Salut, je t'invite à regarder mon post pour avoir des élements de première piste . je pense qu'il faut au moins modifier le heatbreak , mettre une chaussette autour du block de chauffe pour une plus grande stabilité de température , modifier la température max dans le firmware ( M1005 S295 ). pour la chauffe, j'ai installé des mosfet pour piloter la partie puissance de ma U20ONE ( bed et extrudeur ). voici quelques pistes. au fait , tu veux imprimé quoi comme matière ??
  4. Salut , ta buse et ton tube sont surement bloqué car il restent quelques résidu de plastique et surtout ton corp de chauffe est froid donc contracté. pour retirer(/ ou la mettre) la buse, il faut le faire à chaud. perso quand je retire la buse , je le fais à 250° fans fils dedans. ensuite je peut retirer le heatbreak (tube) en le laissant à 210. remontage à froid , tu remonte le tout , tu chauffe à 245 et du termine de serrer le heatbreak contre la buse ( sans que le plat de la buse ne touche le corp de chauffe) . attention, ne te brule pas car si tu fait chauffer le corps de chauffe sans le ventilo dessus, il n'y aura pas de contrôle pour la maintenir à 250; c'est un peu comme une voiture au tu n'aurais pas de freins . @+
  5. Salut, petit retour sur l'extrudeur qui "claque" , pour moi il peut y avoir plusieurs causes : moteur de l'extrudeur qui va pas bien, pour tester, échange avec le moteur de Z de droite avec celui de l'extrudeur et si c'est ça il faudra en acheter un nouveau. dent de l'extrudeur > mais tu as dit qu'elles sont propres. buse bouché mais il peut y avoir encore plusieurs causes : jonction entre la buse et le heatbreak ptfe déformé buse usée vitesse d'impression trop rapide. perso à partir de 65mm/s , la buse n'a pas le temps de chauffer assez pour que le débit du fil puis passer . donc imprimer moins vite ( 55-60) ou monter la température de la buse +8-10° mais ça a ces limites . bonne chance
  6. Salut, actuellement j'imprime des visières covid3D et j'utilise soit du PLA plus soit du PETG. je monte ma buse à 240-245° sans difficultés . l'avantage du PETG , c’est qu'il est plus flexible et plus résistant . il faut vraiment maitriser sa premiere couche et surtout eviter la rétraction ou sinon faire de la rétraction mais empécher le slicer de passer dans des zones vides ( pour les visieres c'est bon) sinon il y y a un risque de cheveux d'ange . @+ perso, au niveau slicer je navigue entre cura et ideamaker
  7. Salut, pour modifier la température MAX bed ou exdrudeur , il faut surement passer par le fichier de config . c'est la version 6.4 . attention je l'ai traduit via google du chinois en anglais et en francais. logiquement, tu récupère ce que tu veux, tu adapte et tu déposes sur la sdcard . tu lance le print du Gcode et ca adapte les points de config. attention à faire que si vous connaissez . pour monter l'extrudeur à 280-300 , je conseil en effet le mosfet mais le risque c'est surtout que le tube PTFE qui ne supporte que 250max. sinon, il faut passer sur un heatbreak full metal celui de gauche . le tube PTFE est plus haut car à l'entrée du tube et craindra moins la chaleur. @+ U20 One v6.4.gcode
  8. Salut, j'ai eu le même problème il y a quelques temps. j'avais ajouté un support pour maintenir le cable du plateau chauffant mais ce dernier s'est déclipser et le cable s'est arraché dans un mouvement de plateau. au final j'ai retiré la prise du plateau , j'ai gratté un peu les pistes pour faire apparaitre le cuivre de la résistance du BED. j'ai pris un morceau de plaque de fer plate en L de 2mm d'épaisseur et j'ai réussi à fixer cette "équerre" à mon bed au niveau du connecteur sans qu'il ne touche les pistes. j'ai ensuite fixer le câble à l’équerre et j'ai souder les câbles du bed sur le BED en y mettent entre les 2 un connecteur molex, en respectant la connectique . le tout n'est pas forcement jolie mais c'est fonctionnel, solide et durable . bon courage pour ta réparation .
  9. Bonjour, en tentant de mettre un bloc de chauffe e3DV6 , j'ai surement grillé la carte mère de la alfawise U20 one ( écran blanc au boot et devient noir au bout de 5-8 secondes ). je suis actuellement en contact avec le support de gearbest mais c'est long. Aussi, je lance la question de " comment et surtout quel carte mère de remplacement puis-je mettre dans la alfawise U20 one " ? en sachant quelle a : les axes X, Y avec un seul moteur l'axe Z avec 2 moteurs mais en regardant la carte d'origine, ils semblent monté en parallèle . un extrudeur , ou pourquoi pas faire un upgrade à double extrudeur les capteurs de fins de course un capteur de fin de filament . reprise en cas de coupure électrique un ecran LCD tactile couleur un bed chauffant le tout en 24V une surface rectangle de 30x30 et 40 de hauteur auriez vous des cartes mères à me conseiller ?? en regardant rapidement j'ai trouver sur aliexpress une ortur 4.2 mais je n'est aucune expérience sur ce sujet, par rapport au micro contrôleur pour les moteur pas à pas ,la double extrusion , l'effet peau des saumon ou de truite , etc ... merci pour vos avis
  10. HELP!!!! je viens de tenté de changer le bloc de chauffe par un E3Dv6 . j'ai tester la résistance du bloc d'origine : thermistance : 110kohm , cartouche de chauffe 41ohm . le bloc E3DV6, thermistance : 108kohm , cartouche de chauffe 46ohm. je l'ai pris pour qu'elle fonctionne en 24V j'en profite pour mettre des branchements rapide . je rallume l'imprimante avec le bloc e3DV6 et la c''est le drame . l'ecran s'allume blanc et au bout de 2-3s devient noir. je remet l'ancien bloc , idem . j'ai ouvert le boitier , rien ne semble grillé sur la carte mère ( pas d'odeur non plus) . l'alim me fournit bien du 24.1V . Ce qui me fait craindre le pire c'est que lorsque je déplace le plateau en Y alors que l'imprimante est éteinte, l'imprimante fait semblant de s'allumer ( le moteur pas à pas du Y renvoie de l'électricité vers la carte). Maintenant, plus rien. j'ai peur d'avoir griller ma carte mère . auriez vous des idées ?? au pire ou trouver une carte mère pour notre AW U20 one ???
  11. salut, tu peux aller voir ce sujet . j'avais mis une extension à la nappe d'origine pour déporter l'écran . @+
  12. @Pym3D Salut, si tu as le temps, passe à leroy merlin ou autre pour de faire tailler un mirroir ou une vitre de 304x304 mm en 4mm . tu sera vraiment sure de la surface plane . bon print .
  13. Salut, c'est possible mais avec un radeau , de plus , ce sera plus facile si tu l'imprimes à 130-140%. Je m'y suis repris à 2 fois. Je trouve que notre u20 one fait pas mal de curling ( les bords qui se relèvent). Ensuite ça dépend aussi du pla utilisé. Sur des pièces de ce type, dès que le bord est à température et la buse à 150° , je mets un coup de laque (Carrefour fixation extra forte) sur la surface ou ça va imprimer. Par contre, tout les 2-3 print, je dois nettoyer. @+
  14. Bonjour, j'ai quelques soucis sur mes prints. je tente d'imprimer des pièces avec des petites parties . ex: https://www.thingiverse.com/thing:3776361 le soucis est qu'après quelques couches, j'ai un phénomène de "curling" . les parties rebiquent j'ai fait un test avec un bencky dédié à ce soucis et j'ai vraiment pas bon au niveau du résultat. Pire , la pièce se fait embarquer par la buse au bout un moment car les petites pointes du "curling" dépassent trop. voici la photo. Après avoir exploré quelque conseil sur les forum, j'ai lu que cela pouvais être dut à une température trop élevé de la buse , j'ai donc testé à 190° mais le résultat est identique. je pense que le Fang ne refroidit pas assez le plastique une fois déposé . sur la vidéo que j'ai réalisé ( merci le guerroloco) , on peut voir que lorsque la buse est en bas , le fang soufle mais pas exactement sous la buse . https://youtu.be/5E5vPydb7aI en soulevant la buse de 5 mm, la "pointe du souffle" du fang se trouve bien centré et sous la buse . auriez vous des conseils ? j'ai retiré la chaussette , le résultat est identique. abaisser la buse et le bloc de chauffe ?? quid du transfert thermique par le heatbreak si il y a 15mm entre le block et le radiateur ?? merci à tous
  15. Salut, perso j'ai utilisé une solution un peu bourrin pour mettre un " ultra base ". comme il est claire et net que nous n'aurons jamais de support technique pour le remplacement d'une piece, j'ai pris ma meuleuse et j'ai retiré sur les montants 8-9 mm de chaque coté en bas au niveau du plateau. ça ne touche pas les galets pour la barre des X et j'ai pu réinstaller mon miroir avec mon ZIFLEX . un peu de scotch noir et c'est ca se voit plus. @+ Willowlefou
×
×
  • Créer...