Aller au contenu

Filament ABS

deledav

Membres
  • Compteur de contenus

    50
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de deledav

  • Rang
    3D Newbie

Information

  • Genre
    Non renseigné
  • Imprimantes
    Alfawise U20, Ender3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut, mon projet est toujours d'actualité et je pense le commencer bientôt. Je fais mes plans ce week end. Mon choix s'est arrété sur un volume de 500*500*500. Je vais partir sur du rail linéaire Misumi. Par contre j'hésite sur 2 config: Option 1: full rail: qui devrait être plus simple à fixer car pas de pièces à imprimer. Juste de bonnes équères pour fixer le bed aux patins ainsi que d'autre pour les X et Y mais rien de complexe. Option 2: 4 arbres pour le Z mais j'ai peur que ça soit moins rigide que des rails. Puis il faut imprimer des pièces pour les roulements.
  2. Salut, à mon avis il n'y a pas de secret; il faut mettre de la qualité dans xyz et ça se comprend.
  3. oui mais ici on parle de précision, avec une certaine tolérance au niveau des jeux.
  4. Salut, j'ai le même projet mais quand je vois les composants que tu va acheter, tu n'as pas peur d'avoir de mauvais résultats en ne prenant pas de la qualité?
  5. Salut, Super projet. Tu en est ou pour ton Z? Ca t'es revenu à combien tes rails en igus?
  6. Ok merci Tu as commandé sur le groupe Facebook via Henri Rodat?
  7. Salut, beau projet Tu en a eu pour combien toutes tes pièces en misumi?
  8. Salut, Je suis confronté à un problème de fou. Depuis peu sur de grands volume j'ai des décalages comme vous pouvez le voir sur les photos. Par contre de petites pièces au centre pas de problème c'est top. Sauf que je me suis aperçu ce matin avec 2 pièces plus ou moins pareil mais pas printé dans le même sens, j'ai eu le problème. Voici tout ce que j'ai fait mais je commence à être à court d'idée. -Changé toutes mes roues en Z. -Contrôlé tout les points dur ( je n'ai pas de wobble (preuve avec les 2 tours que j'ai mis sur le grand cercle qui s'est décalé) -Formaté ma carte sd et aussi supprimer la rallonge sd. -Vérifié toute la visserie. -Tension de drivers ok -Tension des courroies ok. Même avec différentes tension ça ne change rien. Par contre j'ai ma courroie en y qui se vrille légèrement. (c'est peut être la cause?) -Le slicer j'y crois pas car je print sur ma ender3 et pas de soucis et ni même avant sur ma u20. -Hotend bien serré. Je suis à court d'idée. Il ne me reste peut être à changer ma courroie qui se vrille légèrement. Je précise que je ne débute pas et je sais régler mes machines.
  9. Salut, Je me demande si j'ai pas un bug avec le capteur de fin de filament. J'ai vu que vous en parliez plus bas. Lorsque je démarre un print, le filament ressort (une grosse retraction) et je suis obligé de purger plusieurs fois pour ré injecter le fil. J'ai pourtant bien mémorisé le capteur de filament sur arrêt. Par contre si j’éteins pas la machine et que je lance un autre print derrière je n'ai pas le soucis. Sinon je test tout ça depuis ce matin et ça m'a l'air bien. Merci pour votre travail. bravo.
  10. Pour les saccades j'ai trouvé mais j'ai un autre soucis. J'ai déactivé le capteur de filament et il est bien mémorisé mais lorsque j’éteins la machine et que je redémarre un print, l'extrudeur me ressort le fils et ensuite je suis obligé de purger plusieurs fois pour le remettre dans la buse. Par contre si j'eteins pas la machine et que je démarre un print j'ai pas le soucis. avez vous une idée?
  11. @agb Super merci j'avais survolé un peu configurationh mais j'avais pas vu lol. Sinon ça fonctionne comment cette technique avec le gcode? Edit, je viens de re flasher en modifiant le Estep et c'est parfait.
  12. Salut, Je viens de flacher marlin et c'est assez perturbant au début. J'ai un extrudeur bmg et je voudrais augmenter le Estep mais ça ne va que de 0.1 en 0.1 et comme je dois mettre la valeur de 411 c'est hyper long. Je l'ai fait une fois mais j'avais pas sauvé mes paramètres du coup je dois recommencer. Il n'y a pas une astuce pour aller plus vite? Ensuite le peu que ça a tourné, j'ai eu des saccades de fou. Il y a un truc à régler quelque part?
  13. Merci pour ton retour. Voilà un peu ce qui me repousse. J'avais déjà le tour avec le hotend d'origine et c'est pour ça que j'ai pris un mk8. Avec les 2 vis de chaque coté du heatbreak ça ne bouge pas et du coup aucun risque de fuite.
  14. Salut, je ne suis pas youtubeur et j'en dis du bien Je print comme un fou depuis Noel et aucuns soucis à part une pièce d'usure. Raccord PTFE.
  15. Salut, Top ta machine! Bien vue pour ton lapidaire. Je me demande si je vais pas m'en faire un aussi si je peux récupérer un moteur au boulot. Je vois que pour fabriquer une imprimante il faut imprimer des pièces. C'est obligé en ABS?
×
×
  • Créer...