Aller au contenu

Filament ABS

Jeanmath

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Jeanmath

  • Rang
    3D Newbie

Information

  • Lieu
    NANCY
  • Imprimantes
    TEVO TORNADO

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. salut , pour imprimer du petg, ll faut pas mal réduire le refroidissement de la piece. j ai beaucoup galéré au début,(wvraping, ect )et en reduissant les ventilos (j en ai deux sur mon ptefang), ben c'est finalement aussi simpe que du pla . idem que sir @desmo, le lv8729 ne fait pas de bruit particulier sur le E, mais plus sur le Y. la bise
  2. Salut, c 'est pas lon raccord pneumatique qui est cassé ? perso sur ma tornado j avais le meme problème, j ai changer le raccord et ça n' a plus jamais bougé. a+
  3. @Desmojack salut l'ami DESMO, sympa ta config! dis voir, parle nous des problèmes de televersement vers les copies de MKS GEN L! Non mais parce que tu m'avais dis que tu m'enverrai ton marteau et je ne l'ai pas reçu et j en ai besoin pour écrabouiller ma P*I4!# de carte KEYSTUDIO. j t explique le bazar : Il y a une paire de semaines j installe le BL TOUCH, ca va je fais les réglages, CA roule, et puis le lendemain je me dis JEANMATH teste voir le machin. Et bah la, je peux pas test! Quelle me dit STOPPe en bah a droite de l’écran. oui, écrit comme ça. bref le temps passe, je fais deux trois essais vite fait, ça marche pas, je cherche mon marteau je ne le trouve pas... le temps passe, le machin prend la poussière, et ce dimanche je me dis bon allez il faut remettre le bazar en route. que je regarde tous les tutos possible, même d'autre qui n'ont rien à voir ( c'est quand même dingue de regarder des trucs sur les imprimantes 3D et finir sur des videos incroyables). Bref j ai essayé de réécrire le BOOTHLOADER avec un autre arduino, ça marche pas, j' ai ressui à priori de televersé blink en mamaillant le bouton reset. d'ailleurs il ne parche plus, le seul moyen de faire lui faire faire risette c 'est en connectant le pin reset sur le VCC et la le bouton marche. bref j en ai marre et j ai craqué et commandé une vrai Makerbase ... allé la bise
  4. Salut les gars, bon j ai un nouveau probleme... j en étais a configurer le BL TOUCH ( enfin un 3d machin). Marlin ok, j avais quelques problèmes pour que la buse touche le plateau, puis j ai laissé un peu l'imprimante de coté because pas trop le temps. ce dimanche matin, je me disais qu'il fessait ben trop beau pour ne pas rester à l 'intérieur ... je rallume donc the beast et constate qu'au lien d’écrire en bas à gauchede l'écran "TEVO du JEANMATH", elle m'écrit "STOPPe" ( oui comme ça, pour info je l'ai mis en français because l' english...) Ensuite impossible de la faire chauffer, elle s’arrête rapidement. le bouton de l'écran bug, et puis tout se fige.. quand je la redémarre, le logo MARLIN reste super longtemps je trouve, et ça bug... Bref j’essaie de televerser un marlin des familles, impossible... j 'y arrive dans ma vieille carte mais la ca veut pas. j arrive à rien téléverser du tou, meme pas un programme du type BLINK. quelqu'un à un MARTEAU ???
  5. salut DESMO, t inquete c'est pas compliqué a changer , et puis comme le BLIN et toi le dites, l 'intérêt la dedans, c 'est d 'apprendre, de comprendre. avant d'avoir une imprimante 3d, j' y connaissais "keudalle" en électronique, et puis petit à petit, je commence à comprendre, me suis meme acheter un arduino et j arrive à faire clignoter la led ,! pour moi aussi l 'impression n'est pas la finalité, c'est comme toi c 'est surtout la machine qui intéresse. J'imprime soit des pieces pour la modifier, ou des pièces pour réparer des objets cassés. Ca m a permis d'apprendre a manipuler FUSION, surement comme un cochon mais bon les résultats me vont. je pense aussi que je vais mettre un écran tactile, d'ailleurs j en ai pour arduino, j vais peut être me pencher sur le câblage... allé la bise
  6. salut ci joint le fichier st du passe cloison il faut l 'imprimer en flex et faire une découpe de 42*19 environ . reprendre les cotes de la pièce imprimée pour être sur, parce qu'une fois que c'est coupé, c 'est coupé! et oh prenez mas une disqueuse hein, c’est pas l'outil approprié j lai fait à la dremel, mais la tôle est assez dure j ai bouffé une paire de disques! celui que j ai imprimé n'a pas les "3 tubes ". En fait j ai eu quelques soucis de décalage de l'axe y ( que j ai encore un peu il faut que je m'occupe de ca)et je les ai coupés. j vais en imprimer un autre et lors du prochain gros démontage, je le mettrais . allé la bise passe cable.stl
  7. Salut à tous, juste pour vous dire que ça remarche nickel, c est cool . j en ai profité pour revoir complément le câble management , quelques détails ci dessous : Carte mks gen l 1.4 avec un support dessiner maison . Il intègre un tl smoother pour l extrudeur, c est pas forcément utile mais vu que j en avais ... J ai aussi refais le passe cloison pour les câbles des axes,car d origine c est quand même mal fichu : A+
  8. Yo! Alors comme promis je vous fais un petit retour. C'est bon mon imprimante remarche je suis content. Les 2- 3 pièces que j ai sorti ne sont pour l 'instant pas terrible par rapport à ce qu elle faisant avant, mais c 'est cool c 'est en bonne voie. quelques regalge encore a faire, VREF, STEP/ mm, etc. j ai un peu de mal avec le reglage des Vref, en suivant le tuto de stefladefense sur ce forum, je trouve que les moteurs sont encore bruyants. j ai baissé un peu les valeurs, on verra. j ai juste un problème avec l extrudeur, il fait un drôle de bruit, je n 'ai pas encore identifié si c 'est le moteur ou les engrenages, je vais tester ! A force de voir l 'orgie de fils électriques dans la control box, j ai eu quelques idées pour réorganiser tout ça je les finalise et je vous montre tout ça. En tout cas cette histoire m'a permis d'en apprendre un peu plus sur l'impression 3D, bidouillage du MARLIN etc. allez la bise !
  9. Salut a tous, alors j ai pas mal avancé : j ai finalement remis le marlin 1.1.8, et enlevé les jumpers n°3. (trop de modifs pour mes petites connaissances sur 1.1.9) j 'ai lancé une impression mais l'axe y se décale à mort ( 1 ou 2 cm à chaque couche). je ne sais pas pourquoi. la température mesurée du lit est super stable, en revanche, la température de la tete varie encore pas mal. je vais essayer avec une autre thermistance. autre question : comment fonctionnent les ventilateurs de la control box ? ( je ne sais plus dans quel sens ils étaient montés). est ce les deux soufflent dans la box ou l 'un aspire l'air frais et l'autre expulse l'air chaud? merci a+
  10. Salut @BLIN, merci pour ta réponse. OUi c'est utile merci !! ! j'y ai pensé y a dix minutes, et du coup ca marche . Qu est que je peux etre c** dès fois ! merci pour la position des cavaliers, j avais déjà déclaré les les drivers en standalone. Tu penses qu'il vaut mieux les declarer comme ça être mettre les cavaliers dans la position que tu as indiqué, ou charger la bibliothèque (je l 'avais fais), les déclarer en TMC2208 et remettre les 3 cavaliers? merci a+
  11. pour le Y c 'est bon c 'est réglé le driver était mal enfiché
  12. salut @patrice86 et aux autres aussi! alors j avance bien, j ai mis le marlin 1.1.9, mais la je rencontre 2 problèmes : je n'arrive pas a faire fonctionner le moteur du Y avec le TMC 2208 ( cela fonctionne avec un A 4988, le TMC 2208 fonctionne sur le X). je n'arrive pas a faire fonctionner du tout l extrudeur. pour les réglages des VRef, c'est super compliquer de trouver les valeur d'intensité des moteurs. il y a aussi ces calvaliers sur la carte, sous les drivers, je ne sais pas trop quoi faire avec.... a+
  13. Bonsoir a tous, je cherche comment connecter les drivers TMC 2208 v1.1 sur la carte , les inscription sur les pins des drivers ne correspondent pas à ce qui a écrit sur la carte. c 'est une mks gen l 1.4 de keystudio. idem pour le driver a4988 pour l extrudeur. j ai lu aussi qu'il fallait les déclarer en uart dans le marlin, mais la j avoue que je seche totalement. merci a+de votre aide
  14. Salut @sha, merci pour l info . J ai tout essayé mais ça n a rien résolu. @patrice86 salut , j ai fait un test vite fait avec la mks gen l 1.4 , juste avec les sondes du bed et de la tête de branchées (sur l alim en 24v) . Du coup les températures me semblent stables, et surtout, en débrancher le bed et la tête, elles retombent à -14 •C , contrairement à l ancienne carte . J espère que cela va le faire ,wait and see. je vous tiens au jus . J ai quelques questions cependant , notamment au niveaux des réglages des drivers . J ai pris des 2208 pour les axes Cartésiens et un A4988 pour l extrudeur. A savoir que j avais ajouté le kit double axes des z pour cr10 et inversé le moteur d origine du z avec le moteur de l extrudeur suite aux conseil d un post sur ce forum . Je vais relire en détail le post sur les valeurs de réglages et vous tiens au jus A+
  15. Salut @patrice86 A vrai dire je ne sais pas trop si tester les thermistances avec un Arduino serait utile, car elles ont l 'air stables lorsque la carte MKS est alimentée en 5v, cela sera pareil avec l'Arduino. Et puis je sais pas trop comment faire cela dépasse mes petites connaissance sur le sujet. j ai essayé de mettre le Marlin sur le MEGA, mais il n 'y a rien sur le moniteur série donc bon… Oui je vous dirais quoi quand j aurai reçue la nouvelle carte, car c'est enervant les gens sur les forums qui ne donnent pas suite , cela va à l'encontre de l 'utilité d'un forum. si la machine remarche, je vous vous ferais une petite présentation de l 'engin, avec ses petites modifications. Sinon elle ira au pilon ! a+
×
×
  • Créer...