Aller au contenu

Filament ABS

Crzay

Membres
  • Compteur de contenus

    223
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

19 Bonne

À propos de Crzay

  • Rang
    Membre confirmé

Information

  • Lieu
    Mougins
  • Intérêts
    électronique, informatique, plongée.
  • Imprimantes
    Alfawise U20

Visiteurs récents du profil

155 visualisations du profil
  1. Hello @Tomsti peu importe, il me semble que les deux cotés sont à +/- 5v ( à vérifier au multimètre quand même )
  2. @rivermonster60 quel carte as-tu ? celle d'Alfawise de base ou autre ? selon c'est pas la même version de Marlin qui faut prendre. @rivermonster60 tu as désactiver le software endstop ? ( c'est très bien décrit dans la DOC du TouchMi). il est possible aussi que ton plateau soit trop bas, et que tu ai atteint la limite de la vis Z ( on remarque bien ça lorsque tu descend la buse pour régler le Z-offset et que le cylindre sur la VIS Z ne bouge pas) auquel cas il faut remonter le plateau (avec les 4 vis) et refaire le leveling.
  3. ben s'du brun, march po l'bouzin ma carte est toujours pas detectée je me demande si j'ai pas un souci avec les drivers étant sous un windows virtualisé... il faudrait que j'essaye avec un "vrai" windows..
  4. Merci @pascal_lb je teste ça de suite Hello, j'ai pris plus de temps que prévu pour tester, et au detour du pins_MKS_SBASE.h: /** + * The SBase can share the on-board SD card with a PC via USB the following + * definitions control this feature: + */ +//#define USB_SD_DISABLED +#define USB_SD_ONBOARD // Provide the onboard SD card to the host as a USB mass storage device + +/** visiblement on peut utiliser celui de la CM ou celui du touchScreen voir avec un "câble custom" les deux ( mais j'ai pas trop fouillé de ce coté là ) j'vais pouvoir tenter le mode debug du coup ^^
  5. ah ? tu pourrais me filer ton pins_MKS_SBASE ? meme s'il est vieux, je peux tenter de comparer
  6. je tentai sous mac et linux y'a pas de drivers (ou alors je les ai pas trouvé) j'ai retenté sous windows, après avoir installé les drivers la carte est reconnu comme un "périphérique serie USB" COM3, mais je ne la vois pas dans le poste de travail, une piste à creuser donc Merci ^^ ah tiens en "forçant" le driver trouvé sur le github du projet, maintenant j'ai "smoothieboard usb serial" (COM3) mais toujours pas present dans le poste de travail, et j'ai toujours la meme erreur coté VScode
  7. ah mince en effet, mais elle empeche le debugguage
  8. meme pas dites, avez vous réussi à compiler votre carte en mode debug ? j'ai bien installé les drivers, elles reconnu dans platformio mias j'ai toujours la meme erreur j'ai bien tenté de faire comme il dit mettre upload_port dans le profil mais ça change rien quelqu'un à une idée ? @pascal_lb peut être ?
  9. J’essaie de te tester ça demain :))) Envoyé de mon iPad en utilisant Tapatalk
  10. je ne sais pas pour le fang monobloc, la flemme de chercher... quand au marlin tu le trouvera ici Edit oups j’avais pas vu pour alfawise c'est ici
  11. je peux te tester ça si tu veux j'avais fait une implémentation perso du touchMi mais je pense que la tienne est plus propre tu as déposé ça ou?
  12. Z_min pour ma part et le +5v sur une diode (D7 de memoire)
  13. @sensei73 je pense que ça passerai mieu si tu fesais une pull request ( tu proposes déjà le code ) et ils te feraient des commentaires dessus
×
×
  • Créer...