Aller au contenu

Filament ABS

Roxadi

Membres
  • Compteur de contenus

    119
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

15 Bonne

À propos de Roxadi

  • Rang
    Membre débutant
  • Date de naissance 05/08/1969

Information

  • Genre
    Féminin
  • Lieu
    Leggiuno
  • Intérêts
    Lecture (policiers), tir au pistolet, impression 3d, conversion de livres papier en epub, objets connectés
  • Imprimantes
    Anet A6

Visiteurs récents du profil

407 visualisations du profil
  1. Bonjour à tous. Alors j'ai tout remis comme c'était dans le config adv, et dans le fichier config j'ai paramétré le parking comme ceci : #define NOZZLE_PARK_POINT { (X_MIN_POS + 5), (Y_MAX_POS - 10), 10 } Je viens de faire le test. La buse se lève de 10 mm et va bien à 5 mm du chariot Z sans le toucher, ce qui est important dans mon cas. Si ça peut servir à quelqu'un : l'activation de l'option du changement de filament m'a couté 6% de l'espace de la carte mère ; ce sera ma dernière option, il ne me reste que 2% Un grand merci à tous
  2. Merci beaucoup à tous les deux. Je vais tout remettre comme c'était Je bidouille ça ce soir et je vous dis
  3. Bonjour à tous. Je suis désolée pour ce long silence, mais j'ai eu des imprévus, et j'ai dû laisser l'imprimante de côté quelques jours ; puis quand j'ai voulu m'y remettre, ma buse m'a lâchée (après plus de 300 h de print, je ne lui en voulais pas trop). J'ai toujours du "consommable" de rechange à la maison mais là, je m'étais trompée de buses, j'avais racheté celles de mon ancien extrudeur... Enfin bref. J'ai défini les paramètres du point de parking comme vous me l'avez dit, mais j'ai un souci avec l'option dans le fichier config avancé. C'est prévu pour le changement de filament
  4. Je dirais que ton filament a pris l'humidité. Ça m'est déjà arrivé, ça m'avait donné la même chose. Il faut le mettre 3 h au four à 50 degrés je crois (moi j'ai une e-box qui me chauffe mes filaments, je ne peux pas en dire plus).
  5. Merci à tous les 3, maintenant c'est plus clair. Je m'en vas tester tout ça ... et je vous dirai pour le comportement de la machine
  6. Oui, j'ai un décalage en X et Y (mais pas d'inversion), que je ne peux pas compenser dans Marlin car les valeurs devraient être supérieures à 0 donc ça ne marche pas. Je compense avec mon slicer dans le gcode de démarrage (je suis plus à l'aise avec les gcode qu'avec Marlin en fait). Mais là on parle d'une pause, donc je veux juste amener X 5 mm plus à droite que le capteur de fin de course et Y en 0. Z monte de 2 mm, pas plus, c'est suffisant. Et pour en avoir fait l'expérience hier, le filament casse 30 mm avant le Z max, trop haut dans mon caisson Mais en cas d'urgence filament terminé ou
  7. Waouw, service rapide, merci à tous. @fran6p, je l'avais déjà pourtant lu et relu ton document, mais je pense pour d'autres recherches. Je l'ai dans mes favoris, c'est un document précieux même si je n'ai pas de Crealty. @PPAC, merci pour le "park head on pause", petite ligne dans mon fichier config avancé tout en-dessous des paramètres pour les changements de filament ; je ne l'avais pas vue, car quand mes changements de filament sont planifiés pour un changement de couleur, je modifie le gcode. Je n'utilise pas la commande M600. La pause, justement, c'est plutôt en cas d'urgence. @
  8. Bonjour à tous, J'espère que je ne vais pas faire un double post mais les recherches que j'ai faites n'ont pas abouti. Mon imprimante est depuis un an sous Marlin 2.0.3. Avec le firmware d'origine, lorsque je faisais une pause lors d'une impression, la buse faisait gentiment son homing en X et Y. Depuis que j'ai installé Marlin, elle s'arrête effectivement d'imprimer mais ne bouge pas, elle reste sur la pièce, ce qui me contraint à reprendre tout de suite si je ne veux pas de dégâts. Or, comme j'ai de plus en plus de longues impressions à faire, je ne suis jamais à l'abri d'une fin d
  9. Bonjour, Une piste complémentaire, on ne sait jamais... J'ai eu plusieurs fois le même phénomène avec des filaments qui avaient mal vieilli et pris un peu l'humidité. Sans toucher aux réglages et paramètres mais en utilisant une bobine neuve (même marque même couleur), le problème était réglé.
  10. Bonjour, Pareil pour moi, je n'ai pas de technique pour enlever un radeau, et pour en avoir fait il y a bien longtemps maintenant, c'est un mauvais souvenir ! Un bon cutter ou un petit couteau suisse (la lame est plus solide) et beaucoup de patience, je ne vois que cela. Je rejoins PPAC, si tu as besoin d'un radeau pour un problème d'adhérence il vaut mieux le régler, tout sera plus simple. Moi je n'utilise plus jamais de radeau quelle que soit la pièce, et la bordure c'est juste pour les lithophanie. Si par contre tu as vraiment besoin de radeau, c'est paramétrable, tu peux définir
  11. Oui c'est ça, la tare est ajustable par 10 g. J'ai comparé avec une balance de précision, c'est assez bluffant
  12. J'ai récemment commencé à imprimer du TPU 92A. Je dirais que cela pourrait convenir, c'est assez souple. Pour le fait que ça glisse ou pas, cela pourrait se prévoir dans le modèle peut-être ? Je ne peux pas en dire beaucoup plus, je ne suis pas encore au point avec les paramètres du slicer. Le calicat est la seule pièce que j'aie pu sortir plus ou moins correctement
  13. Bonjour, Mon mari m'a offert la e-box de Esun. Pareil, c'est trop cool, je n'ai pas trouvé de point négatif. Elle m'a permis de finir des filaments vieillissants qui avaient pris l'humidité et je vide mes bobines quasi au gramme près. Je ne pourrais plus m'en passer. En plus c'est pratique quand comme moi on a des bobines de tailles différentes (1 kg, 750 et 500 g), tout va dedans
  14. Bonjour, Le décalage en z permet d'éviter que la buse ne touche les pièces pendant l'impression. Combiné avec le mode de détour calé sur "tout" comme le dit PPAC, tu ne devrais plus avoir de frottement. Je les paramètre à chaque fois que je dois imprimer une pièce où la buse doit faire beaucoup de mouvements, ou quand il y a beaucoup de parties vides dans les parois verticales qui sont du coup plus fragiles. Pour la pièce ci-dessous (c'est celle de 53 h), la rétraction est au minimum comme je le disais, le mode de détour était sur "tout" et le Z hop était activé. Elle est composée à
  15. Bonjour, Je confirme la mise en cause des rétractions. J'ai eu exactement le même souci il y a quelques semaines. Après avoir écarté toutes les possibilités comme énoncées par PPAC, j'ai réalisé que le phénomène ne se produisait que sur des pièces, peu importe la taille et la longueur d'impression, comportant beaucoup de détails, donc beaucoup de rétractions à faire. J'ai donc revu ces paramètres du slicer (dans mon cas Cura dernière version) : Distance de rétraction diminuée à 1 mm (j'étais à 2 ; je suis en direct drive sur un clone Titan Aero) Vitesse de rétraction 25
×
×
  • Créer...