Aller au contenu

Filament ABS

Pix3l

Membres
  • Compteur de contenus

    49
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Pix3l

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Imprimantes
    Geeetech i3 pro C

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Pix3l

    Lion

    Lion imprimé en PLA 1.75
  2. Pix3l

    Lion dans le cylindre

  3. Pix3l

    Lion decoupe du cylindre

  4. Pix3l

    J'ai fait l'acquisition d'une Geeetech Pro C

    Tu peux en dire plus? Ca m'intéresse..
  5. Pix3l

    Caisse pour Geeetech Pro B

    Vraiment pas mal! Bientôt tu pourras faire des "kit" ;-)
  6. Je n'ai plus ce problème depuis que j'utilise le scotch de protection peinture...
  7. Pix3l

    J'ai fait l'acquisition d'une Geeetech Pro C

    Salut, @Chris V. as tu bien reussi regler la zone d'impression? le fait d'avoir 2 extrudeurs reduit la zone mais je ne parviens pas à bien regler et le placement de l'objet (de grande taille) et toujours delicat
  8. Pix3l

    Mes modifs perso pour ma pro C.

    Oui pk pas, je fini mon support inter et je mettrai les 2 STL. Je vais voir pour integrer le bouton POWER devant, car derriere ce n'est pas pratique. La rampe de LED en fichier STL elle est prevu pour 13LED il me semble
  9. Pix3l

    Extrudeur HS?

    Javais collé au pistolet à chaud la broche pour verifier ça suite à ton message. Le problème était toujours là et enfaite c'est le fil rouge qui fait mauvais contact apparemment. Je suis soulagé lol
  10. Pix3l

    Extrudeur HS?

    Alléluia! J'ai trouvé la panne (enfin j'espère) Il s'agit de mon cable moteur. La broche est mal sertie, et lorsqu'elle bougait elle coupait l'alimentation... Je vais essayer d'en trouver une sur ebay. Les problèmes de claquement dextruder que j'ai eu ensuite venaient de là..
  11. Pix3l

    Extrudeur HS?

    Les broches branchées sur le moteur. Si je met la broche 1 sur lextrudeur 2, il fonctionne .. donc ca ne vient pas de mes extrudeurs mais de la carte... peut etre un driver HS?
  12. Pix3l

    Pousser le filament dans l'extrudeur

    Ton moteur tourne bien? Lorsque tu lance manuellement la procedure ca marche?
  13. Pix3l

    Extrudeur HS?

    Alors la c'est carrément l'extrudeur 2 qui est HS Je m'explique. J'ai mis le système de chauffe et buse sur lextrudeur 1. tout fonctionne. J'ai inverser les branchement. Avec la ligne 1 tout fonctionne. avec ligne 2 ca claque. J'ai encore fait des essaies mais la clairement la ligne 2 ne fonctionne plus... que je la met sur l'extrudeur 1 ou 2 c'est pareil. Donc le probleme vient de la ligne 2... le televersement n'a rien changé
  14. Pix3l

    Extrudeur HS?

    Je vais essayer de nettoyer la buse. En ce qui concerne l'endroit oui c'est toujours dans la mm zone... pourtant mon fil est libre. J'essaie de faire des photos ce soir.
  15. Pix3l

    Extrudeur HS?

    Salut tout le monde. Aujourd'hui gros problème mon extrudeur ne fonctionne plus comme il faut. Lors de l'impression le PLA ne sort pas tout le temp, par contre lorsque je demande à Repetier de sortir une quantité ça fonctionne bien. Quelqu'un a déjà eu le problème et peut me donner une solution? Merci par avance. Impression 190°C Bed 55°C Vitesse 100%
×