Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

2 résultats trouvés

  1. Bonjour à tous j'ai un soucis pour televerser mon firmware sur ma geeetech prusa i3 proB. J'ai conversé sur un groupe Facebook qui a apporté son lot d'aide mais là je suis tjs dans l'impasse. Je prefere vous mettre la conversation que j'ai eu avec un certain "nicolas", c'est plus simple pour comprendre toutes les modifs que j'ai déjà apporté. MOI: Hello la team, j'ai un souci avec ma geeetech prusa i3 proB: voila j'ai cramé la sonde température du bowden. L'inconvénient c'est que même en inversant avec la sonde du bed j'ai tjs O°C avec le message "error min temp" j'en déduis que j'ai grillé la connectique sur la CM.. Bon je vous passe la manière dont je l'ai grillé... Je prends une second sonde, je la teste au multi, c'est ok elle fonctionne. Je décide donc de mettre les mains dans le cambouis et de paramétrer le firmware (Marlin-PI3_Pro_B.zip) dans Marlin/Arduino pour que la prise nommée T_HE2 soit la sonde par défaut pour mon extrudeur. (la prise T_HE1 est censée être dead) Dans configuration.H j'ai modifié ceci #define TEMP_SENSOR_0 0 (avant c'était 0 1) #define TEMP_SENSOR_1 1 (avant c'était 0 0) #define TEMP_SENSOR_2 0 #define TEMP_SENSOR_BED 1 Je pensais donc donner la priorité sur la seconde connectique... je n'ai plus de message "error min-temp" mais j'ai en revanche 500° comme valeur par défaut.... Quelqu'un aurait une idée? En vous remerciant par avance là ou tu as changé ta valeur tu as une "table" juste au dessus qui explique la valeur a mettre en fonction du type de résistance et donc a voir si la resistance que tu as acheté est bien celle en 1 (juste une hypothèse ): // 0 is not used // 1 is 100k...Voir plus MOI: bjr, tu as raison!!! j'ai remis dans son état orginal et j'ai inversé l'id des PIN dans le fichier pin.H j'ai également posté une demande sur un autre groupe et voici une idée de solution "Tout d'abord Merci Nicolas pour ton aide précieuse! j'a...Voir plus Personnellement je crois que je fais un load safe du menu control pour prendre en compte ce que je televerse car quand j'ai voulu mettre en place mon bltouch il ne prenait pas en compte ma modifications. Pense à changer la valeur du X,y,z step par exemple juste pour valider si ton televersement est bien effectif ( vérification dans control/motion) MOI: ok c'est à dire tu televerses via arduino puis le temps qu'il compile tu vas dans le menu de la prusa et tu cliques le load safe dans le menu control? , à 10:47 J'attends qu'il televerse complètement et une fois fini je fais un load safe et je redémarre. Toujours attendre la fin du televersement. Le load safe c'est pour recharger la configuration de base et pour moi c'est celle televersé sinon il prenait pas les modifications mis à jour dans les fichiers televersé 23 h MOI: Alors j'ai essayé de trouver un équivalent à ton menu, dans la sous rubrique control j'ai uniquement, store memory, load memory et restore failsafe. Malheureusement load ou autres ne donnent rien même après un redémarrage . Je pense que rien ne se charge dans l'eprom de la CM 20 h restore failsafe restore la version téléversé. Ensuite je redémarre et normalement c'est ok 20 h · Modifié MOI: ça ne marche pas, je pense que si j'avais la possibilité de charger le firmware, je devrais avoir une flèche m'invitant à aller à l'interieur du menu. Or rien depuis le debut... ...Voir plus 20 h Attention à ta version d Arduino . Je sais que tu as des erreurs avec certaine version. Si tu as mi repetier host n'oublie pas de le désactiver ( le service) car il empêche aussi de televerser car il prend de suite la main quand tu branches ton imprimante 19 h MOI: je vais essayer avec une version 1.0.1 arduino (j'ai actuellement la version 1.0.5 r2). Et je n'ai pas le service repetier host 19 h De souvenir c'était celle là 1.0.1que j'ai utilisé 19 h MOI: c'est à en perdre son latin.... j'ai essayé avec la version 1.0.1 et tjs rien, pas de possibilité de charger la version televersée dans restore failsafe. 19 h et quand tu téléverse tu as bien téléversement erminé qui est bien inscris je veux dire pas de message d'erreur ? 19 h MOI: oui, j'ai meme l'imprimante qui redemarre... et j'ai bien verifié que dans configuration.h que ces 2 lignes sont bien décommentées #define EEPROM_SETTINGS #define EEPROM_CHITCHAT 19 h malheureusement ma connaissance s’arrête là. je n'ai jamais eu de soucis de non prise en compte du téléchargement ou alors j'avais eu une erreur 18 h MOI: merci, je creuse encore 1 ou 2 idees apres j'irai acheter directement une autre CM sur amazon. Tu as peut etre une idee d'un bon modele de CM 18 h je serai toi je prendrai celle de base la Ramps + arduino (car je ne pense pas qu'évoluer cette machine soit une bonne idée) sinon j'aime bien la MKS (arduino est deja inclus et est pas trop cher)"
  2. juliendu92

    impossible de televerser le marlin

    bonjour tout le monde ! j'ai fini de monter ma prusa i3 rework 1.5 de chez e-motion tech et apres avoir téléchargé le logiciel arduino 1.6.11( le dernier) et ouvert le marlin de e motion tech quand je clique sur televerser il me met un message d'erreur : exit status 1 using typedef-name 'fpos_t' after 'struct' que faire svp? julien
×