Aller au contenu

Filament ABS

Chris67

Qualité d'impression qui ce dégrade

Messages recommandés

Bonjour à tous

Après plus d'une centaines d'heures et un changement entre du eSun PLA+ Noir et du eMotiontech Argent,

la qualité d'impression ce dégrade au niveau du remplissage et des contours, on dirait qu'il y a sous extrusion,

est-ce que cela peut venir d'une buse partiellement bouchée ? 

Surement suite au changement de fil de marques et couleurs différentes ?

Avant tout était impecc

Merci beaucoup

 

IMG_20180320_192855.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Sachant que chaque filaments nécessitent des températures/vitesses/etc.. différentes, je te dirais que oui.

Tu es bon pour le print d'une "tower-temp" !

Modifié (le) par ShagoY

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être essayer du filament "nettoyeur" ou un démontage en règle de la tête chauffante.

Lequel des 2 filaments as tu utilisé en dernier ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, ShagoY a dit :

Sachant que chaque filaments nécessitent des températures/vitesses/etc.. différentes, je te dirais que oui.

Tu es bon pour le print d'une "tower-temp" !

Maintenant que tu parle d'une "tower-temp", je n'en ai jamais imprimé, il serais peut etre temps !!!!

 

Il y a 1 heure, zavala13 a dit :

Peut être essayer du filament "nettoyeur" ou un démontage en règle de la tête chauffante.

Lequel des 2 filaments as tu utilisé en dernier ?

J'ai encore une buse 0.4, je vais directement la changer.

J'avais d'abord utilisé l'eSun puis le eMotion et à nouveau l'eSun.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Chris67

Procède par étape pour bien détecter d'ou vient ton problème, ça ressemble a un paramétrage inadapté pour ton nouveau fil( flow et/ou temp).

Meme en revenant sur l'esun l'impression n'est pas revenue comme avant ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Sallinder

Je réglais à chaque fois les paramétrages pour le filaments.

Même en revenant sur l'eSun, l'impression n'était pas top.

J'ai changé la buse et vue de suite la différence lors de l’écoulement du filament avant l'impression et bien sur, impression nickel.

C'était donc bien la buse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×