Aller au contenu

Filament ABS

gwendal

probleme besoin d'aide svp

Messages recommandés

bonjour  je vien de recvoir ma creality cr10 je l'ai monter je l'ai allume j'zi regle mon plateau je l'ai eteinte mis en 110v car elle etait en 220v (je pensais bien faire) je la rallume et la un bruit comme paf et plus rien help me please !!!  (desoler pour les fautes)

  • Triste... 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ben je crois que ton boitier est grillé, pourquoi  l'avoir  mis en 110v.

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites

car j'y connais rien et que je suis con surtout comment je peux faire quel option s'offre a moi?

 

ps on m'a donner un lien pour acheter une nouvelle alimentation je prie pour que sa soit juste sa 

Modifié (le) par gwendal

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui dans un premier temps remplacement de l'alimentation et tu croises les doigts pour ta carte.

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, gwendal a dit :

.. /.. on m'a donner un lien pour acheter une nouvelle alimentation je prie pour que sa soit juste sa 

Attends, je t'ai donné ce lien mais comme je n'ai moi-même pas de CR10, il faudrait que quelqu'un qui en a une confirme ou infirme ce choix !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas la cr10 mais  est ce que tu as un fusible qui aurait pu protéger  ton alimentation, voir sur le bloc secteur

Partager ce message


Lien à poster
Partager sur d’autres sites

La marque on s'en cogne, ça sort tout du même tonneau.

Ce que tu dois vérifier, quand-même, par rapport à celle qui a cramé, c'est l'ampérage délivré

20 Ampères, ça devrait aller. Avec un ventilo intégré, aussi. C'est mieux

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, lion02 a dit :

.. /.. est ce que tu as un fusible qui aurait pu protéger  ton alimentation

C'est pire que ça : il a VOLONTAIREMENT passé son alim en 110 Volts....

Y'a pas de fusible qui résiste à ça 

(faudrait un distributeur de baffes)

 

Edit : j'ai la mienne d'alim qui est ouverte, effectivement il y a bien un fusible tubulaire en verre sur la carte

Va savoir, pitêtre qu'avec un peu de bol.....

T'as pas un kopin qui pourrait t'aider @gwendal ?

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

la comme sa je vois pas mais sur le lien que tu m'a mis c'est trait pour trait la meme alim 

 

Dimensions : 215 x 113 x 50 mm
Poids : 860 g
Tension d'entrée : AC 110 V/220 V ± 15% 50/60 Hz
Tension de sortie : 12 V DC
Courant de sortie : 0-30 A
Matériau du boîtier : Aluminium
Degré d'efficacité : 86%
tem preatur de travail : -10 °C à 60 °C
Température de fonctionnement du ventilateur : à partir de 45 ℃
Indice de protection : IP20, pour une utilisation en intérieur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @gwendal j'ai déplacé ton post pour une meilleure visibilité
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Y'a mieux comme bizutage. Là au moins tu fera plus l'erreur 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, gwendal a dit :

bonjour  je vien de recvoir ma creality cr10 je l'ai monter je l'ai allume j'zi regle mon plateau je l'ai eteinte mis en 110v car elle etait en 220v (je pensais bien faire) je la rallume et la un bruit comme paf et plus rien help me please !!!  (desoler pour les fautes)

Bonjour,

Là on a touché du lourd...

Mais quelle idée.

PS : le "paf" c'est tes condos qui ont explosé...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Janpolanton a dit :

Bonjour,

Là on a touché du lourd...

Mais quelle idée.

PS : le "paf" c'est tes condos qui ont explosé...

Je dirais pareil... bruit de pétard qui explose... c'est clairement un condensateur qui a éclaté.
Il suffirait qu'il ouvre le boitier, puis ouvre l'alimentation... et là... il aura une réponse claire. Si un condensateur a une sale tronche... l'origine du problème sera là.

Je veut pas jouer les oiseaux de mauvaises augures... mais la carte risque d'avoir pris un coup... je dit cela... je n'y connais rien.

Pour @gwendal tu n'as plus qu'à changer l'alimentation. Aucune garantie au monde ne prend en charge la bêtise... encore plus quand c'est indiqué sur le boitier.
Voici une alimenation compatible : http://3dmodularsystems.com/fr/electronique/38-alimentation-360w-12v-30a.html

Partager ce message


Lien à poster
Partager sur d’autres sites

@gwendal, en attendant de recevoir ton alim, tu pourrais essayer de brancher ta carte mère sur une batterie de moto ou autre source 12Volts.... En faisant GAFFE à la polarité !

Ça te permettrait de lever le doute sur la santé de ta carte, et d'anticiper éventuellement son changement.

Au cas où elle serait morte, tu peux poser une annonce sur le foirium, y'a des gars qui ont fait des upgrades et qui se retrouvent avec une carte d'origine sur les bras

Partager ce message


Lien à poster
Partager sur d’autres sites

@Jean-Claude Garnier

il y a 6 minutes, Jean-Claude Garnier a dit :

tu pourrais essayer de brancher ta carte mère sur une batterie de moto

Je ne sais pas si on peut lui donner ce genre de conseils...

Une batterie, même de moto, ça envoie du lourd et ça ne pardonne pas en cas de mauvaise manip.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, Janpolanton a dit :

@Jean-Claude Garnier

Je ne sais pas si on peut lui donner ce genre de conseils...

Une batterie, même de moto, ça envoie du lourd et ça ne pardonne pas en cas de mauvaise manip.

+1
Brancher sur le 12v... d'une batterie de voiture... pauvre carte électronique d'avance... que Dieu ai pitié de son âme...

Il suffit de la brancher avec un câble USB... simplement à un PC... si les Leds de la carte s'allume, se sera déjà un bon signe.

PS : il faudra pas répéter la même erreur (220-110)... et surtout : NE PAS SE TROMPER DANS LES BRANCHEMENTS !
Sans être méchant... je m'attend à toutes les possibilités.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×