Aller au contenu

Filament ABS

gasimoto

Anet A8 grillée

Messages recommandés

Bonjour,

J'ai une Anet A8 depuis Janvier. Elle est customisée avec des Mosfets et des bras de Hulk (hulk frame).

J'ai fais une dizaine d'impression.

Hier j'ai lancée une impression mais le filament ne sortait pas donc j'ai fais monter l'extrudeur à 230°C et j'étais en train de pousser le filament par le haut quand tout à coup : gros clac, éclair, odeur, disjoncteur EDF coupé.

Je n'ai pas bien compris la raison. Les ressorts sont isolés du plateau, le connecteur du plateau n'est pas fondu. 

Le Mosfet coté Hot Bed semble avoir perdu du vernis et l'alimentation a du liquide blanc à l'intérieur (normal pâte thermique ?)

Merci d'avance pour vos idées

IMG_20180719_234615.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Première chose à vérifier, ouvre l'alim (débranches la d'abord!) et prend des photos de l'intérieur, pour que ton disjoncteur saute, ton alim, et peut-être la carte anet dans la foulée, a du prendre une claque, ce qui n'a rien de surprenant vu le matos en question.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas osé arracher l'autocollant de garantie de l'alim mais gearbest ne fera surement rien.

Que veux tu dire par le matos en question ? Qualité de l'alimentation ?

Avant de changer l'alim, il faut que je change aussi les mosfets ?

Modifié (le) par gasimoto

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a de fortes chances que tes mosfets n'aient rien, les fusibles qui sautent, ça fait plutôt penser à un problème d'alim, et oui, ces alims, c'est du chinois bas de gamme.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est le disjoncteur principal de la maison qui a sauté ? Dans ce cas c'est probablement le différentiel 500mA, et tu ne dois certainement pas avoir de différentiel 30mA en tête des lignes. Seul l'éclair me ferait penser à un court-circuit, mais dans ce cas c'est le disjoncteur ou fusible de la ligne concernée qui aurait dû sauter.

La connaissance de ce qui a sauté précisément peut aider à trouver la cause. Une photo de l'alim pourrait aider, peut-être un condensateur qui à explosé.

Modifié (le) par Kachidoki

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est le 500mA. Je ne sais pas si il y a un 30mA en tête, l'ancien proprio a fait un petit tableau à part pour cette pièce. 

C'est pas bête ça, pourquoi le fusible a pas sauté ?

Rien ne semble cramé (noir), à part le mosfet manquant de vernis. J'ouvre l'alim ce soir. J'en ai une autre avec ventilo de 320W mais j'ose pas la tester car elle risque de recramer instantanément

PS:Les arrivées de courant pour les 2 Mosfets+carte Anet sont reprises directement de l'alimentation (pas de pontage)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Dans ces alim chinoises bas de gamme, il y a un semblant de filtre secteur avec notamment 2 condos reliés à la terre(C1 & C6 sur le schéma).

Si C1, relié à la phase se met en court-circuit, tu as une liaison directe phase / terre...

 

image.png.41ac2bda5db412b8a26d199e965f6baf.png

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

intéressant !!

Peuvent ils se mettrent en court-circuit sur une demande de tension trop importante par rapport à l'alim ou la cause peu être externe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Te prends pas la tête, j'ai vu certaines de ces alims claquer à la première utilisation, comme le montre JP, elles sont très mal sécurisées, et ont, de plus, souvent des défauts de fabrication comme de mauvaises soudures.
Plus de 50% des anets A8 auront besoin d'une nouvelle alimentation dès la première année.

En plus les condos chinois bas de gamme (dont ceux utilisés ici), ne sont pas réputés pour leur fiabilité.

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Philippe Chaumont a dit :

perso j'ai monté une alim chinoise 30A 12V ventilée. je croise les doigts mais ça semble tenir le coup.

Ça doit faire plein de bruit ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, gasimoto a dit :

Peuvent ils se mettrent en court-circuit sur une demande de tension trop importante par rapport à l'alim ou la cause peu être externe ?

Ces condensateurs sont reliés entre phase et terre et voient la tension du secteur à leurs broches en régime de terre TT

Ils sont spécifiques au filtrage EMI

EMI est une abréviation anglaise de "Electromagnetic interference"

 On utilise les condensateurs de classe X entres phases et entre phase et terre, et on utilise ceux de la classe Y entre phase et terre ou entre neutre et terre.

En cas de défaut, ces condensateurs sont protégés  contre les courts circuits.

.image.png.ef8a5d0d8befe9173efddec409d69dfd.png 

Extrait de datasheet TDK

image.thumb.png.21cfd0d5d26d63a6e1e39bd060493f2a.png

Donc on devrait trouver des condensateurs de classe X ou Y pour C1 & C6 dans nos alimentations chinoises et c'est à priori le cas car sur le schéma ils sont notés 2n2 Y1 mais évidemment, si ils sont de qualité douteuse, on connait la suite...

 

 

 

Modifié (le) par Janpolanton

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense ceci dit qu'une vue sur l'intérieur de l'alim devrait nous apprendre certaines choses, ça m'étonnerais que ça n'ait pas laissé de traces.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai récupéré une alim (merci @Steam ) que je dois modifier et j'en ai profité pour vous faire un gros plan des 2 condos EMI.

Ils sont bien en classe X & Y (les 2 mon Général)

X1 400V AC

Y2 250V AC

 

Condos EMI.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, gasimoto a dit :

Et il sent le cramé (le condo) 

Ça confirme la piste d'un condo de mauvaise qualité 

Ils sont tous de mauvaise qualité, tout dépend de la chance du propriétaire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×