Aller au contenu

Filament ABS

Rioma

Perte de contrôle de la temperature de la plaque chauffante

Messages recommandés

Un nouvelle mauvaise surprise.

Sur mon Anet 8, dès que je la branche, la température du lit chauffant commence à grimper, même sans avoir rien programmé.

Et quand je commence à imprimer la température dépasse largement les 50 degrés programmés. Au bout de dix minutes le modèle était devenu de la pâte à modeler et j'ai dû tout arrêter parce que et ça sentait le chaud.

Problème de carte mère ?

ML 

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 : quand les mosfet crament, ils ont la très forte tendance à 'souder', c'est à dire à devenir passants.

Du coup, le lit est tout le temps alimenté.  C'est l'occasion d'affiner tes réglages pour arriver à imprimer sans lit chauffant en l'ayant débranché le temps de recevoir de quoi te dépanner 😄

Précise bien la carte que tu utilises (avec une photo) pour que ceux qui ont fait la modif avec un mosfet 'externe' puissent te guider sur ce qu'il faut faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses. J'ai commandé une nouvelle carte mère.
Par contre je ne sais pas quels sont les reglages pour travailler ans lit chaufant
Je pense que je pourrais le laisser allumé et le débrancher des qu'il attend la température.

La carte mère

https://www.amazon.fr/KEHUASHINA-Carte-Imprimante-Reprap-Control/dp/B07F68PBS6/ref=sr_1_2?ie=UTF8&qid=1535324671&sr=8-2&keywords=carte+mère+anet+a8

Modifié (le) par mariolitwin
Ajout d'infoirmation

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, mariolitwin a dit :

Merci pour vos réponses. J'ai commandé une nouvelle carte mère.
Par contre je ne sais pas quels sont les reglages pour travailler ans lit chaufant
Je pense que je pourrais le laisser allumé et le débrancher des qu'il attend la température.

La carte mère

https://www.amazon.fr/KEHUASHINA-Carte-Imprimante-Reprap-Control/dp/B07F68PBS6/ref=sr_1_2?ie=UTF8&qid=1535324671&sr=8-2&keywords=carte+mère+anet+a8

ça ne marchera pas, dès que tu vas le débrancher il va refroidir. Il vaut mieux effectivement le débrancher une fois pour toutes, et dans cura tu vas dans les propriétés de l'imprimante, là tu auras l'option pour désactiver le plateau chauffant, si tu ne fais que du pla, ça ne devrait pas être handicapant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais, ça coute moins cher de remplacer un mosfet externe, qu'une carte mère.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en 'camping' (bon, en 4G quand même), je peux pas chercher trop longtemps, d'après ce schéma ANET3D_Board_Schematic.png le signal de pilotage du heatbed serait disponible au point T32 sur le PCB et pilote le mosfet Q1

Donc, avec un mosfet externe, c'est très envisageable de se souder sur la patte du mosfet cramé pour récupérer la fonction à moindre coût 😉

Ça ressemblerait à ça

wires-across-mosfet.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

mouais, avec le mosfet ouvert en permanence, ok, mais avec un mosfet court-circuité, j'suis plus sceptique, à moins de l'enlever de la carte mère.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Maeke a dit :

ça ne marchera pas, dès que tu vas le débrancher il va refroidir. Il vaut mieux effectivement le débrancher une fois pour toutes, et dans cura tu vas dans les propriétés de l'imprimante, là tu auras l'option pour désactiver le plateau chauffant, si tu ne fais que du pla, ça ne devrait pas être handicapant.

Merci mais le désactiver sur Cura ça ne marche pas. C'est indépendant de la voie logicielle. Dès que je l'allume ça chauffe

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Andréa a dit :

Prends aussi un MOSFET pour le plateau, ta Carte Mère te remerciera et ton porte feuille aussi

Cette option m'intéresse. Comment faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, Maeke a dit :

mouais, avec le mosfet ouvert en permanence, ok, mais avec un mosfet court-circuité, j'suis plus sceptique, à moins de l'enlever de la carte mère.

Bonjour,

Manifestement le mosfet est en CC Drain/Source.

Le point T32 est connecté à la gate du mosfet.

A priori aucun risque de se connecter à ce point tout en laissant le mosfet en place, mais l'opération peut se révéler périlleuse pour un novice en électronique qui n'est pas équipé d'un fer à panne fine et qui n'est pas familiarisé avec les soudures.

Mais ça peut éviter l'achat d'une CM.

Modifié (le) par Janpolanton

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j'ai pris ça en V1 tout et près câblé, les cosses fournis avec sont nickel, j'en ai mis un pour le hotend (même si ce n'est pas la que la CM souffre le plus, mais qui peut le moins peux le plus) et l'autre pour le bed

Il existe plein de support sur Thingivers

 

https://www.amazon.fr/gp/aw/d/B078HGFDT6/ref=ya_aw_od_pi?ie=UTF8&psc=1&th=1

 

Une simple recherche sur les modifications indispensable sur l'anet A8 t'aurais évité de passé commande d'une seconde CM

Modifié (le) par Andréa
édit

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Janpolanton a dit :

Le point T32 est connecté à la gate du mosfet.

A priori aucun risque de se connecter à ce point tout en laissant le mosfet en place, mais l'opération peut se révéler périlleuse pour un novice en électronique qui n'est pas équipé d'un fer à panne fine et qui n'est pas familiarisé avec les soudures.

Et plutôt que de galérer avec le pad T32, on soude directement sur la papatte du mosfet d'origine, ça fonctionne pareil 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parlais bien sûr de se raccorder directement à la broche G du mosfet.

Mais même à cet endroit, la soudure peut s'avérer laborieuse pour certains...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour les conseils. Pas de problèmes pour les soudures. Je vais essayer ces options.

Donc si j'ai bien compris, j'enlève le mosfet illustré dans la photo et je soude le mosfet externe

En revanche. Je vois l'alimentation, la sortie vers le bed et Control In je suppose que c'est l'entrée que je dois souder à la place du mosfet original.

Je ne vois pas le capteur de température dans le bed. Je suppose qu'il Il va à la connexion T Bed

2018-08-28_0117

Modifié (le) par mariolitwin

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces mosftes vienent par deux. Je suppose que l'autre est pour la buse chauffante. Quel est le câblage ?

Merci pour vos réponses

ML

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Andréa a dit :

C'est le même principe sauf que pour le control in tu te branche sur le bornier du HotEnd de la CM 

bah non, le mosfet interne de la carte est mort, donc le signal au bornier est dans les choux.

EDIT: oups, n'en tiens pas comte, réveil au son du vomis félin....

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, Maeke a dit :

bah non, le mosfet interne de la carte est mort, donc le signal au bornier est dans les choux.

EDIT: oups, n'en tiens pas comte, réveil au son du vomis félin....

Alors quelle est la bonne réponse ?
Un schéma serait le bienvenu
ML

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×