Aller au contenu

Filament ABS

Hayrton

Impression ratée Anycubic Photon

Messages recommandés

Bonjour,

Pour ma deuxième impression avec la Anycubic Photon, j'ai fait un bon gros raté... La première, avec la résine fournie d'origine, avait fonctionné. Là, j'ai pris une Anycubic Yellow, en conservant les même réglages. Mais, au bout du compte, je n'avais rien d'imprimé. Juste un espèce de socle au fond du bac. J'avais eu du mal à nettoyer celui-ci après la première impression. D'où mon problème peut-il venir selon vous? Je ne m'inquiète pas parce que je savais que je louperai les premières impressions.

Par avance merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, pour ma part, j'ai aussi eu des problemes d'impression raté avec la Photon. Mais je sais pourquoi : les supports (positionnement, dimensions, quantité) sont largement plus vitaux qu'en impression FDM par exemple.

Par exemple, j'ai voulu imprimer le faucon millenium ce week end et 2 fois echoué : je me retrouvais sur le plateau avec plein de picots tete en bas et un gros amalgame collé dans le VAT en forme de vaisseau spacial. La résine dans le bac fait un effet de succion qui exerce donc une force d' "arrachement".

Il faut donc etre bien attentif à cela et ne pas hésiter à positionner différemment sa piece à imprimer, quitte à avoir un temps d'impression plus long.

Partager ce message


Lien à poster
Partager sur d’autres sites

Les liens suivant sont en anglais, désolé, mais les vidéos sont assez explicites je trouve, pour avoir de bonnes notions :

- d'orientation de la piece

- les supports

- la qualité du fichier STL

Ceci ajouté à des bon settings de cuisson de la résine, augmentent drastiquement la taux de réussite d'une impression SLA/DLP.

Certes, c'est lié au logiciel de FormLab, mais certains éléments sont transposables.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème et pas de réponse ?!

Mise à niveau OK

UV OK

plateau réglé OK

Réglage : Layer : 0.05  temps d'exposition normal : 30     exposition socle : 110 et  4 couches pour le socle.

La résine inclus à fonctionner les 3 premières fois et puis........ploutch pareil que ce qui est dit en début de post.

J'ai essayé avec une Monocure 3D rapid....reploutch !

Pour le moment les nerfs tiennent encore, mais ....

La question que je me pose c'est pourquoi ? 😨😳

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Michel Fontaine a dit :

J'ai le même problème et pas de réponse ?!

Mise à niveau OK

UV OK

plateau réglé OK

Réglage : Layer : 0.05  temps d'exposition normal : 30     exposition socle : 110 et  4 couches pour le socle.

La résine inclus à fonctionner les 3 premières fois et puis........ploutch pareil que ce qui est dit en début de post.

J'ai essayé avec une Monocure 3D rapid....reploutch !

Pour le moment les nerfs tiennent encore, mais ....

La question que je me pose c'est pourquoi ? 😨😳

En reprenant tout scrupuleusement, ça a marché. Je pense que les supports sont très importants. J'ai une résine avec laquelle ça ne marche pas, mais je me demande si je n'ai pas foutu de l'alcool dedans en récupérant de la résine. Avec la résine d'origine, toutes mes impressions fonctionnent. À voir aussi l'état du FEP, qui doit être le plus "intègre" possible (pas de reste de résine, qui se solidifie plus ou moins). Je n'ai pas eu le temps de réimprimer récemment. Je me demande si tu ne devrais pas repartir sur les réglages traditionnels. De mémoire (mais ça se trouve quelque part sur ce forum), Layer thickness 0.05 / Normal exposure 10 / Off time 1 / Bottom exposure 60 / Bottom Mayer 8

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai refait un essai après avoir une fois encore fait le niveau 0, tout nickel propre, un sujet simple avec des supports simples....au final : toujours rien sur le plateau et une flaque de résine durcie au fond du réservoir.

On se dit que ça vient de vous, donc je nettoie tout, je règle tout, je change le film du réservoir et j’utilise la résine de la marque, celle fournie avec l'imprimante....et maintenant suspens.

Franchement ce qui est déconcertant c'est d'avoir réussi les 3 premiers tirages et que par la suite ça ne fonctionne plus....est ce lié au nettoyage ?

ce qui est ballot c'est que j'ai 200 dents de chicots de requin à faire pour le boulot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelques essais plus tard, les choses s'améliorent. 😊

Un tirage avec la résine livrée et le réglage d'origine (sauf que j'ai poussé un peu sur les plots le temps d'exposition).

Mon minuscule bonhomme vert est sorti presque bien, pas aussi bien que la première fois mais....

Second essai avec la Monocure 3D Rapid, réglages de 10 par couche et des 150 pour les plots. Résultat c'est mieux, le modèle était accroché au plateau et non au fond du réservoir, mais niveau détails, ce n'est pas ça.

En ce moment je refait un autre essai avec un crane qui normalement fait 80 cm de long, réduit à 4 cm, toujours avec la Monocure.

Le point positif, c'est que ça colle au plateau, c'est un début. 🙄

Les machins qui piquent, ce sont des dents de requins, la plaque dentaire fait 3 cm.

6U6A9929.jpg

6U6A9930.jpg

6U6A9935.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que je tiens le bon bout. En passant à la Monocure Rapid 3D Clear, j'ai réussi trois impressions consécutives. Enfin réussies par l'imprimante parce que je me suis légèrement loupé sur l'échelle. J'ai hâte de finir mon sujet et de pouvoir vous le montrer. Je trouve la qualité extraordinaire! Sans doute ne faut-il lésiner ni sur les supports (avec les moyens) ni sur le tems d'exposition (avec la monocure, on est à 20). Mais le jeu en vaut la chandelle. Quelle machine!

Partager ce message


Lien à poster
Partager sur d’autres sites

@Hayrton

Content que tu commences à t'en sortir. Moi j'en suis resté à la résine Anycubic, valeurs d'impression de base, je prend la transparente à laquelle j'ajoute des pigments s'il le faut. Sur cette image, en arrière plan un cheval, heu un âne, mais c'est un peu les trucs que tu fais. On peut distinguer aussi à gauche un écusson avec une tête de licorne.

IMG_0120.jpeg

Les ânes, avant mise en peinture, gros respect des détails avec la Photon.

IMG_0099.thumb.jpeg.dc52cbc8fdaad57ab45280553f8986e3.jpeg

Et une image en position dans le jeu que je construit.

IMG_0130.thumb.jpeg.6202e790b1f53bb548019dcda3461f19.jpeg

Modifié (le) par Baroudeur

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Baroudeur a dit :

@Hayrton

Content que tu commences à t'en sortir. Moi j'en suis resté à la résine Anycubic, valeurs d'impression de base, je prend la transparente à laquelle j'ajoute des pigments s'il le faut. Sur cette image, en arrière plan un cheval, heu un âne, mais c'est un peu les trucs que tu fais. On peut distinguer aussi à gauche un écusson avec une tête de licorne.

IMG_0120.jpeg

Les ânes, avant mise en peinture, gros respect des détails avec la Photon.

IMG_0099.thumb.jpeg.dc52cbc8fdaad57ab45280553f8986e3.jpeg

Et une image en position dans le jeu que je construit.

IMG_0130.thumb.jpeg.6202e790b1f53bb548019dcda3461f19.jpeg

Je ne sais pas comment tu arrives à faire tout ça. C'est ma-gni-fi-que! De mon côté, le cheval que j'ai pu modéliser et imprimer est bluffant. J'attends d'avoir fini l'ensemble (le jockey qui est dessus) pour mettre une photo. J'ai pris l'habitude d'imprimer plusieurs éléments à la fois, parce que ça me prenait un temps fou, sinon. J'aperçois le bout de mon test. Après ça, je vais pouvoir utiliser cette imprimante exceptionnelle à plein.

Comme 100% des mes impressions avec la Monocure 3D Rapid Clear sont réussies (réglages trouvés sur ce forum), je vais continuer avec. J'ai aussi reçu de la Clear d'Anycubic, que je vais probablement essayer rapidement. À mon avis, je vais avoir la même fiabilité. Ah, j'ai fait un petit truc en plus: poncer très légèrement la "semelle" bleue. Cela joue sans doute.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Hayrton a dit :

Comme 100% des mes impressions avec la Monocure 3D Rapid Clear sont réussies (réglages trouvés sur ce forum), je vais continuer avec. J'ai aussi reçu de la Clear d'Anycubic, que je vais probablement essayer rapidement. À mon avis, je vais avoir la même fiabilité. Ah, j'ai fait un petit truc en plus: poncer très légèrement la "semelle" bleue. Cela joue sans doute.

Avec la Clear d'Anycubic, j'utilise ces réglages avec succès :

Reglages.PNG.1623cc7c603962f9d3ada685796de6c0.PNG

Ma 'semelle' est en fait complètement dépolie et l'accroche se fait sans problème. Les premières Photons étaient livrées comme ça.

IMG_1545.thumb.JPG.318a3448a83cf12d6219fb67c26edf92.JPG

Le fait de la poncer au papier de verre très fin améliorera grandement l'accroche sur ta semelle anodisée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/12/2018 at 18:48, Baroudeur a dit :

Avec la Clear d'Anycubic, j'utilise ces réglages avec succès :

Reglages.PNG.1623cc7c603962f9d3ada685796de6c0.PNG

Ma 'semelle' est en fait complètement dépolie et l'accroche se fait sans problème. Les premières Photons étaient livrées comme ça.

 

Le fait de la poncer au papier de verre très fin améliorera grandement l'accroche sur ta semelle anodisée.

Merci pour les réglages, je reprendrai ceux-là pour commencer. Mais je poursuis avec la Monocure pour le moment. Comme tu m'en avais parlé, j'avais très légèrement poncé la semelle anodisée. Cela correspond au moment où je suis passé à la Monocure et où toutes mes impressions ont réussi. Je pense que le ponçage y est pour beaucoup. J'ai fini mon sujet (cheval et cavalier), assemblé, peint et verni. Je n'ai plus qu'à faire la scène avant de prendre une photo et de te montrer ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×