Aller au contenu

Filament ABS

Alain57

impossible de mettre a jour ma A10

Messages recommandés

Bonjours.

Je viens faire acquisition d'une imprimante geeetech A10. Voilà une semaine que je me bagarre avec elle sans jamais avoir réussi a imprimer quoi que ce soit.

Tout se passe bien quand je déplace les axes manuellement, quand je fait un home d'axe, ou même quand je fait le nivellement du plateau en manuel.

Par contre, dès que je veut imprimer, l'extrudeur vient se placer en position home et ensuite les moteurs forcent et rien ne bouge, je suis obligé de stopper le programme pour que cela cesse. Je me suis dis qu'il devait y avoir un problème dans le firmware, Alors j'ai suivis les tutos (de nombreux tutos) affin d'accéder au firmware et le modifier. Seulement a chaque fois que je tente de téléverser, je reçoi un message d'erreur, quel que soit la version de marlin que je tente:  le message:  Rx_buffer' was not detected in the scope

J'ai vraiment besoin d'aide, je suis a cours d'idée et je ne sait plus quoi faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 😃

Tu utilise Arduino ? As-tu bien sélectionné ta carte mère dans "Outils", "Type de carte" ?

Quand tu la branche en usb, elle est bien détectée ? 

va dans ton gestionnaire de périphérique, section "Ports (Com et LPT)", et regarde si elle est bien connectée, et quel port elle utilise.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma carte n'est pas listée, j'utilise donc  celle ci par defaut : ardino/ genuino mega or mega 2560 et processeur at mega 2560 (mega2560)

quand je fait récupérer carte il me dit inconu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as la carte mère d'origine ? 

Quand elle est connectée au pc, arduino en bas a droite te dit qu'elle est reconnue ?

Modifié (le) par Metalzoid

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans Arduino, "Outils", "Port", tu as sélectionné le bon port ? 

Et essaie de changer de cable USB

Modifié (le) par Metalzoid

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Alain57 a dit :

Bonjours.

Je viens faire acquisition d'une imprimante geeetech A10. Voilà une semaine que je me bagarre avec elle sans jamais avoir réussi a imprimer quoi que ce soit.

Tout se passe bien quand je déplace les axes manuellement, quand je fait un home d'axe, ou même quand je fait le nivellement du plateau en manuel.

Par contre, dès que je veut imprimer, l'extrudeur vient se placer en position home et ensuite les moteurs forcent et rien ne bouge, je suis obligé de stopper le programme pour que cela cesse. Je me suis dis qu'il devait y avoir un problème dans le firmware, Alors j'ai suivis les tutos (de nombreux tutos) affin d'accéder au firmware et le modifier. Seulement a chaque fois que je tente de téléverser, je reçoi un message d'erreur, quel que soit la version de marlin que je tente:  le message:  Rx_buffer' was not detected in the scope

J'ai vraiment besoin d'aide, je suis a cours d'idée et je ne sait plus quoi faire.

As tu essayé ça...

Screenshot_15.jpg.80592575f438df773c50a269c714317b.jpg

Restaurer et initialiser l'eeprom. Là c'est Marlin 1.1.9 fr . Sur 1.1.8 tu dois avoir la meme chose en Anglais.

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu bien installé la librairie U8glib  dans l'arduino  ?

 

Screenshot_20.jpg.b41949193b4b0ffc14d462327672baea.jpg

Screenshot_21.jpg.73ddf3297b2ab70978e9cd0fb77a7e39.jpg

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Alain57 a dit :

Par contre, dès que je veut imprimer, l'extrudeur vient se placer en position home et ensuite les moteurs forcent et rien ne bouge, je suis obligé de stopper le programme pour que cela cesse.

J'ai vraiment besoin d'aide, je suis a cours d'idée et je ne sait plus quoi faire.

Tu sais quel moteur force ?  Peut -etre un des capteurs X ou Y ou Z est mal ou pas connecté. Le capteur a une diode rouge qui s'allume quand il est en home. Est-ce le cas ? Essaies les capteurs XYZ manuellement pour voir si les diodes s'allument.

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

Autre cause possible le slicer mal configuré ou configurer sur une autre imprimante. Essaies d'imprimer l'objet fourni avec la carte SD.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai fait restaurer defaut et initialisation eprom

par contre je viens d'installer le fichier u8glib by olivier version 1.18.1. et je trouve toujours pas ma carte

Pour ce qui est des end stop, ils foncionnent. pour les moteur j'ai l'impression que c'est le x et le z qui forcent.

En voulant imprimer avec la carte sd d'origine le fichier dog (d'origine lui aussi) j'ai le même problème et de toute façon, la communication entre mon ordinateur et l'imprimante ne se fait pas (j'arrive juste a les connecter dans les différents logiciels)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Metalzoid a dit :

Ce qui est bizarre, c'est que tu puisse la connecter avec Cura, etc, mais pas avec arduino ...

Oui, c'est bizarre. Marlin doit etre mal configuré. 

Il faut configurer Marlin ainsi...

Screenshot_23.jpg.7096079c82898b0999aedc0063e764c0.jpg

 

Screenshot_16.jpg.2dfb1d7736067dbac19ad41b58065305.jpg

Screenshot_17.jpg.a03d844203dc002e589aada20d5717a4.jpg

Screenshot_18.jpg.1c3628cadb01a165d7a0ab7bc5b3e975.jpg

Avec le bon port COM de l'imprimante

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant de téléverse, je te conseil de bien vérifier que ce n'est pas un problème matériel ou autres. Connecteurs mal enfoncés, carte SD défaillante, Configuration Slicer, etc.. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...