Aller au contenu

Filament ABS

Messages recommandés

Salut,

 

Franchement je désespère, mais vraiment, depuis le passage de Cura à la version 4.3. 

C'est lent mais lent....même pour naviguer dans les menus de réglages j'ai des temps de latence énormes, alors je ne parle même pas du chargement et slice de gros fichiers....simplement une horreur !

Il arrive même que le programme plante, comme si il y avait une fuite de mémoire et que le bouzin s'emballe jusqu'à ce que je l'achève dans le gestionnaire des tâches.

J'ai désinstaller et réinstaller pour voir si changement il y avait mais non....c'est pareil. quand je compare avec IdeaMaker (un des slicer que j'utilise pour palier à Cura 4.3) c'est le jour et la nuit. Il s'ouvre quasi instantanément, après pour les gros fichier ça rame un peu aussi mais ça reste raisonnable et l'appli ne se fige pas.

Mon PC n'est pas tout jeune, mais je un quad coeur à 3Ghz et 16Go de mémoire, donc je pense que ça devrait aller, c'est le dernier Call Of Duty quand même !!

Est-ce que vous  avez les même soucis ? Avez-vous des solutions ? (à par revenir à une ancienne version ou changer de slicer)

 

Merci 😉

Lien à poster
Partager sur d’autres sites

Je suis passée à la version 4.3 et j'ai pas vue de différence avec la 4.2, c'est lent pour démarrer (sur les deux versions) mais comme j'éteint pas l'ordi, je ferme jamais Cura, l'ordi est dédiée à l'impression.

Avant hier j'ai chargée et slicée un gros fichier (plus de 3 jours d'impression affichée...), c'est vrai que ça à mit un certains temps mais pas de plantage.

Mon ordi portable doit daté de 2009/2010 donc plus vraiment un foudre de guerre non plus.

Lien à poster
Partager sur d’autres sites

Salut, pour info je viens de lancer 10 fois Cura avec le programme : AppTimer

https://www.passmark.com/products/apptimer/

Apptimer.jpg.e25ef63610fae94db07bf19ab9c9ee21.jpg

Résultats :

22.6975 s
10.2656 s
10.2008 s
10.2986 s
10.2588 s
10.2986 s
10.2959 s
10.3328 s
10.2051 s
10.2430 s

Modifié (le) par Vector
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, juanpa a dit :

J'ai désinstaller et réinstaller pour voir si changement il y avait mais non

Lors de ta désinstallation, tu as aussi supprimé les dossiers Cura dans AppData/Roaming et AppData/Local de l'utilisateur ? ATTENTION, la suppression de ces dossiers, réinitialise totalement Cura donc sauvegarder les profils au préalable si tu tiens à eux 😉 .

Le moyen le plus simple d'accéder à ces dossiers est de passer par Cura via l'aide:

634213439_accs-dossier-configuration_Cura4.3.0.png.963f2d079414a9418b19a3ece550ccf5.png

Hormis un temps de chargement long au démarrage (30 à 45s) avant que la fenêtre de Cura n'apparaisse, la circulation dans les menus / paramètres est correcte (pas totalement fluide ni instantanée mais mon vieux PC sous W7 n'est plus de toute jeunesse (i5, 8Go RAM, pas de carte graphique dédiée (uniquement celle fournie par Intel avec le processeur)). Lors du tranchage d'une pièce, le temps dépend de la complexité du fichier STL.

Lien à poster
Partager sur d’autres sites

Bon bah j'ai perdu mes profils d'impression au passage mais ça ne va toujours pas mieux

Je l'ai même installer sur le SSD avant il était sur un HDD sata je pensais que ça allait le booster un peu mais non...le menu infill ou Shell peuvent mettre jusqu'à huit secondes ( c'est pas d'la dynamic ) pour que tous les champs soit affichés et éditable.

 

Bon le lancement est beaucoup plus rapide, la navigation dans les menus est "relativement" fluide lorsque aucun fichier n'est chargé.

Après c'est seulement quand je traite de gros fichiers, plusieurs centaines de Mo, de grands lithopanes par exemple, pour un pikatchu il n'y a pas de soucis.

Modifié (le) par juanpa
Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Salut !

Est-ce qu'il y a un plugin a installé pour avoir les détails du fichier déjà tranché, parce que le comble je tranche un fichier avec cura, dans l'entête du fichier il y a bien le temps total estimé  et la quantité de filament, mais quand on le recharge dans cura il affiche: "Aucune information de coût ou de temps n'est disponible" ...

Du coup je suis tombé sur une page sympas https://www.gcodeanalyser.com/ ça donne vraiment beaucoup de détail

image.thumb.png.95264916f8c156aca2ab786208436e22.png

  • Merci ! 2
Lien à poster
Partager sur d’autres sites

Et 3 km 7 de déplacements 😉 .

"Un kilomètre à pied, ça use , ça use,

Un kilomètre à pieds, ça use les souliers." Il y a bien longtemps que je l'ai pas fredonné 😄

🙂

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
il y a une heure, BertrandB a dit :

En effet, Cura4.4 ne se lance même pas ...

J'essaie de revenir en arrière !

Galère ...

Salut,

Ils proposent un contournement au problème, dont ils n'ont apparemment pas identifié la cause :

Known bugs
Cura not starting on Windows 10. Some users started reporting that Ultimaker Cura 4.3 and higher did not start properly, fur unknown reasons. We have implemented some code to get a better understanding of the issue, but we have not been able to fix it just yet.
As a quick fix: Go to the install path, by default “C:\Program Files\Ultimaker Cura 4.4”. Right click Cura.exe and select ‘properties’. Click the ‘compatibility’ tab and select “Run This Program in Compatibility Mode For: Windows 8”. If this does not fix your issue, please contact your service provider.

 

Chez moi c'est l'antivirus qui bloque (sans alerte) le lancement de Cura, si je le mets en pause je peux lancer Cura sans souci ...

Emilien

Lien à poster
Partager sur d’autres sites
il y a une heure, Mimill a dit :

 

Chez moi c'est l'antivirus qui bloque (sans alerte) le lancement de Cura, si je le mets en pause je peux lancer Cura sans souci ...

Emilien

wow l'antivirus qui bloque un logiciel, j'avais pas vu ca depuis un bail. Idem pour le mode compatibilité, ca en dit long sur le develloppement.

  • +1 1
Lien à poster
Partager sur d’autres sites

J'attend, j'attend plus de précisions sur ce forum, avant la MAJ :-)) 

Bien que perso, je suis pas sur windaube  😎

(Elle est facile celle ci. Hi, hi...)

Modifié (le) par CriTof
  • Haha 1
Lien à poster
Partager sur d’autres sites

@CriTof Je ne suis pas un fan de Microsoft, mais je dois avouer qu'ils se sont quand même nettement améliorer ces derniers temps, avec leur W10 

Surtout pour la 3D depuis qu'ils embarquent leur 3D Builder, avec par exemple la prévue animée des STL dans l'explorateur, pratique quand tu cherches un fichier parmi les 50 000 que t'as télécharger sur la toile ^^

Sinon pour Cura 4.4, ici RAS, reste à voir à l'usage, en tout cas il n'a pas gagner en vélocité 😕

 

Par contre ce qui est cool avec cette version c'est que tu peux changer des paramètres sur une pièce du plateau et pas l'autre. Pratique pour ne générer des supports que sur une seule des pièces, densité de remplissage....tip top je trouve... (si ça marche ^^)

Modifié (le) par juanpa
  • +1 1
Lien à poster
Partager sur d’autres sites

Moi je pars du principe que si nouvelle version il y a, c'est pour corriger des bugs de l'ancienne version et/ou d'ajouter de nouvelles features, comme ici "Paramètres par modèle" et "Blocage des supports" bien que je ne sache pas encore à quoi sert la dernière ^^ lol

Après c'est vrai, il vaut mieux souvent attendre les retours (des pionniers ^^/) avant de se lancer.....

Modifié (le) par juanpa
Lien à poster
Partager sur d’autres sites
il y a 16 minutes, juanpa a dit :

Moi je pars du principe que si nouvelle version il y a, c'est pour corriger des bugs de l'ancienne version et/ou d'ajouter de nouvelles features, comme ici "Paramètres par modèle" et "Blocage des supports" bien que je ne sache pas encore à quoi sert la dernière ^^ lol

Le blocage des supports sert à "personnaliser" leur insertion. Le logiciel ne permettant pas à l'utilisateur de sélectionner des zones où intégrer des supports (c'est tout ou rien), il donne la possibilité de définir des zones où ne pas en générer.

L'ergonomie du truc est assez moyenne, mais une fois qu'on a pigé le fonctionnement c'est bien pratique dans de nombreuses situations 🙂

Modifié (le) par Mimill
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Mise à jour Cura:

Etrangement en lançant mon Cura 4.3(Mac) ces derniers jours, un pop up de mise à jour c'est lancé.

Je n'ai pas donné suite comme à chaque fois qu'une MAJ quelconque m'est proposée. J'aime observer les retours  😉

Je relance ce jour, de nouveau Cura et puis plus de pop up de mise à jour ! Etrange... 

Je vais donc sur le site officiel et je vois bien une nouvelle version (4.4). Je vais chercher son téléchargement pour Mac et là oh surprise, c'est toujours la 4.3 !

Par contre la 4.4 existe bien (page d'accueil) mais stipulé version...Beta .

Je peux donc comprendre le WTF de ces derniers post 😄

Modifié (le) par CriTof
Lien à poster
Partager sur d’autres sites
  • 1 year later...

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...