Aller au contenu

Filament ABS

Besoin d'aide pour mise en état de la XL-Bot


philippe76

Messages recommandés

Bonsoir,

Je recherche une personne qui accepterait d'imprimer des pièces en remplacement de celles qui ont été cassées pendant le transport (merci la poste!) de la machine, moyennant finance bien entendu.

J'ai redessiné les pièces et je dispose donc des fichiers .stl.

Merci d'avance pour votre aide.

Philippe

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 67
  • Crée
  • Dernière réponse

Top participants sur ce topic

Top participants sur ce topic

C'est une longue histoire, mais pour faire court, je lui ai demandé quand j'ai reçu la machine, il m'a répondu aussitôt qu'il en fabriquerait un jeu et qu'il me les envoyait dans la foulée, mais cela fait déjà une semaine et plus de nouvelles.

Comme les choses ont déjà énormément trainé avec l'imprimante en elle-même, je n'ai pas envie d'attendre encore un mois de plus.

Lien vers le commentaire
Partager sur d’autres sites

Salut

Je suis un peu dans la même situation: 2 pièces manquantes, et pas de retour.

Bref, comme la mienne est une prusa, j'ai commandé ailleurs un kit de pièces.

Au final ça n'est pas grave, elle finira par tourner, mais au fond je suis plutôt déçu

Bon courage a toi pour le montage.

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi je suis déçu, déjà par le temps pour avoir la machine car il s’est quand même passé 2 mois entre le premier MP ou il me disait qu’elle allait partir et la date d’arrivée, mais en plus, j’ai reçu une machine qui n’est pas terminée en matière de conception (Endstops fixés directement sur les tiges lisses avec un serre-câble en autres), machine assemblée en dépit de la toute règle mécanique et qui n’a pas été testée une fois assemblée alors que c’est une nouvelle conception !

Du coup, je l’ai complètement démontée pour la refaire correctement.

Lien vers le commentaire
Partager sur d’autres sites

Alors déjà merci de cracher sur mon dos :

Premièrement, la XLBOT coute normalement 2400€ chez Lulzbot car ils ont une usine et les moyens, la tienne je l'ai fabriqué pour 700€, et le délais été en fonction de la recherche que j'ai fais pour la reproduire au mieux avec un budget le mieux possible (que j'ai au final dépassé sans rien demander, car c'était un plaisir de la construire).

Pour les pièces, je les ai réimprimé pour rien du coup .... Car oui je travail la semaine et une pièce mets 3h à imprimé pour les plus grosses sur la XL.

Pour Quik, dire du mal de moi en publique alors que par skype tu fais la girouette en disant que je fais du bon travail .... Je veux pas dire mais je t'ai donné pas mal d'astuce et de conseil pour qu'au final tu imprimes mieux et regarde le remerciement.

Pour les autres qui aurait des soucies, je suis dispo pour y répondre, mais en parlant comme ça de mon travail qui comme je l'ai dis est une passion et non une usine, ça me dégoute au final d'essayé de faire quelque chose pour des gens qui croient encore au père noel.

J'ai vendu 19 machines à titre d'infos, dont certaines personnes on fait un travail énorme de remerciement, et en sont contentes, d'ailleurs certaines sont sur le forum.

Bref, j'arrête de vendre des kits via forum et vendrais seulement des pièces plastiques via mon ebay.

Sur ce bonne journée.

Lien vers le commentaire
Partager sur d’autres sites

J'aimerais bien que chacun règle ses comptes en privé et que ce forum ne devienne pas le SAV de Neo.

Tes conseils et ta participation sont encore les bienvenus et je laisse tes topics pour ceux que ça peut intéresser et qui pourront toujours te contacter en privé pour t'acheter du matos ou obtenir conseil.

Les prochains débordement je supprimerai les messages...

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas ouvert ce sujet pour entamer une polémique ou quoique ce soit de ce genre, je demande juste à des personnes de m'aider pour pouvoir rendre fonctionnel une machine qui ne l'ai pas.

Je ne crache sur personne, j'ai presque 50 ans et j'ai passé ce stade depuis longtemps, je ne cite que des faits.

Tous les échanges que j'ai eus avec Néo on était cordiaux malgré un agacement grandissant et justifié.

Ils sont disponibles dans ma boîte à MP et j'autorise un où des admins à aller les lires s'ils le souhaitent.

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas ouvert ce sujet pour entamer une polémique ou quoique ce soit de ce genre, je demande juste à des personnes de m'aider pour pouvoir rendre fonctionnel une machine qui ne l'ai pas.

Aucun souci pour le fond de ton topic, c'est la dérive qui m'embête, sujet clos ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Un grand merci à quick66 pour les pièces de remplacement qu'il m'a imprimées, c'est top !

Malheureusement, j'ai un autre problème !

Quand je vais sous Repetier dans la partie "contrôle manuel" pour vérifier si tout fonctionne, je n'arrive pas à lancer la chauffe du plateau.

Pas de problème avec l'extruder, mais le plateau, rien à faire.

J'ai vérifié à la sortie de la Ramps qui alimente la carte relais pour le plateau, et j'ai 0V que le plateau soit activé ou pas depuis Repetier .

J'ai testé avec une autre Ramps et une autre Arduino Mega, c'est toujours pareil.

Je suis preneur de toute subjection ! :cry:

Lien vers le commentaire
Partager sur d’autres sites

Je suis comme toi avec Arduino... Je découvre...

Ce ne serait pas la ligne de température minimum pour le démarrage de chauffe qui serait plus haute que la température de la pièce ou est l'imprimante ?

Sur mon Arduino, elle est à 5°

Lien vers le commentaire
Partager sur d’autres sites

Un grand merci à vous et en particulier à "quick66".

C'est certainement très simple à voir quand on connais déjà le fonctionnement d'une imprimante 3D, mais quand on ne connaît pas, il ne semble rien y avoir de spécial.

Voici une photo de la Ramps telle qu'elle était quand j'ai reçu la machine:

mini_1416101914UZ3up715.JPG

Eh oui, comme le dit "quick66", il y a juste un connecteur qui n'est pas alimenté!

Mais alors pourquoi cela ne fonctionne pas quand on le branche, et bien voici la raison:

mini_1416101916PikA9x14.JPG

Je sais d'avance que certains vont essayer de dire que c'est moi qui ai grillé la carte, mais comme je me bats avec le fait que je n'ai jamais réussi à faire chauffer le plateau, je ne vois pas comment j'aurais fait!

Je suis vraiment en colère, le vendeur m'a certifié avoir testé le matériel et voila le résultat.

Une nouvelle fois, ce message n'est pas là pour créer une polémique, mais il me semble que les autorités encouragent les personnes qui ont été victimes d'une arnaque ou d'une tentative d'arnaque à parler, tout simplement pour éviter que d'autres puissent se faire avoir, c'est donc ce que je fais.

J'ai été contacté par "Mberu" aujourd'hui, lui aussi a acheté une imprimante au même vendeur.

Il a été confronté lui aussi au même problème que moi, une machine qui n'était pas expédiée après pourtant énormément de promesse indiquant le contraire.

Au final, il a une machine avec des pièces de mauvaise qualité et il les refait en alu.

Sa machine ne fonctionne toujours pas et le vendeur ne lui répond même plus au MP et aux mails!

Ce vendeur a dit dans une de ces vidéos sur Paypal que le litige était destiné aux "escrocs", mais que lui n'en était pas un!

Je vous laisse vous faire votre propre opinion!

Philippe

Lien vers le commentaire
Partager sur d’autres sites

Je reconnais mon cas dans celui de Philippe :cry:

Déjà pour l'envoi, a la base, le délai était de 15 jours (pas de problème, je le savais a la commande).

Après15/20 jours, il m'a dit que le colis partirais le lendemain, donc, je m'arrange pour qu'il y ai quelqu'un chez moi au moment de la livraison, mais rien :oops:

Il m'a dit qu'il avait un nouveau boulot, donc n'avait pas eu le temps d'aller a la poste (et même pas un mail ou U2U pour prévenir...)

Après, a nouveau encore le même truc, le colis devait partir le vendredi, mais, non, il est partis plus tard (a pas de comm toujours...)

Lorsque j'ai eu le colis, une de pièce est mal collé (se casse en deux), je lui ai bien sur dit immédiatement, mais pas de réponse a se sujet...

Le 3 octobre, j'ai insisté, et il m'a dit qu'il allait m'envoyer la pièce (bien sur je l'attend toujours :oops: )

Une thermistance ne marchait pas, je ne lui en ai même pas parlé, j'en ai acheté une...

Sinon, j'ai eu le droit a de belle parole (plutôt MP) en me disant qu'il allait m'expliquer pas mal de chose et d'astuce par Skype, mais là aussi, j’attends toujours...

La notice de montage, je l'ai chargé sur Reprap, car, bien sur, je n'avais absolument rien...

Pour la qualité, je n'y connais rien en imprimante 3D, mais de me dire qu'il faut fixer les endstop avec des colliers sur des barres lissent... Non, je suis pas d'accord, c'est pour cela que j'ai fais des pièces en aluminium.

Quant au endstop Y, lui, pas de vis pour le fixer, aussi une vis pour un moteur... (mais j'ai du rêver, car, il m'a dit qu'il avait monté l'imprimante avant de l'envoyer :roll: )

Sans aucune explication, j'ai cassé un des endstop...

J'ai du acheter plusieurs chose (Vis 3mm, car, j'en avais pas), Endstop, thermistance...

En bref, j'ai l'impression d'avoir acheté une imprimante en Chine (niveau délais et surtout SAV), mais au prix fort. et regrette de ne pas l'avoir pris chez Reprap...

Donc, oui, je suis un client déçu...

PS, désolé, Philippe d'avoir pourris ton post :mrgreen:

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous

Je fais également parti de cette liste non exhaustive de personnes qui ont étaient bernées par cet individu. Il a beaucoup de tchatche derrière une caméra ou un ordinateur, je vais vous raconter mes mésaventures.

Le 3 septembre je le contacte par mail pour lui faire part de mon désir d'acheter un kit de Prusa i3 made in NeoprodFX de couleur grise, avec options une carte mégatronics V3 et d'un extrudeur E3D V6.

En réponse, ce dernier me fait parvenir un RIB en m'assurant d'une livraison sous quinzaine.

Le lendemain même, je procède au virement de la somme convenue, et l'informant que je serai en vacances pour trois semaines et que je l'informerai de mon retour.

De retour, je lui signale ma présence et là silence radio de sa part pendant toute une semaine. Aprés plusieurs tentatives de contacts par mail, car le monsieur ne veut pas donner sont numéro de téléphone pour ne pas être ennuyé, il me contact en me prétextant qu'il a eu des problèmes avec son fournisseur d’accès internet et a du en changer. Il me confirme que le colis sera envoyé en fin de semaine suivante.

La semaine passe, toujours aucune nouvelle, je le recontacte et me dit qu'il était en attente d'un roulement (en me disant qu'il avait utilisé cette pièce sur une autre machine).

L'expéditon est reportée à la fin de la semaine suivante.

A la fin de la sixième semaine, je le recontacte est il me certifie que le colis partira le vendredi soir.

Le vendredi ne voyant rien venir sur ma boîte mail, j'arrive a le contacter pour m'entendre dire qu'il croyait que l'agence postale était ouverte jusqu'à 17heures mais qu'elle fermait à 16h30, et qu'il ne pourrait pas envoyer le colis car le samedi c'était aussi jour de fermeture.

Je lui ai rétorqué qu'a Limoges, il y avait certainement d'autres agences ouvertes le samedi matin.

Le 7 octobre 2014, je reçois enfin le colis

-------- J'ouvre le colis, première suprise les pièces sont de toutes couleurs, de mauvaise qualité ça ressemble plus à des pièces de rebus ou déjà utilisées ou des essais (mal réalisées, fissurées et pleines de graisse).

Plus tout les autres problèmes manque d'accessoires, PAS DE COMMUNICATION, PAS D AIDE

Je crois que j'ai acheté une machine à CALIMERO

Je suis dégouté, j'ai fait confiance pffffff

Michel

Lien vers le commentaire
Partager sur d’autres sites

Philippe76, j'ai la solution au problème du moteur...

Regarde bien les couleurs des fils que tu a, ils ne correspondent pas aux broches...

Il faut souder

Broche moteur / Broche carte

Rouge / rouge

Bleu / vert

Vert / noir

Noir / bleu

Et normalement, il devrait fonctionner...

Lien vers le commentaire
Partager sur d’autres sites

Ou plus simplement inversé les fils sur les broches noires.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...