Aller au contenu

Filament ABS

Pascal-38

Problème récurent en fin d'impression

Messages recommandés

Bonjour à tous et bonne année a vous,

Voila mon soucis, depuis quelques jour j'ai un problème récurent: toute l'impression se passe bien jusqu’à environ 95% et la c'est le drame la pièce n'a plus aucune tenue sur les dernières minutes d'impression (Voir photos) alors que le reste de la pièce est hyper résistante. Je ne comprend plus.

Je possède une ENDER3 et j’utilise CURA 4.3.0 et j'imprime en PLA et je vous joins ma config:

Si quelqu'un a une idée.......

image.thumb.png.eddda337cd72ee056264e41d3209d372.pngimage.thumb.png.2dae4537b0baa7a3dbfe34f626ffdc26.png

Partager ce message


Lien à poster
Partager sur d’autres sites

@Pascal-38

Ton remplissage est faible (10%). Avec 20% tu ne consommeras pas tellement plus de filament et le temps d'impression ne sera pas lui non plus tellement augmenté.

🙂

Modifié (le) par fran6p

Partager ce message


Lien à poster
Partager sur d’autres sites

Remplissage 😉

Le haut de ta pièce est petit et donc est imprimé rapidement, le filament n'a pas suffisamment de temps pour refroidir entre les couches successives.

Donc en augmentant le pourcentage de remplissage, il mettra plus de temps. Tu peux aussi «jouer» dans la section Refroidissement en augmentant la durée minimale d'une couche (si la couche met moins de temps que cette durée, le trancheur réduira la vitesse d'impression pour tenter d'atteindre cette durée).

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci fran6p.

entre temps j'ai peut être trouvé la raison. En fait ça me fait ça, j'ai des problèmes d'impression depuis le jour ou j'ai eu le filament qui s'est coincé au niveau de la bobine pendant la nuit du coup le petit pignon d'entrainement de l'extruder a tourné su le filament coincé pendant des heures et à priori s'est usé sur la périphérie et à du mal maintenant a entraîner. j'ai dévissé les deux petites vis et je l'ai remonté de 2mm pour qu'il n’entraîne plus au même endroit et je viens de relancer une impression😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Fausse joie🙄 j'ai refait deux pièces et les deux pièces ont le même défaut: Une séparation fragilisée se fait pile poil au même endroit. et l'impression continue. en fait la petite partie sur la photo est très rigide comme la grosse partie mais une défaut et une fragilisation apparaissent toujours au même endroit j'ai vérifié mon axe Z pour voir s'il n'y avait pas un blocage a cet endroit et apparemment tout est bon. Je ne comprends plus rien.

 

20200107_072452-1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Une idée en passant : vérifie ton fichier stl. J'ai déjà eu des soucis similaires avec des fichiers mal fichus (le dernier en date, c'était une fusée trouvée sur thingiverse).

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé d'imprimer en mettant ta pièce dans une autre position, la partie qui pète sur le plateau, tu va avoir des supports mais tu verra si le problème se reporte sur l'autre partie de la pièce dans ce cas c'est l'imprimante qui merde et si le problème est toujours sur la partie actuelle c'est le modèle qui merde.

Modifié (le) par Ironblue
  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu aurais pas un problème sur l'axe du z qui provoquerais un décalage ( point dur) qui fragilise la pièce.

Perso je mettrais un peut plus de remplissage, 30% voir 50% suivant l'utilisation.

Modifié (le) par LOLO710

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Ironblue a dit :

tu va avoir des supports

Pas sûr qu'il y en ait besoin 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour allonger la liste des causes possible, cela peut egalement venir d'un problème de retraction. Sur le haut de la pièce les retractions seront beaucoup plus proche les une des autres, si souci  il y a il ne sera pas "absorbé" par le volume imprimé autour. Même chose si tu as du jeu entre le tube PTFE et le pneufit (côté extruder ou hotend).

J'ai eu le même effet il y a quelques semaines et c'était le pneufit qui avait rongé le tube ptfe.

Cdt

LC

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...