Aller au contenu

Filament ABS

nicephore

[TUTO] Simplify3D

Messages recommandés

Super tuto mais j'ai un soucis : mon imprimante n'est pas détectable alors qu'il est supporté par le logiciel (d'après Simplify3D.com).
Mon imprimante est une XYZprinter DaVInci 1.0 AiO avec le firmware en v1.2.4 (la dernière en vigueur)

Je suis en USB uni et j'ai toujours le même message erreur :

image.png.52bcef8c6bd25f7041336f74924088af.png

J'ai déjà contacté l'équipe de Simplify3D sur leur forum et pas de réponse pour l'instant.

Que faire pour résoudre ce problème ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, essaye avec un autre câble, un autre port USB où utilise une carte SD :10_wink:

en testant avec une carte SD tu saurais vraiment si ton imprimante est compatible

Modifié (le) par nono30

Partager ce message


Lien à poster
Partager sur d’autres sites

J’utilise déjà un autre câble et ca fonctionne avec un autre logiciel (celui de base : XYZWare)

pour la carte SD, je ne sais pas si un lecteur de carte est sur l’imprimante mais je n’ai rien vu 

mon soucis est que mon imprimante n’est pas dans la liste déroulante de l’assistant de configuration 

Modifié (le) par Itzo97

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement pas d'autre possibilité à part attendre la réponse de simplify pourtant j'ai regardé elle est bien dans les imprimantes supportées (c'est pas green !)

as tu lu ce sujet https://www.lesimprimantes3d.fr/forum/topic/4126-probleme-davinci-10a-simplify-3d/

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 53 minutes, nono30 a dit :

effectivement pas d'autre possibilité à part attendre la réponse de simplify pourtant j'ai regardé elle est bien dans les imprimantes supportées (c'est pas green !)

as tu lu ce sujet https://www.lesimprimantes3d.fr/forum/topic/4126-probleme-davinci-10a-simplify-3d/

Ouais c'est tout bon

Je n'avais pas vu ce topic... Un grand merci à toi (j'utilisais le mauvais port...)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé la solution,

donc oui c'est possible 

si toutefois cela ne fonctionne pas chez vous, essayer un autre port USB et normalement cela devrai être bon 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×