Aller au contenu

Filament ABS

Itzo97

Membres
  • Compteur de contenus

    34
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de Itzo97

  • Rang
    3D Newbie
  • Date de naissance 31/01/1978

Contact

Information

  • Genre
    Masculin
  • Lieu
    Corgémont, Suisse
  • Intérêts
    Génie mécanique, conception 3D
  • Imprimantes
    BQ Hephestos

Visiteurs récents du profil

323 visualisations du profil
  1. Merci pour vos confirmations. Je me suis acheté un mini-chalumeau : Lien ici C'est radical comme « nettoyage » ne regardez pas le prix car chez nous en Suisse, c’est terriblement cher
  2. Bonjour à tous, Est-ce efficace de nettoyer les éléments mécaniques d’une extrudeuse et la buse par ultrason ?
  3. J’ai su cette info venant d’un autre forum. Je devrais utiliser une résistance de 100 kilo-ohms pour « fausser » l’info. Par contre je ne sais pas où je pourrais acheter les connecteurs
  4. J’ai conçu un équerre en PLA entre le moteur et l’extrudeuse. Tu peux utiliser le taraudage présent sur le moteur pour la fixation M3. Sur mon équerre, il y a 2 empreintes pour y insérer deux écrous M3. Il te faudra ensuite fixer l’équerre sur le charriot du mouvement X depuis l’arrière de ton imprimante. une autre solution consiste à usiner un équerre en aluminium en y ajoutant un taraudage à la place des écrous. C’est assez facile à réaliser car la seule précision à faire est la perpendicularité entre les deux taraudages et la face d’attache du moteur. Je peux te faire un plan du concept si tu es intéressé
  5. Bonjour à tous Je souhaite basculer mon imprimante 3D en découpeuse vinyl : j’ai conçu un support pour y fixer un couteau. Ce support est attaché sur le charriot X de mon imprimante 3D. Mon soucis : MINTEMP m’empêche de lancer la machine. Et comme la carte mère ZUM 3D est bridée chez Hephestos (expérience faite...), je ne sais pas comment désactiver MINTEMPMerci pour votre aide
  6. Je confirme : ma buse était bel et bien bouché Pour moi c'est un sujet clos. Encore merci pour votre aide
  7. J’ai plutôt le sentiment que ma buse est bouchée. Ça m’apprendra aussi d’acheter des bobines chinoises de (très ?) mauvaises qualités......... L’extrudeur est enfin bien calibré : 100mm de filament sorti comme souhaité (avec le code M92 Exxx.xx). J’attends de recevoir de nouvelles buses ou essayer de les nettoyer
  8. @Vincent@biostrike je vais tester tout ça. Je n'y ai jamais pensé à la capabilité de la machine. Merci pour vos infos
  9. @Vincent Il n'y a pas de grosses contraintes mécaniques car il n'y en a tout simplement pas (ou très peu). Voila le STL et le GCODE en pièces jointes. La dimension de la pièce est de 70 x 10 x 15.5 @biostrike je suis à 215°... Je vais essayer de réimprimer ma pièce en diminuant sa température Glisseur rail rideau.gcode Glisseur rail rideau.stl
  10. @Yo' Voici ma mesure : 105 [mm] au lieu de 100 [mm], soit 5 [mm] de trop J'ai essayé de jouer sous simplify3D avec son multiplicateur : pas de différence. Du coup, je suis un peu bloquer car BQ empêcherait de modifier leur firmware et ceci malgré cette erreur. J'ai beau à fouiller sur leur forum, les réponses sont néants comme si mon modèle d'imprimante serait obsolète... Que faire ? Presque envie de pleurer là
  11. Je vais étudier ça, merci pour le lien Pour la vitesse je suis à 50mm/s soit le mini admissible pour imprimer du PLA (enfin, d’après ce que j’ai pu lire sur différents sites et forum) je te tiens au courant
  12. Je t’avoue que je ne sais pas comment faire et par où y aller. Simplify3D et sa fonction multiplicateur ? Modif du firmware ? la carte mère de l’hephestos est une merde absolue : Une ZUM 3D J’ai lu la technique de Bentek mais pas possible de paramétrer cette variable
  13. Bonjour à tous, Je vous avoue que je suis encore un gros débutant dans ce domaine mais c'est en faisant des erreurs qu'on apprends de ses conneries. Je vous explique mon problème : Je suis entrain de fabriquer des glisseurs pour rail de rideaux (C'est madame qui me le demande :P) et la pièce une fois terminé, se dégrade. Les parois ne s'adhère pas, c'est frillable, etc... Voici sa configuration sous Simplify3D : Matière : PLA Résolution : 0.2 Remplissage : 20% Support : 20% Température (extrudeur/plateau) : 215°/60° Vitesse 50mm/s Cela adhère bien sur la vitre du plateau chauffant. Je ne mets rien dessus (pas de laque ou de scotch) Merci pour votre aide
×
×
  • Créer...