Aller au contenu

Filament ABS

[Résolu] Gros problème de sous-extrusion avec mon ender-3


Messages recommandés

Bonjour à tous, je vous écris pour avoir de l'aide concernant mon ender-3. En effet, celle-ci à de sérieux problèmes de sous-extrusion dont je n'arrive pas à trouver la cause.

IMG_20200730_115637066.thumb.jpg.dd134a22eee3e16bad5936d05a594532.jpg

Voici l'imprimante en question.

IMG_20200730_115553754.thumb.jpg.bb7c7089c5b9cd56cb3446a1741a3b63.jpg

Et voici un exemple d'impression ratés 

 

Cette ender-3 est équipé d'une carte mère skr mini e3 v1.2, d'un écran beetreetech tft35 v3.0, d'un plateau en verre ainsi que d'une tête d'impression E3DV6.

Je voulais préciser également que le ventilo qui refroidit le dissipateur est un peu trop petit donc je l'ai collé ( serait-ce à cause de ça ? ). J'ai également resserrer le ressort de l'extrudeur mais sans résultat, j'ai nettoyer l'extrudeur etc...

Peut-être vaudrait-il mieux changer l'extrudeur pour un BMG ou un titan ?

Merci d'avance pour vos réponses.  

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Déjà l'extrudeur en plastique d'origine est une vrai **** causant de nombreuses sous-extrusion, te voilà une première piste.

Ensuite il faudra vérifier ton installation sur la tête d'impression on ne voit pas les détails mais à partir du moment qu'on change quelque chose il y'a des risques de problèmes à l'impression.

Il faudrait nous raconter un peu ce que tu as fais quand, et comment etc... les détails permettent souvent de trouver l'origine

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ta réponse. 

La raison pour laquelle j'ai changé de tête d'impression est que j'ai eu une fuite de plastique sur la sonde de température sur la tête livré de base avec la ender-3 ce qui ma encouragé à changé toute la tête d'impression. Après avoir reçu la tête en question (E3DV6), je me suis rendu compte que le dissipateur de chaleur au-dessus du heatbreak était de forme ronde et je ne pouvait donc pas l'installer sur mon ender. Pour palier à ce problème, j'ai fais imprimer les pièces dont j'avais besoin par un organisme pour pouvoir adapter l'E3DV6 à mon ender.

Une fois les pièce reçu, je monte la tête d'impression sur mon imprimante et je me rend compte que le ventilo que je possède est trop petit (je l'ai donc collé). Et une fois que tout est monté, je lance une impression et je vous laisse deviner le problème, la sous-extrusion. 

 

Voici quelque photo de l'imprimante qui pourront peut-être t'aider (n'hésite pas à me demander d'autre photo) :

IMG_20200730_131050581.thumb.jpg.4122289953cf56dcdfb0315cb0a4c914.jpgIMG_20200730_131045143.thumb.jpg.c95e94af78e0e3fe3eedcd486c52f8da.jpg

 

IMG_20200730_131129815.thumb.jpg.1df135a127e3d2ac8ca0e01751e3f235.jpg

IMG_20200730_131320501.thumb.jpg.42886a134c6ec8255be853a2b03b3d57.jpg

Merci d'avance pour ta réponse.

Lien à poster
Partager sur d’autres sites

Regarde dans la rubrique creality il y a des tuto concernant ce problème de @fran6p  et moi-même. 

EDIT.  Une tête full métal n'est pas recommandée pour le pla.  Commence par baisser la rétractation à 2mm

Modifié (le) par Titi78
Réponse entre-temps
Lien à poster
Partager sur d’autres sites

Décidément, je ne comprend plus rien ! J'ai relancer une impression mais cette fois, l'impression se lance mais au bout de la 4° couche, le filament ne coule plus (l'extrudeur avance puis reviens en arrière violemment d'un seul coup). 

Je ne sait plus quoi faire.

Merci d'avance pour votre aide.

Modifié (le) par Akinator31
Lien à poster
Partager sur d’autres sites

A moins que, je viens peut-être de trouver une solution. Juste après avoir arrêter l'impression, j'ai touché le radiateur et j'ai remarqué qu'il était brûlant. Étant donner que j'ai mis un ventilo plus petit que prévue pour le refroidir, la solution serait peut-être de prendre le ventilo adapté ?

Dites-moi ce que vous en pensez. 

Lien à poster
Partager sur d’autres sites

Heat creap, du à un mauvais refroidissement de la tête, classique, pas le choix que de devoir mettre une ventilo qui souffle un minimum fort

Lien à poster
Partager sur d’autres sites

@Akinator31

Le radiateur de la E3D n'est pas sur la photo, un oubli?

Sinon ne cherche pas plus loin, quelle que soit la forme du radiateur circulaire (E3D) rectangulaire (Creality originale), il doit être en permanence refroidi.

Les têtes E3d ont généralement un petit ventilateur (30x30) avec un adaptateur permettant de le clipser sur le radiateur, ce qui permet ce refroidissement sinon le filament va se liquéfier dans la partie «radiateur» et conduira à un colmatage de la tête.

e3d_Hotend_fr.thumb.png.c20487c0196f7dc45f2f3c5277df308b.png 

🙂

Modifié (le) par fran6p
oubli, orthographe
Lien à poster
Partager sur d’autres sites

Sur la photo, j'avais enlevé le ventilo pour vous montrer mais en fait, je n'ai pas la place pour pouvoir mettre l'adaptateur livrer avec le E3D. C'est pour cela que j'ai collé le ventilo livrer de base avec le E3D sur la pièce grise. Mais comme il est trop petit, je vais devoir le changé pour un 40*40 mm.

IMG_20200730_165517901.thumb.jpg.64d78fbba9e3cb34f43cb88cb0a795f6.jpg

Modifié (le) par Akinator31
Lien à poster
Partager sur d’autres sites

le trajet de l'air pour ton ventilo refroidissant la hotend ne m'a pas l'air très optimisé...

Tu as bien mis de la pâte thermique au montage de la hotend ?

 

Sinon, je suis actuellement en train d'imprimer le hero me gen car j'ai eu des soucis de ce genre avec le hero me gen 3 avec un p'tit bout de radiateur qui dépassait, et qui n'étais donc pas refroidi. Pour le refroidissement de hotend, tu devrais opter pour un ventilo en 4020 sûrement. Mon hero me devrait être prêt dans quelques jours, je te dirais ce que j'en pense par rapport au 3.

Lien à poster
Partager sur d’autres sites

Effectivement, je pense que à raison car j'ai essayer de relancer une impression mais cette fois, il n'y a pas de sous-extrusion sur le print mais le filament le coule plus. Je pense qu'il va peut-être falloir que je change de fang pour le même que le tien ( hero me gen 5 ).

Dis moi ce que tu en pense.

Lien à poster
Partager sur d’autres sites

Sur ce genre de montage de fanduct, ou tout est serrer proche, sans trop de quoi faire respirer la hotend, il faut au minima un ventilo en 4020 de type sunon pour refroidir correctement la hotend et éviter le heat creap et le bouchage dans le heatbreak(barrière thermique)

Pareil as tu bien mis de la patte thermique sur le filetage du heatbreak en le vissant dans le radiateur ?

Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Idealnight a dit :

pourquoi ne pas remettre d'origine ainsi tu verras si ça va mieux.

J'utilise une version herome aussi j'en suis content mais avant de l'avoir changé j'ai gardé celui d'origine plusieurs mois avant de fair emon choix 🙂

Ce serait une solution @Idealnight mais si tu veux, je n'ai pas très envie car mon E3DV6 je l'ai payé cher donc j'ai quand même envie de l'utiliser. Je réfléchie également à prendre une version hero me car vous avez l'air d'en être content mais cependant, mon imprimante ne fonctionne pas donc je suis obligé de passé par un organisme qui les imprime pour moi; c'est juste ça le truc chiant 😄.

 

Il y a 6 heures, Tormak a dit :

Sur ce genre de montage de fanduct, ou tout est serrer proche, sans trop de quoi faire respirer la hotend, il faut au minima un ventilo en 4020 de type sunon pour refroidir correctement la hotend et éviter le heat creap et le bouchage dans le heatbreak(barrière thermique)

Pareil as tu bien mis de la patte thermique sur le filetage du heatbreak en le vissant dans le radiateur ?

Effectivement @Tormak , j'ai essayé de mettre un ventilo 4020 mais même avec ça, la tête fais du heat creap. Et non, je n'ai pas pensé à mettre de la pâte thermique (Est-ce vraiment nécessaire ?) Mais je pense quand même que je vais changé de fang pour un hero me, l'optimisation du flux d'air sera sans doute mieux donc il n'y aura pas de heat creap et de bouchage de heatbreak. 

 

Dites moi ce que vous en pensez.

Modifié (le) par Akinator31
Lien à poster
Partager sur d’autres sites

Ce que je te propose est surtout de repartir sur une base saine qui te permet d'imprimer.

tu remontes tout d'origine, un beau petit réglage dans les règles de l'art.

Puis tu t'imprimes le hero me et éventuellement quelques autres trucs une fois que tu es content tu installes le hero me en laissant la tête d'origine.

Enfin si tout fonctionne tu remets ta e3dv6 car tu sauras que tout fonctionne :). 

Si un problème survient tu sauras qu'il est lié au e3dv6 mais pas au reste 😉

  • +1 1
Lien à poster
Partager sur d’autres sites

Bon et bien comme prévu, j'ai réinstallé mon ancienne tête d'impression et mon imprimante ne fait plus de sous extrusion, youpi 👍👍 !! Tout fonctionne parfait.

Du coup, vous me conseillez de prendre le Héro me gène 5 ? Vous pourriez me renseigner ?

Lien à poster
Partager sur d’autres sites
  • fran6p changed the title to [Résolu] Gros problème de sous-extrusion avec mon ender-3
crack amazon music ulimited gratuit

@Akinator31

Ton problème ayant été résolu, je l'ai marqué comme tel (thermistance HS).

😉

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...