Aller au contenu

Filament ABS

  • 0

Moteur d'extrusion saute des pas sur Ender3 v2


Question

Bonjour,

Bien qu'étant satisfait de mon achat, il m'arrive depuis hier un souci.
J'ai été obligé d'interrompre une impression d'une pièce assez longue à imprimer (ca. 9-10h) car le filament était bloqué. Le moteur d'extrusion claquait en permanence.
Après avoir ouvert l'extrudeur, et remplacé le tube (et ses raccords) par un Capricorn, l'impression se fait mais le moteur continue à claquer.
Il me semble que les causes pourraient être, vitesse d'avance filament trop élevée, vitesse d'impression trop lente, température de buse inadéquate.
Quelqu'un pourrait-il m'aider à résoudre ce problème?
Merci d'avance.

Lien à poster
Partager sur d’autres sites

19 réponses à cette question

Messages recommandés

  • 0
il y a 13 minutes, jlm1948 a dit :

Il me semble que les causes pourraient être, vitesse d'avance filament trop élevée, vitesse d'impression trop lente, température de buse inadéquate.

Si tu as la réponse super !!!!

Parce que pour nous sans infos (a part si il y a un magicien sur ce forum 🙂  ), ç’a risque d’être super dur.....

On ne connait aucun de tes paramètres,ni la matière.....on connait uniquement le modèle de ta machine

Lien à poster
Partager sur d’autres sites
  • 0

Ben, il semble que le problème ne soit pas vraiment rare, donc je pensais bêtement qu'on pourrait me conseiller une méthode pour analyser.
La matière, c'est du PLA Basicfil, et les réglages sont strictement d'usine.

Lien à poster
Partager sur d’autres sites
  • 0

As-tu par hasard changé le ventilateur de tête ?

As-tu par hasard bien réglé le plateau ? 

Ce claquements se fait que sur les premières couches ou même buse en l'air ? 

As tu par hasard changé ou démonté la buse.  Ho pardon j'avais pas vu que tu as changé le tube ptfe.  J'espère que tu as bien respecté la procédure....

As-tu essayé d'imprimer un gcode de test fourni avec la machine ?  Un gcode tout pret qu'il faut juste lancer 

Voici quelques pistes d'investigation 

Pour t'aider il faudrait savoir si le pb se fait uniquement sur les gcode que tu as fait ou aussi avec les gcode de démo de la machine.  Plus on a d'informations et de réponses à nos questions plus on pourra cerner le problème 

Je pense aussi qu'un peu de lecture des tuto et autres sujets épinglés dans le forum pourra t'aider 

Modifié (le) par Titi78
Lien à poster
Partager sur d’autres sites
  • 0

As-tu par hasard changé le ventilateur de tête ?
Non

As-tu par hasard bien réglé le plateau ? 
J'ai bien réglé le plateau, mais pas par hasard.

Ce claquements se fait que sur les premières couches ou même buse en l'air ? 
Sur toutes les couches.

Dans la mesure où l'impression n'était pas terminée, je n'ai pas pu essayer de test gcode.

J'ai effectivement lu plusieurs tutos, c'est pour cela que j'en suis arrivé à la conclusion qu'il s'agit d'un problème de paramètrage des avances.
Je pensais juste que quelqu'un pourrait suggérer une méthodologie autre que tout changer au pif.

En fait, l'impression est terminée et j'ai un problème de stringing, qui me paraît contradictoire avec le forçage de l'extrudeur...

Modifié (le) par jlm1948
  • Haha 1
Lien à poster
Partager sur d’autres sites
  • 0

pour savoir si c'est un problème de cura ou de machine il faut lancer un gcode de test fournis avec la machine. Si le gcode de test s'imprimes bien c'est pas la machine qui est en cause mais bien le slicer. sinon c'est la machine qui déconne.

commence déjà par ca et après on verra ce qui se passe

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, jlm1948 a dit :

mais où trouvé-je ce gcode de démo?

Peut-être qu'en fouillant dans le contenu de la carte SD fournie avec ton imprimante ?

Lien à poster
Partager sur d’autres sites
  • 0

@jlm1948

Sur le site de creality.com dans les supporr download pour ta machine il y a un zip Ender-3 V2 SD Card File_V1.3.zip du contenu de la carte SD fourni. Dans la zip il y a 2gcode de démo 

Modifié (le) par Titi78
Lien à poster
Partager sur d’autres sites
  • 0

Merci.

J'ai imprimé le p'tichien, le résultat est tout à fait correct, mais le saut de pas est toujours là.
Alors pour être plus précis, le moteur pas-à-pas tourne régulièrement jusqu'au moment où il éprouve trop de résistance et n'arrive pas à franchir le pas suivant, ce qui se traduit par un claquement. Ce claquement n'est pas régulier. Cela ne fait pas obstacle au bon déroulement de l'impression, mais c'est agaçant et je crains que cela ne fatigue le moteur d'extrusion.

Je pense que je vais faire des tests en diminuant très légèrement la vitesse d'avance du filament. En tout cas, le filament n'a pas de difficulté à passer par la buse, car en fait il y plutôt tendance au filage (stringing).

Lien à poster
Partager sur d’autres sites
  • 0

Ce n'est pas un problème d'avancement mais un problème de bouchage aléatoire dans la tête due à la mauvaise étanchéité ptfe/buses. 

La solution est de faire la titi's procédure puis ensuite refaire un petit chien pour vérifier. 

 

Il faut aussi vérifier la calibration de l'extrudeur avec le test des 100mm pour calibrer les step/mm 

Pour les pièces que tu réalise via cura il faudra ensuite vérifier que dans cura le diamètre de filament et de buse correspondent à ceux qui sont montés sur la machine 

Modifié (le) par Titi78
Lien à poster
Partager sur d’autres sites
  • 0

Je pense oui.  En tout cas c'est quelque chose à vérifier  . Le pneufit de la tête aussi car si il ne tient pas bien le tube peut se reculer et cela provoque un bouchon. 

Voici aussi un petit peu de lecture 

Lien à poster
Partager sur d’autres sites
  • 0

J'ai bien lu tout çà (et d'autres choses encore). Les symptomes saut de pas+toiles d'araignée m'incitent à conclure que la vitesse d'extrusion est un peu trop élevée. Je vais donc aller voir dans Cura ce que je peux tenter.

Lien à poster
Partager sur d’autres sites
  • 0

Sauf erreur de ma part, tu n'as pas indiqué si tu avais fait une calibration de ton extrudeur (remarque valable aussi pour les autres moteurs). Or, c'est un point crucial (comme l'ont dit @PLFmoto et @Titi78 ). Tu peux suivre ce tuto et celui-ci pour le flux notamment mais pas que, les autres points sont intéressants.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...