Aller au contenu

Filament ABS

  • 0

Impression circulaire qui rebique


Question

Bonjour,

Je cherche à imprimer un petit Totoro.

image.png.3844628793be0c6c991ff0460cc2e3a4.png

A l'impression le bas du modèle rebique, en fait cela se met à ressembler à un bol (voir photo ci-dessous). J'ai baissé la température du PLA à 185°, mis le refroidissement à fond sur la tête, mis des supports. RIEN à faire! Pour les autres impressions je suis plutôt scotché par la qualité du rendu de mon Anet A8, très vite les choses se sont bien passées, mais là sur ce modèle ça ne va pas.

Merci de votre aide

Michel

image.png.14aa17db87f5d4d7687777fab9362759.png

Lien à poster
Partager sur d’autres sites

14 réponses à cette question

Messages recommandés

  • 0

Tu veux dire que les bords du modèle en contact avec le plateau ont tendance à se décoller ?
C'est du warping, c'est assez classique.
Tu peux essayer d'augmenter un peu la température du plateau ou de mettre un peu de colle en baton (type uhu) sur la zone ou tu imprimes.
 

Lien à poster
Partager sur d’autres sites
  • 0

Pour info, c'est une photo de la piece après interruption de l'impression car j'ai vu que cela n'allait pas. La surface extérieure n'a pas un aspect propre, mais plutot comme fondu avec des stries. Si je lais l'impression continuer, cela redevient propre quand la pente diminue. L'utilisation de support ne change rien à l'affaire 😞

Lien à poster
Partager sur d’autres sites
  • 0

Tout d'abord nous dire quelle imprimante tu as et l'ajouter dans ton profil, quelles modifications lui as tu faites ?

baisser la température n'est pas une solution, il vaut mieux être dans le milieu des recommandations fabricant.

Contrôles tes roulements et courroies, l'un peut-être mort et crées des accrocs et les autres détendues, voir si tes axes n'ont pas d'accrocs, voir excentriques et vérifier l'axe Z qu'il monte correctement tu mets une règle et tu demandes 100mm tu verras si c'est respecté.

Enfin a voir si ton fil a prit l'humidité aussi (2h au four a 40°).

Enfin le refroidissement essentiel vu ta pièce donc contrôler que cela fonctionne bien.

Lien à poster
Partager sur d’autres sites
  • 0

C'est une imprimante Anet A8 que je gère avec simplify3D (mais j'ai fait des essais avec Cura et c'est pareil). Coté imprimante, j'ai fait plusieurs pièces avec une très bonne qualité, donc je ne vois pas de problèmes mécaniques.

Voici les paramètres sous Cura:

image.png.19a9806a60fb8e9e6d405db87b254e60.pngimage.png.af75d424156f0896011beced79147fa4.png

image.png.9cb8acfd150f6c69cec3b88f4535bcbe.png

Merci de ton aide

Lien à poster
Partager sur d’autres sites
  • 0

Si tes pièces ne sortent plus correctement aujourd'hui c'est que quelque chose a bougé.

Si logiciellement tu n'as pas changé les paramètres du tout au tout c'est que c'est la mécanique qui a bougé ou le filament qui est humide mais pour ce 2eme point je pense pas qu'il puisse faire un tel résultat seul.

Lien à poster
Partager sur d’autres sites
  • 0

@michastro

Bonjour,

Le bas de ton «totoro» présente des zones en surplomb, cela ressemble à ce défaut :

https://wiki.logre.eu/index.php/RepRap_printDoctor#D.C3.A9faut_n.C2.B09.2C_cintrage_vers_le_haut

🙂

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Idealnight a dit :

Si tes pièces ne sortent plus correctement aujourd'hui c'est que quelque chose a bougé.

Si logiciellement tu n'as pas changé les paramètres du tout au tout c'est que c'est la mécanique qui a bougé ou le filament qui est humide mais pour ce 2eme point je pense pas qu'il puisse faire un tel résultat seul.

Non aujourd'hui mes pièces sortent toujours bien, mais je n'ai pas beaucoup de recul, et je n'avais pas fait ce genre de surplomb. Hier soir j'ai fait un petit cache pour protéger de l'eau mon bouton de sonnette et il est sorti nickel!

il y a une heure, fran6p a dit :

@michastro

Bonjour,

Le bas de ton «totoro» présente des zones en surplomb, cela ressemble à ce défaut :

https://wiki.logre.eu/index.php/RepRap_printDoctor#D.C3.A9faut_n.C2.B09.2C_cintrage_vers_le_haut

🙂

Je suis à fond sur le refroidissement, et j'ai mis des supports mais à ras de la pièce en bas, il faudrait une couronne circulaire très fin?? Je vais essayer de mettre un ventilateur à coté de l'imprimante.

Modifié (le) par michastro
Lien à poster
Partager sur d’autres sites
  • 0
Le 11/01/2021 at 16:28, Idealnight a dit :

Es-tu sur de la fiabilité de ton fan car il est essentiel pour le refroidissement sur des surplombs qu'il soit efficace ?

Tu n'aurais pas une fuite a la buse ? (faudrait nettoyer et regarder sinon:

Bonsoir,

Aucun soucis pour le refroidissement et pas de fuite à la buse (je ne vois pas d'ailleurs en quoi cela influencerai, il y aurait un manque de matière, mais pas de "rebiquage").

Lien à poster
Partager sur d’autres sites
  • 0

Je pense que ton refroidissement n'est pas totalement étanche dans la jonction avec le ventilateur et que l'air n'est pas suffisamment bien diffusé et pour avoir des ponts et des surplombs qui tiennent, un petit couac niveau ventilo peut jouer beaucoup.

Ensuite je pense aussi a une fuite même si pour le surplomb ça ne joue pas (et encore que si tu n'as pas la matière en quantité la prise couche se retrouve moins conséquente et pourquoi pas engendrer un problème) a la vue de la quantité de matière fondue qui entraine sur la buse en plus de celles présentes sur le bloc de chauffe et j'ai bien l'impression entre ta buse et le bloc.

Mais si tout est ok pour toi pour le moment je n'ai pas d'autres idées.

Se serait bien de notre ton imprimante dans ton profil et des aussi nous décrire les modifs que tu as fais dessus

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...