Aller au contenu

Filament ABS

apres une heures le pla fait de la m...e 💩💩💩💩💩💩💩


Messages recommandés

bonjour voila ma situation pendant env 1 heures ou + pas de soucis

jai  imprimé plusieurs pièces différentes   aussi en durée  env vers 5 cm de haut ca part en vrille doucement mais sûrement 

la buse commence a faire des dépôt de pla bizarre part si part la qui finisse par faire des amalgames  de pla sur la pièce qui durci et  puis bimmmm la buse tape dedans décolle la pièce 

jai trouve du pla dans le cache Silicon bleu bien sur sur le corp de chauffe aussi  

faut il nettoyer régulièrement  ensemble 

ou faire un étalonnage 

plateau a 50 degrés  buse a 200 degrés 

merci beaucoup 

Lien à poster
Partager sur d’autres sites
il y a une heure, Jbug a dit :

ok je démonte demain par contre heatblock bouge légèrement de droite a gauche 

Si le HeatBlock bouge, cela veux dire que la buse est pas en contact avec le HeatBreak. Suit les infos donner par Motard Geek.

Ce qu'il faut respecter pour éviter tous soucis sur le heat block il faut mettre la buse mais que la tête de la buse ne touche pas le heatblock, visser le heatbreak pour venir en contact avec le filetage de la buse remonter le tous et mettre la tête en chauffe et la tu tien la heatblock avec un clé a molette et tu sert la buse avec une clé adéquate.

Et tu dois plus avoir de soucis.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

La buse est vachement éloignée du corps de chauffe 🤔

T'as un ptit pistolet à air chaud pour virer tout ça ? Sinon sèche cheveux si tu veux pas passer par la chauffe de la cartouche.

Lien à poster
Partager sur d’autres sites
il y a une heure, Jbug a dit :

Alors j’ai un autre problème voir photo le pas de vis pour serré tombe pas au bonne endroit les 2 fils gene je ne suis pas dans axe que faire merci

image.jpg

image.jpg

Le Pas de vis ? tu as pas un X1 recente toi ? dans ce cas sur le Heatsink en retirant le Ventilateur et le radiateur tu as une vis a retirer et tu le descend le HeatBreak lui il a un corps lisse ce sera plus simple.

Lien à poster
Partager sur d’autres sites

Mais a voir les photo oui cela m'étonne pas le résultat ta tête est mal monter ta buse est et même ton HeatBreak sont bien mis comme te la dit Motard Geek.

Lien à poster
Partager sur d’autres sites

Bonjour,

C'est drôle je tombe sur ce post, depuis hier j'ai exactement le même problème !

Je n'avais jamais eu de souci mais hier sur une impression longue (en PTEG) j'ai eu le résultats décrit et du filament qui a "coulé" partout par le haut au niveau du heatbreak.

La tête bougeait de droite à gauche, je ne comprends pas trop comment elle a pu prendre du jeu avec le temps ? Peut être c'est le filament infiltré à force de "pousser", j’essaie encore de comprendre.

Par contre ma buse est correctement montée contrairement à ta photo qui me semble aussi très éloignée.

Bref, j'ai tout démonté, nettoyé et j'ai refait un test ce matin et ça a recommencé !!!!! 🤯

Je met cela sur une erreur de serrage mais j'ai un doute 🤔

J'étais en pleine réflexion de savoir si je retentais de re-nettoyé ou si j'allais pas tout remplacer par de la pièce neuve... Voir upgrade tout le système d'extrusion complètement ! (un peu radicale mais bon c'est curieux, pourquoi d'un coup?)

Lien à poster
Partager sur d’autres sites
il y a 6 minutes, ChrisLi a dit :

Bonjour,

C'est drôle je tombe sur ce post, depuis hier j'ai exactement le même problème !

Je n'avais jamais eu de souci mais hier sur une impression longue (en PTEG) j'ai eu le résultats décrit et du filament qui a "coulé" partout par le haut au niveau du heatbreak.

La tête bougeait de droite à gauche, je ne comprends pas trop comment elle a pu prendre du jeu avec le temps ? Peut être c'est le filament infiltré à force de "pousser", j’essaie encore de comprendre.

Par contre ma buse est correctement montée contrairement à ta photo qui me semble aussi très éloignée.

Bref, j'ai tout démonté, nettoyé et j'ai refait un test ce matin et ça a recommencé !!!!! 🤯

Je met cela sur une erreur de serrage mais j'ai un doute 🤔

J'étais en pleine réflexion de savoir si je retentais de re-nettoyé ou si j'allais pas tout remplacer par de la pièce neuve... Voir upgrade tout le système d'extrusion complètement ! (un peu radicale mais bon c'est curieux, pourquoi d'un coup?)

Tous remplacé peux être pas mais il est possible que ton PTFE est pris une tarte et le soucis c'est que le PETG demande une température bien plus elever il ce peux de ton bloc ce soit un peux trop et que tu jeux soit apparue.Vérifié de temps a autre le serrage de votre buse la monter et baisse de temps apporte parfois du jeux mecanique a la longue.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Bonjour  elle bouge de droit à gauche car le pas de vis du headbreak  tombe pas au bonne endroit   il me manque 20 degrés

un quart de poil pour visé à fond 🤣

car la j’ai les cable qui gêne  frotte  du coup le Corp de chauffe dépasse du coté de la buse 

il faut que je le rentre plus ou le sortir d’avantage 

image.jpg

Modifié (le) par Jbug
Lien à poster
Partager sur d’autres sites

Bonjour remontage du headbreak sur la partie du radiateur et visage à fond sur le bloc chauffant

Ma buse touche le headbreak mais j’ai beaucoup de pas de vis voir photo 

c pas bon merci beaucoup pour votre aide 

image.jpg

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, Jbug a dit :

petit question combien doit faire une buse

l'oiseau ? 🙂 

Sinon, je pense que tu n'as pas lu/vu du tout le tuto ...

D'abord la buse (c'est le machin pointu qui s'écrase sur le plateau 🙂

APRES le heat break (le truc cylindrique avec des pas de vis partout) : jusqu'en butée de la buse

et il y a d'autres étapes qu'il faut suivre en regardant le tuto de @Motard Geek ou ceux du forum qui sont très bien faits et éprouvés.

  • +1 1
Lien à poster
Partager sur d’autres sites

Sauf que la c'est heatbreak lisse donc tu vis ta buse pour qu'elle dépasse juste un poil, tu vis ton heatbreak dans le corps de chauffe tu serres ta buse contre le heatbreak et tu positionne correctement l'ensemble sur ta tête en serrant les z chtites vis idoines.

Verifis aussi bien que le tube plastique soit bien enfoncé dans le heatbreak.

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Maya35 a dit :

Sauf que la c'est heatbreak lisse donc tu vis ta buse pour qu'elle dépasse juste un poil, tu vis ton heatbreak dans le corps de chauffe tu serres ta buse contre le heatbreak et tu positionne correctement l'ensemble sur ta tête en serrant les z chtites vis idoines.

Heatbreak lisse ou fileté côté heatblock ça ne change rien et tout a déjà été expliqué et au pire suffit de regarder la vidéo pourtant pas bien longue 🤔

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

alors savate voila mon    heat break 

tu parle de ca 

https://imprimante-3d-service.com/299-tube-heat-break-pour-imprimante-3d-artillery-sidewinder-x1-et-genius.html

ok je vise moins mon head break pour venir plus profond  avec ma buse dans le bloc chauffant 

ps jai bien vue la vidéo mais comme jai pas le même Head break il me semblé que le pas de vis devait venir intégralement dans le bloc chauffant 

Modifié (le) par Jbug
Lien à poster
Partager sur d’autres sites

oui ça c'est bien le heatbreak, à mettre après la buse donc.

Lien à poster
Partager sur d’autres sites

@Jbug Depuis nos toutes premières réponses je te dit de commencer par defaire le Heatbreak La buse tu la place et laisse un espace de 1mm en le bloc de chauffe et la buse, ensuite tu visse le HeatBreak pour qu'il soit en buter tu replace le heatbreak dans e heatSink (la pièce noir en contact avec le radiateur) tu met le vis de serrage. Tu remet le radiateur ventilo etc. Et avant le remettre du filament et de faire une bêtise, met la buse en chauffe a 180°c tu tien le bloc de chaufe avec pince ou cle a molette et tu verifie le serrage de la buse (ma technique pour connaitre le bon couple de serrage je sert la buse avec 2 doigts quand cela devient assez dur j'arrête). 

Lien à poster
Partager sur d’autres sites
il y a 1 minute, MrMagounet a dit :

ma technique pour connaitre le bon couple de serrage je sert la buse avec 2 doigts quand cela devient assez dur j'arrête

la buse à 180° avec deux doigts ? il t'en reste combien ? 😄 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...