Aller au contenu

[TL-D3 Pro] Plus de mouvement !


U Libecciu

Messages recommandés

Bonjour à tous !

Hier soir j'ai tenté deux prints en TPU, et ça c'est super bien passé, rien à dire même à 100mm/s sur Simplify3D, au TOP !

Je me suis donc couché en me disant qu'une fois de plus cette imprimante était géniale et ne me faisait pas regretter mon ancienne CR10S Pro (j'ai la Tenlog depuis 10 mois environ, quasiment à sa sortie).

Mais ce matin, HORREUR ! :

Impossible de faire bouger aucuns de mes axes, que ce soit via l'écran, en lançant un print ou via l'ordi en USB (S3D) !

Avez vous déjà eut un bug similaire ?

Mon firmware actuel est du 17 juillet 2020 / Ecran : 1.2.5

J'ai chercher un nouveau firmware au cas où mais rien trouvé sur le site de Tenlog, j'attends leur réponse par mail...

Merci d'avance pour vos retours !

Modifié (le) par U Libecciu
Lien vers le commentaire
Partager sur d’autres sites

il y a 40 minutes, U Libecciu a dit :

Avez vous déjà eut un bug similaire ?

oui, quand l'imprimante est alimentée en usb par le pc ou octoprint mais que l'alim 220 est coupée.

Comme l'écran est allumé c'est vicieux. En général je déconnecte l'usb, je débranche l'imprimante du secteur, je rebranche, je rallume et une fois qu'elle est en service je rebranche l'usb.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse !

En effet, je pensait à ça initialement, mais après vérification ça me fait pareil...

Quand je veux faire un mouvement j'entends un "TOC", les ventilos des extrudeurs de mettent en route mais plus aucuns mouvement possible, l'imprimante est comme bugée...

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, U Libecciu a dit :

Quand je veux faire un mouvement j'entends un "TOC", les ventilos des extrudeurs de mettent en route mais plus aucuns mouvement possible, l'imprimante est comme bugée...

testé avec l'usb débranché ?

Sinon, ça ressemble à un problème d'alimentation qui ne fournit plus assez de jus ou au relais marche / arrêt qui serait hs.

Lien vers le commentaire
Partager sur d’autres sites

Bon...

Je viens de tout mettre à jour :

Firmware : APR 7 2020

UI Version : 1.2.9

Et apparement les moteurs refonctionnent... Mais à l'envers ! 

Vous savez pourquoi ? Aucuns soucis avant !

 

Pour info j'avais pris le firmware "Touch_D3P_PLR.hex" sur le site de Hictop comme Tenlog ne propose pas de firmware...

@Zep57 Je n'avais pas encore vu ton message.

 

@Zep57 Je suis un peu perdu, désolé ! :

 

Quel firmware choisir parmi ceux là ? :

 

Lien vers le commentaire
Partager sur d’autres sites

comme je n'ai jamais mis à jour la mienne ... je te propose ce topic Les derniers Firmware - Tenlog - Forum pour les imprimantes 3D et l'impression 3D

il y est indiqué comment reconnaitre le tft dwin du tjc

Pour 2208 ou 4988 ça va dépendre des drivers de moteur que tu as

et le M et le O ... je ne sais pas du tout mais probablement lié à la version de la carte mère.

@vap38 est le maître incontesté de la tenlog ... je viens d'invoquer son esprit (normalement ça marche 🙂 - ce forum est magique)

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, U Libecciu a dit :

Pour le M ou le O ça serait une histoire de capteur de fin de course (O pour Optique M pour Mécanique ?)

bien vu, je savais que ça me disait quelque chose ... 🙂 

Lien vers le commentaire
Partager sur d’autres sites

Alors comme te l'a indiqué @Savatel'autre post te sera sûrement très utile, même si c'est avant tout une modification des versions de firmware de la CM (configuration.h).

Ce que tu dois savoir pour les différents fichiers que tu as listé plus haut :

  1. TJC ou DWIN (ou DWN), c'est le type d'écran. Une des méthode pour le déterminer, c'est d'ouvrir le boîtier de la Tenlog et de regarder la couleur du circuit imprimé :

 

Bleu-> TJC

Vert -> DWIN

  1. Pour le O et le M, si je ne m'abuse, cela correspond aux type de capteurs qui peuvent être Optiques (avec une lumière rouge et pas d'endstops) ou Mécanique (avec endstops, le truc qui fait clic sur un home de l'imprimante).

A savoir qu'il me semble que certaines imprimantes ont une partie en capteur optique et une en mécanique. La mienne par exemple qui date d'il y a 1 mois environ, est en full capteurs optique tout axe.

Le spécialiste à ce niveau c'est @Murdock.

Par contre imprimer du TPU à 100 mm/s, ça risque d'en étonner plus d'un @volavoile. Quelle marque ?

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

Pour le capteur, c'est celui du plateau. Les nouvelles sont en optiques, mais celle de l'année dernières sont mécanique (mais les X et Z sont optiques)

Modifié (le) par Pouet
Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, methylene67 a dit :

Alors comme te l'a indiqué @Savatel'autre 

Par contre imprimer du TPU à 100 mm/s, ça risque d'en étonner plus d'un @volavoile. Quelle marque ?

En fait, tout dépend de la dureté... un tpu à 95A ça ne se tortille pas, mais en dessous de 85A.... mieux vaut réduire la vitesse ou avoir en avoir une grosse (buse).

J’ai du 70A recréus... il faut déjà y aller mollo... et je veux passer au 60A...

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ce complément @volavoile, mais quand même le PLA perso je ne l'imprime pas à 100 mm/s, même si je sais que l'on peut.

Par contre le TPU au-dessus de 40 mm/s, perso c'est surtout l'extrudeur qui claque le problème, donc à 100 mm/s (mais c'est sûr que si c'est un TPU aussi dur que du PLA ...).

Modifié (le) par methylene67
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...